
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.deltawindonline.com/content/tncms/live/" />
<meta name="keywords" content="project christmas" />
<meta name="news_keywords" content="project christmas" />
<meta name="description" content="Project Christmas &ndash; Love in Action &ndash; Your help is needed" />
<meta name="author" content="Ann Geise, Project Christmas" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.deltawindonline.com/events/delta_junction/project-christmas-love-in-action-your-help-is-needed/article_56b01bd0-305e-11eb-a326-dfff87a35ce4.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/b/33/b3326a4c-305f-11eb-b9ad-5b7a77ccf4de/5fc070f8a796d.image.jpg?resize=537%2C302" />
<meta property="og:image:width" content="537" />
<meta property="og:image:height" content="302" />
<meta property="og:title" content="Project Christmas &ndash; Love in Action &ndash; Your help is needed" />
<meta property="og:description" content="Project Christmas &ndash; Love in Action &ndash; Your help is needed" />
<meta property="og:site_name" content="Delta Wind " />
<meta property="og:section" content="Delta Junction" />
<meta property="fb:app_id" content="259721374156825" />
<meta property="article:publisher" content="https://www.facebook.com/DeltaWindOnline" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<style>/*<![CDATA[*/ #user-controls-407693 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-407693 .tn-user-screenname, #user-controls-407693 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-407693 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-407693 .dropdown-signup { font-size: 12px; } #user-controls-407693 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-407693 .large-user-avatar { margin-right: 10px; } #user-controls-407693 .large-user-controls { font-size: 12px; } #user-controls-407693 .logout-btn { cursor: pointer; } #user-controls-407693 .login-btn { color: #fff!important; } .follow-links-407680 li { margin-right: 1px; padding: 0; } .follow-links-407680 li a, .follow-links-407680 li a:focus, .follow-links-407680 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-407680 li a:hover { text-decoration: none; opacity: 1; } .follow-links-407680 li a.fb,.follow-links-407680 li a.fb:hover { color: #3A59A5; } #tncms-block-407670 .tnt-prop-img { max-width: 473px; } #block-407677 .search-spinner { position: absolute; } #block-407677 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-407671 .tnt-prop-img { max-width: 473px; } #weather-407696 .list-unstyled { margin: 0; } #weather-407696 span { display: block; } #weather-407696 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-407696 .icon { position: relative; } #weather-407696 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-407696 .temp { font-size: 18px; font-weight: bold; } #weather-407696 .cond { opacity: 0.7; } #weather-407696 .current-conditions { float: left; height: 24px; } #weather-407696 .dropdown-toggle { color: #fff; display: block; } #weather-407696 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-407696 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-407696 .city-title { padding-top: 5px; } #weather-407696 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-407696 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-407696 .weather-expanded small { opacity: 0.5; } #weather-407696 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-407696 .zip-update { width: 75px; } #weather-407696 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-407696 .zip-update-link:hover { color: #777; } #block-407673 .most-popular .tab-text { display: none; } #block-407673 .most-popular .active .tab-text { display: inline; } #tncms-block-407672 .tnt-prop-img { max-width: 473px; } .follow-links-407681 li { margin-right: 1px; padding: 0; } .follow-links-407681 li a, .follow-links-407681 li a:focus, .follow-links-407681 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-407681 li a:hover { text-decoration: none; opacity: 1; } .follow-links-407681 li a.fb,.follow-links-407681 li a.fb:hover { color: #fff; background-color: #3A59A5; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/events\/delta_junction","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ann Geise, Project Christmas","id":"56b01bd0-305e-11eb-a326-dfff87a35ce4","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":287},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/ads/impressions.js?_dc=1606707307"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/ads/traffic.js?_dc=1606642508"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/ads/settings.js?_dc=1519926322"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1604275321"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Project Christmas – Love in Action – Your help is needed | Delta Junction | deltawindonline.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.deltawindonline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/26838a90-7679-11e5-b745-e3759cc6fc1d.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Project Christmas – Love in Action – Your help is needed | Delta Junction | deltawindonline.com" href="http://www.deltawindonline.com/search/?f=rss&amp;t=article&amp;c=events/delta_junction&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.deltawindonline.com/events/delta_junction/project-christmas-love-in-action-your-help-is-needed/article_56b01bd0-305e-11eb-a326-dfff87a35ce4.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-56b01bd0-305e-11eb-a326-dfff87a35ce4 section-eventssection-delta-junction type-article infinity-disabled" data-path="/events/delta_junction">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.deltawindonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fevents%2Fdelta_junction&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Ann+Geise%2C+Project+Christmas&tncms.asset.id=56b01bd0-305e-11eb-a326-dfff87a35ce4&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=287&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.deltawindonline.com/tncms/admin/editorial-asset/?edit=56b01bd0-305e-11eb-a326-dfff87a35ce4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-407693" class="tncms-block"><div id="user-controls-407693" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.deltawindonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.deltawindonline.com%2Fevents%2Fdelta_junction%2Fproject-christmas-love-in-action-your-help-is-needed%2Farticle_56b01bd0-305e-11eb-a326-dfff87a35ce4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.deltawindonline.com/users/login/?referer_url=https%3A%2F%2Fwww.deltawindonline.com%2Fevents%2Fdelta_junction%2Fproject-christmas-love-in-action-your-help-is-needed%2Farticle_56b01bd0-305e-11eb-a326-dfff87a35ce4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.deltawindonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-407693').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.deltawindonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.deltawindonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.deltawindonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-407693').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.deltawindonline.com/users/logout/" id="user-logout-form-407693"><input type="hidden" name="referer_url" value="https://www.deltawindonline.com/events/delta_junction/project-christmas-love-in-action-your-help-is-needed/article_56b01bd0-305e-11eb-a326-dfff87a35ce4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-407680" class="tncms-block"><div class="follow-links-407680 pull-right">
    
    <section id="block-407680" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DeltaWindOnline" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.deltawindonline.com",
  "sameAs" : ["https://www.facebook.com/DeltaWindOnline"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-407670" class="tncms-block"><section id="block-407670" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/3f87c1b4-7679-11e5-9d79-475d72068c37.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/3f87c1b4-7679-11e5-9d79-475d72068c37.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/3f87c1b4-7679-11e5-9d79-475d72068c37.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/3f87c1b4-7679-11e5-9d79-475d72068c37.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-407677" class="tncms-block"><section id="block-407677" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-407677" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-407677" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-407677-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-407677-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-407677-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-407677').submit();
        return false;
    });

    $('#site-search-407677').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-407677 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-407677 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-407677-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-407671" class="tncms-block"><section id="block-407671" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/4818fb04-7679-11e5-9a63-e728960c2f1e.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/4818fb04-7679-11e5-9a63-e728960c2f1e.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/4818fb04-7679-11e5-9a63-e728960c2f1e.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/4818fb04-7679-11e5-9a63-e728960c2f1e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-407696" class="tncms-block"><div id="weather-407696" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=99737" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">5&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="99737"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-407696 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Delta Junction, AK
                                
                                 <small>(99737)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy skies this evening will become partly cloudy after midnight. Low -2F. Winds SE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy skies this evening will become partly cloudy after midnight. Low -2F. Winds SE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 29, 2020 @ 6:30 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=99737"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/site/advertise.html" >Advertise with Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-personnel" href="/site/personnel.html" >Personnel</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/site/forms/online_services/classified_ad/" >Place an Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submission-forms" href="/site/forms/" >Submission Forms</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local" href="/news/local/" >Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-public-safety" href="/news/public_safety/" >Public Safety</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/state/" >State</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-418355" class="tncms-block visible-lg visible-md"><section id="block-418355" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418355 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/events/delta_junction/five-loaves-pantry-covid-19-relief-grocery-and-gift-card-program-application-deadline-friday-dec/article_4a6ef386-32b7-11eb-8c7d-e3be3bc0c1d4.html" class="tnt-asset-link">
        

        
            Five Loaves Pantry COVID-19 Relief Grocery and Gift Card Program – Application Deadline Friday, Dec. 18</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/events/delta_junction/project-christmas-love-in-action-your-help-is-needed/article_56b01bd0-305e-11eb-a326-dfff87a35ce4.html" class="tnt-asset-link">
        

        
            Project Christmas – Love in Action – Your help is needed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/school-board-appoints-herman-to-seat-she-vacated/article_b5f69418-305c-11eb-b9e9-3bf7ef6b2a40.html" class="tnt-asset-link">
        

        
            School Board appoints Herman to seat she vacated</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/musgrove-resigns-as-mayor/article_dc2d5002-2ea6-11eb-b399-3f4de96cf0f1.html" class="tnt-asset-link">
        

        
            Musgrove resigns as mayor</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/council-reverses-admin-closure-of-ice-arena/article_537fedd8-2969-11eb-9c89-176c8b073679.html" class="tnt-asset-link">
        

        
            Council reverses admin closure of ice arena</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/city-freezes-use-of-ice-arena/article_ccbe1f5a-293f-11eb-afcc-c7a5bab11d16.html" class="tnt-asset-link">
        

        
            City freezes use of ice arena</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/statewide-elections-end-with-little-fanfare/article_90f07a38-1e93-11eb-978c-4337b55a0511.html" class="tnt-asset-link">
        

        
            Statewide elections end with little fanfare</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/fort-greely-maintenance-team-keeps-the-heat-on/article_c4e7e67a-15a9-11eb-a94f-6363b724b0bb.html" class="tnt-asset-link">
        

        
            Fort Greely maintenance team keeps the heat on</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw events">
                <a class="dropdown-toggle nav-link tnt-section-events" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/events/" >Events
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-events-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-delta-junction" href="/events/delta_junction/" >Delta Junction</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fairbanks" href="/events/fairbanks/" >Fairbanks</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fort-greely" href="/events/fort_greely/" >Fort Greely</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/events/state/" >State</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-events-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-events-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-events-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw schools">
                <a class="dropdown-toggle nav-link tnt-section-schools" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/schools/" >Schools
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-schools-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-delta-elementary-school" href="/schools/delta_elementary_school/" >Delta Elementary School</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-delta-junior-high" href="/schools/delta_junior_high/" >Delta Junior High</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-delta-high-school" href="/schools/delta_high_school/" >Delta High School</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-school-lunch-menus" href="/schools/school_lunch_menu/" >School Lunch Menus</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-schools-one" class="tncms-region "><div id="tncms-block-418356" class="tncms-block visible-lg visible-md"><section id="block-418356" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418356 ">
        <div class="block-title-inner">
            <h3>
                
                Latest School News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/schools-still-offering-lunches/article_55996206-1e43-11eb-997a-bf442aae3fa8.html" class="tnt-asset-link">
        

        
            Schools still offering lunches</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/schools-go-to-remote-learning/article_e60d2166-1c0d-11eb-a097-2ff21354c9c8.html" class="tnt-asset-link">
        

        
            Schools go to remote learning</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/delta-elementary-set-to-reopen-following-coronavirus-case/article_a6efe3c4-07bd-11eb-bf8b-9f1bcd448234.html" class="tnt-asset-link">
        

        
            Delta Elementary set to reopen following coronavirus case</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/school-district-announces-closure-of-des/article_05a3ccda-064e-11eb-aef8-67e9d56f97fb.html" class="tnt-asset-link">
        

        
            School District announces closure of DES</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_high_school/dhs-uaf-partnership/article_32432a62-0129-11eb-b0cc-072024fdff00.html" class="tnt-asset-link">
        

        
            DHS – UAF partnership</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_elementary_school/des-students-clean-dirty-water/article_6ca4dc02-f53d-11ea-b709-5f6384439e15.html" class="tnt-asset-link">
        

        
            DES students clean dirty water</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_high_school/dhs-employee-of-the-month-erin-dvorak/article_8ddb0fb4-f4ce-11ea-abdc-d751f2feac70.html" class="tnt-asset-link">
        

        
            DHS Employee of the Month Erin Dvorak</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_high_school/school-teams-run-against-community-members/article_5b0dc740-f328-11ea-a5b1-a71f04e53c0a.html" class="tnt-asset-link">
        

        
            School teams run against community members</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-schools-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-schools-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sportsoutdoors">
                <a class="dropdown-toggle nav-link tnt-section-sportsoutdoors" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports-outdoors/" >Sports/Outdoors
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-outdoors-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-sports-and-outdoors" href="/sports-outdoors/" >Sports and Outdoors</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-outdoors-one" class="tncms-region "><div id="tncms-block-418357" class="tncms-block visible-lg visible-md"><section id="block-418357" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418357 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Sports and Outdoors News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports-outdoors/outdoors/turkeys-trot-in-the-breeze/article_c3620e80-3060-11eb-bda1-fbcc1370b620.html" class="tnt-asset-link">
        

        
            Turkeys trot in the breeze</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports-outdoors/outdoors/running-club-makes-use-of-area-trails/article_9d76947e-2c74-11eb-ad64-c358ff68ce08.html" class="tnt-asset-link">
        

        
            Running club makes use of area trails</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports-outdoors/outdoors/no-hunting-corridor-on-taylor-highway-for-fortymile-caribou-hunt/article_0cfbcd22-f328-11ea-84ea-1f5eb87b9262.html" class="tnt-asset-link">
        

        
            No-Hunting Corridor on Taylor Highway for Fortymile Caribou Hunt</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_high_school/school-teams-run-against-community-members/article_5b0dc740-f328-11ea-a5b1-a71f04e53c0a.html" class="tnt-asset-link">
        

        
            School teams run against community members</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports-outdoors/outdoors/national-park-service-proposes-revised-regulation-to-implement-supreme-court-decision/article_36e3ac64-9d46-11ea-b691-1349a0292dd7.html" class="tnt-asset-link">
        

        
            National Park Service proposes revised regulation to implement Supreme Court decision</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/spring-trails-are-vulnerable-please-use-with-care/article_1cd995f6-81ba-11ea-b78a-ebca19b3911a.html" class="tnt-asset-link">
        

        
            Spring trails are vulnerable, please use with care</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/blm-resource-advisory-council-positions-open/article_3dfdb971-200d-5951-aa94-f53c1a3e104e.html" class="tnt-asset-link">
        

        
            BLM Resource Advisory Council positions open</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_high_school/girls-kick-off-friday-tournament-action/article_b1973ed4-391a-11ea-b8c0-4febbe3ef03c.html" class="tnt-asset-link">
        

        
            Girls kick off Friday tournament action</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-outdoors-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-outdoors-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features/" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-alaska-science-forum" href="/features/alaska_science_forum/" >Alaska Science Forum</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-carefree-gourmet" href="/features/carefree_gourmet/" >Carefree Gourmet</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-everything-in-season" href="/features/everything_in_season/" >Everything in Season</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-from-the-past" href="/features/from_the_past/" >From The Past</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-judy-ferguson" href="/features/ferguson/" >Judy Ferguson</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pinching-pennies" href="/features/pinching_pennies/" >Pinching Pennies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-spiritual-rumination" href="/features/spiritual_rumination/" >Spiritual Rumination</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-pastors-pen" href="/features/pastors_pen/" >The Pastor's Pen</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fort-greely-chaplains-corner" href="/features/fort_greely_chaplains_corner/" >Fort Greely Chaplains Corner</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "><div id="tncms-block-418358" class="tncms-block visible-lg visible-md"><section id="block-418358" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418358 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Features Posted
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/spiritual_rumination/let-go-and-live/article_5dea4532-3064-11eb-a3c3-07130861aad7.html" class="tnt-asset-link">
        

        
            Let go and live</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/pastors_pen/thankfulness/article_aab04402-3064-11eb-813b-07a9da55a2c5.html" class="tnt-asset-link">
        

        
            Thankfulness</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/alaska_science_forum/sherry-simpson-s-gift-of-observation/article_2876ad1a-3063-11eb-a9cf-d73484b04dc7.html" class="tnt-asset-link">
        

        
            Sherry Simpson’s gift of observation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/pastors_pen/looking-unto-jesus/article_6a333fb6-2c8a-11eb-8194-f371fd2053d1.html" class="tnt-asset-link">
        

        
            Looking unto Jesus</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/spiritual_rumination/do-not-lose-your-saltiness/article_397ef770-2c8a-11eb-a1d1-73c304e25de2.html" class="tnt-asset-link">
        

        
            Do not lose your saltiness</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/alaska_science_forum/some-good-news-from-the-thin-ice/article_849fd9f4-2c85-11eb-b1f5-b7b60f603238.html" class="tnt-asset-link">
        

        
            Some good news from the thin ice</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/pastors_pen/an-open-or-shut-door/article_572c499e-1c18-11eb-a1b5-03c10fb1819c.html" class="tnt-asset-link">
        

        
            An open or shut door</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/spiritual_rumination/recall-the-former-days-you-are-covered/article_06a2b9ea-1c18-11eb-b877-cb5ffb6932fb.html" class="tnt-asset-link">
        

        
            Recall the former days: You are covered</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorial" href="/opinion/editorial/" >Editorial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters" href="/opinion/letters/" >Letters</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-polls" href="/opinion/polls/" >Polls</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-418359" class="tncms-block visible-lg visible-md"><section id="block-418359" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418359 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Editorials, Opinions, and Letters
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters/thank-you-mayor-musgrove/article_7291ca54-3060-11eb-9232-93d37285b615.html" class="tnt-asset-link">
        

        
            Thank you Mayor Musgrove</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/editorial/rauscher-reports-to-the-community/article_de356068-1599-11eb-9c99-1f577bb1d5e1.html" class="tnt-asset-link">
        

        
            Rauscher reports to the community</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters/thank-you-to-voters/article_5ed0910c-efde-11ea-94a5-6f69741b49aa.html" class="tnt-asset-link">
        

        
            Thank you to voters</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters/klippel-feil-awareness/article_82ae8c1e-efde-11ea-a5f8-afd8bcdcbadc.html" class="tnt-asset-link">
        

        
            Klippel Feil awareness</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/ak-cares-act-funding-changes/article_5abb2964-ea7b-11ea-9ef4-c322b13c2825.html" class="tnt-asset-link">
        

        
            AK-CARES Act funding changes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters/thank-you/article_22e962c6-ea7b-11ea-ba13-2b2900baf179.html" class="tnt-asset-link">
        

        
            Thank you</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/ak-cares-act-funding-changes/article_f3e28d7a-ea6d-11ea-b978-43fa7aac9ee3.html" class="tnt-asset-link">
        

        
            AK-CARES Act funding changes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/preserving-alaskas-long-term-economy/article_774d8a88-de80-11ea-8568-5f9f44fd4eb0.html" class="tnt-asset-link">
        

        
            Preserving Alaska's Long-Term Economy</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw announcements">
                <a class="dropdown-toggle nav-link tnt-section-announcements" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/announcements/" >Announcements
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-announcements-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-births" href="/announcements/births/" >Births</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="/announcements/obituaries" >Obituaries</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-announcements-one" class="tncms-region "><div id="tncms-block-418360" class="tncms-block visible-lg visible-md"><section id="block-418360" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418360 ">
        <div class="block-title-inner">
            <h3>
                
                Most Recent Births and Obituaries
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/anna-elizabeth-dube-1929-2020/article_32206b20-15b1-11eb-85a1-f3581b81f765.html" class="tnt-asset-link">
        

        
            Anna Elizabeth Dube  1929-2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/myron-hosier-1950-2020/article_d48a6042-15b0-11eb-a804-e3df67d782b6.html" class="tnt-asset-link">
        

        
            Myron Hosier  1950-2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/kathy-coll-1954-2020/article_6cd649ca-15b0-11eb-854a-230000c4afb2.html" class="tnt-asset-link">
        

        
            Kathy Coll  1954-2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/bruce-grossman-1952-2020/article_a17a68f6-15af-11eb-b473-1f12b6f28e95.html" class="tnt-asset-link">
        

        
            Bruce Grossman  1952-2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/donald-p-maynard-1962-2020/article_c186ccc8-de98-11ea-8e04-ebe57116e98f.html" class="tnt-asset-link">
        

        
            Donald P. Maynard  1962-2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/myrtle-hamrum-1924-2020/article_8b8ff81a-de98-11ea-b588-57ff59e1d387.html" class="tnt-asset-link">
        

        
            Myrtle Hamrum  1924-2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/helen-dorothy-nielsen-orcutt-1930-2020/article_b6209ffe-c88a-11ea-8a02-cf210fc23d26.html" class="tnt-asset-link">
        

        
            Helen Dorothy Nielsen Orcutt  1930-2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/neal-wayne-burns-1951-2020/article_6a465cae-be12-11ea-8f33-eb6dfb789a3f.html" class="tnt-asset-link">
        

        
            Neal Wayne Burns 1951-2020</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-announcements-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-announcements-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/classifieds/" class="nav-link tnt-section-classifieds" >Classifieds
                </a></li><li>
                <a href="/eedition/" class="nav-link tnt-section-e-edition" >e-Edition
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-407549" class="tncms-block hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.deltawindonline.com",
  secureDomain: "deltawindonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-485166" class="tncms-block hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"2","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-407550" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-b3326a4c-305f-11eb-b9ad-5b7a77ccf4de" class="modal fullscreen in modal-image image-default modal-b3326a4c-305f-11eb-b9ad-5b7a77ccf4de" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/b/33/b3326a4c-305f-11eb-b9ad-5b7a77ccf4de/5fc070f8a796d.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/b/33/b3326a4c-305f-11eb-b9ad-5b7a77ccf4de/5fc070f8a796d.image.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/b/33/b3326a4c-305f-11eb-b9ad-5b7a77ccf4de/5fc070f8a796d.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/b/33/b3326a4c-305f-11eb-b9ad-5b7a77ccf4de/5fc070f8a796d.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/b/33/b3326a4c-305f-11eb-b9ad-5b7a77ccf4de/5fc070f8a796d.image.jpg?resize=537%2C302 540w"
                    sizes="100vw"
                    width="537"
                    height="302"
                    alt="Season of Giving"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b3326a4c-305f-11eb-b9ad-5b7a77ccf4de" data-target=".caption-inner-modal-image-b3326a4c-305f-11eb-b9ad-5b7a77ccf4de">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b3326a4c-305f-11eb-b9ad-5b7a77ccf4de collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltawindonline.com%2Fgeneric%2Fseason-of-giving%2Fimage_b3326a4c-305f-11eb-b9ad-5b7a77ccf4de.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/generic/season-of-giving/image_b3326a4c-305f-11eb-b9ad-5b7a77ccf4de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3326a4c-305f-11eb-b9ad-5b7a77ccf4de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Season%20of%20Giving&url=https%3A%2F%2Fwww.deltawindonline.com%2Fgeneric%2Fseason-of-giving%2Fimage_b3326a4c-305f-11eb-b9ad-5b7a77ccf4de.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/generic/season-of-giving/image_b3326a4c-305f-11eb-b9ad-5b7a77ccf4de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3326a4c-305f-11eb-b9ad-5b7a77ccf4de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.deltawindonline.com/generic/season-of-giving/image_b3326a4c-305f-11eb-b9ad-5b7a77ccf4de.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/generic/season-of-giving/image_b3326a4c-305f-11eb-b9ad-5b7a77ccf4de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3326a4c-305f-11eb-b9ad-5b7a77ccf4de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltawindonline.com/tncms/asset/editorial/b3326a4c-305f-11eb-b9ad-5b7a77ccf4de" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b3326a4c-305f-11eb-b9ad-5b7a77ccf4de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTriDelta%2C%20Incorporated%5D%20Season%20of%20Giving&body=https%3A%2F%2Fwww.deltawindonline.com%2Fgeneric%2Fseason-of-giving%2Fimage_b3326a4c-305f-11eb-b9ad-5b7a77ccf4de.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b3326a4c-305f-11eb-b9ad-5b7a77ccf4de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/generic/season-of-giving/image_b3326a4c-305f-11eb-b9ad-5b7a77ccf4de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3326a4c-305f-11eb-b9ad-5b7a77ccf4de"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b3326a4c-305f-11eb-b9ad-5b7a77ccf4de-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b3326a4c-305f-11eb-b9ad-5b7a77ccf4de" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b3326a4c-305f-11eb-b9ad-5b7a77ccf4de" class="save-list-b3326a4c-305f-11eb-b9ad-5b7a77ccf4de-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b3326a4c-305f-11eb-b9ad-5b7a77ccf4de" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b3326a4c-305f-11eb-b9ad-5b7a77ccf4de img { max-height: 302px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-56b01bd0-305e-11eb-a326-dfff87a35ce4" class="asset article-default"  data-url="https://www.deltawindonline.com/events/delta_junction/project-christmas-love-in-action-your-help-is-needed/article_56b01bd0-305e-11eb-a326-dfff87a35ce4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/b/33/b3326a4c-305f-11eb-b9ad-5b7a77ccf4de/5fc070f8a796d.image.jpg?resize=537%2C302">
            <meta itemprop="width" content="537">
            <meta itemprop="height" content="302">
        </div>
        <meta itemprop="name" content="deltawindonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.deltawindonline.com/events/delta_junction/project-christmas-love-in-action-your-help-is-needed/article_56b01bd0-305e-11eb-a326-dfff87a35ce4.html" />
    <style>
                .asset-paging .direction {
                    color: #3152a5;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.deltawindonline.com\/tncms\/search\/mlt\/?origin=56b01bd0-305e-11eb-a326-dfff87a35ce4&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"56b01bd0-305e-11eb-a326-dfff87a35ce4","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-56b01bd0-305e-11eb-a326-dfff87a35ce4" class="asset-paging">
                <div id="paging-prev-56b01bd0-305e-11eb-a326-dfff87a35ce4" class="paging-link prev offset"></div>
                <div id="paging-next-56b01bd0-305e-11eb-a326-dfff87a35ce4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Project Christmas – Love in Action – Your help is needed
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Ann Geise, Project Christmas</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-28T09:00:00-09:00" class="tnt-date asset-date text-muted">
            Nov 28, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-28T09:00:00-09:00" class="tnt-date asset-date text-muted">Nov 28, 2020</time></li>
        
        
            <li class="hidden-print"><a href="/events/delta_junction/project-christmas-love-in-action-your-help-is-needed/article_56b01bd0-305e-11eb-a326-dfff87a35ce4.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-28T09:00:00-09:00">
    <meta itemprop="datePublished" content="2020-11-28T09:00:00-09:00">
    <meta itemprop="dateModified" content="2020-11-28T09:00:00-09:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltawindonline.com%2Fevents%2Fdelta_junction%2Fproject-christmas-love-in-action-your-help-is-needed%2Farticle_56b01bd0-305e-11eb-a326-dfff87a35ce4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/events/delta_junction/project-christmas-love-in-action-your-help-is-needed/article_56b01bd0-305e-11eb-a326-dfff87a35ce4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56b01bd0-305e-11eb-a326-dfff87a35ce4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Project%20Christmas%20%E2%80%93%20Love%20in%20Action%20%E2%80%93%20Your%20help%20is%20needed&url=https%3A%2F%2Fwww.deltawindonline.com%2Fevents%2Fdelta_junction%2Fproject-christmas-love-in-action-your-help-is-needed%2Farticle_56b01bd0-305e-11eb-a326-dfff87a35ce4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/events/delta_junction/project-christmas-love-in-action-your-help-is-needed/article_56b01bd0-305e-11eb-a326-dfff87a35ce4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56b01bd0-305e-11eb-a326-dfff87a35ce4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.deltawindonline.com/events/delta_junction/project-christmas-love-in-action-your-help-is-needed/article_56b01bd0-305e-11eb-a326-dfff87a35ce4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/events/delta_junction/project-christmas-love-in-action-your-help-is-needed/article_56b01bd0-305e-11eb-a326-dfff87a35ce4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56b01bd0-305e-11eb-a326-dfff87a35ce4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltawindonline.com/tncms/asset/editorial/56b01bd0-305e-11eb-a326-dfff87a35ce4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"56b01bd0-305e-11eb-a326-dfff87a35ce4"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTriDelta%2C%20Incorporated%5D%20Project%20Christmas%20%E2%80%93%20Love%20in%20Action%20%E2%80%93%20Your%20help%20is%20needed&body=https%3A%2F%2Fwww.deltawindonline.com%2Fevents%2Fdelta_junction%2Fproject-christmas-love-in-action-your-help-is-needed%2Farticle_56b01bd0-305e-11eb-a326-dfff87a35ce4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"56b01bd0-305e-11eb-a326-dfff87a35ce4"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b3326a4c-305f-11eb-b9ad-5b7a77ccf4de" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b3326a4c-305f-11eb-b9ad-5b7a77ccf4de" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="537">
            <meta itemprop="height" content="302">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/b/33/b3326a4c-305f-11eb-b9ad-5b7a77ccf4de/5fc070f8a796d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/b/33/b3326a4c-305f-11eb-b9ad-5b7a77ccf4de/5fc070f8a796d.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/b/33/b3326a4c-305f-11eb-b9ad-5b7a77ccf4de/5fc070f8a796d.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/b/33/b3326a4c-305f-11eb-b9ad-5b7a77ccf4de/5fc070f8a796d.image.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/b/33/b3326a4c-305f-11eb-b9ad-5b7a77ccf4de/5fc070f8a796d.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/b/33/b3326a4c-305f-11eb-b9ad-5b7a77ccf4de/5fc070f8a796d.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/b/33/b3326a4c-305f-11eb-b9ad-5b7a77ccf4de/5fc070f8a796d.image.jpg?resize=537%2C302 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="537"
                    height="302"
                    alt="Season of Giving"
                    class="img-responsive full tnt-restrict-img-b3326a4c-305f-11eb-b9ad-5b7a77ccf4de default" />
            </div><style>
                .tnt-restrict-img-b3326a4c-305f-11eb-b9ad-5b7a77ccf4de {
                    max-width: 537px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="56b01bd0-305e-11eb-a326-dfff87a35ce4">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltawindonline.com%2Fevents%2Fdelta_junction%2Fproject-christmas-love-in-action-your-help-is-needed%2Farticle_56b01bd0-305e-11eb-a326-dfff87a35ce4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/events/delta_junction/project-christmas-love-in-action-your-help-is-needed/article_56b01bd0-305e-11eb-a326-dfff87a35ce4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56b01bd0-305e-11eb-a326-dfff87a35ce4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Project%20Christmas%20%E2%80%93%20Love%20in%20Action%20%E2%80%93%20Your%20help%20is%20needed&url=https%3A%2F%2Fwww.deltawindonline.com%2Fevents%2Fdelta_junction%2Fproject-christmas-love-in-action-your-help-is-needed%2Farticle_56b01bd0-305e-11eb-a326-dfff87a35ce4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/events/delta_junction/project-christmas-love-in-action-your-help-is-needed/article_56b01bd0-305e-11eb-a326-dfff87a35ce4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56b01bd0-305e-11eb-a326-dfff87a35ce4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.deltawindonline.com/events/delta_junction/project-christmas-love-in-action-your-help-is-needed/article_56b01bd0-305e-11eb-a326-dfff87a35ce4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/events/delta_junction/project-christmas-love-in-action-your-help-is-needed/article_56b01bd0-305e-11eb-a326-dfff87a35ce4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56b01bd0-305e-11eb-a326-dfff87a35ce4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltawindonline.com/tncms/asset/editorial/56b01bd0-305e-11eb-a326-dfff87a35ce4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"56b01bd0-305e-11eb-a326-dfff87a35ce4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTriDelta%2C%20Incorporated%5D%20Project%20Christmas%20%E2%80%93%20Love%20in%20Action%20%E2%80%93%20Your%20help%20is%20needed&body=https%3A%2F%2Fwww.deltawindonline.com%2Fevents%2Fdelta_junction%2Fproject-christmas-love-in-action-your-help-is-needed%2Farticle_56b01bd0-305e-11eb-a326-dfff87a35ce4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"56b01bd0-305e-11eb-a326-dfff87a35ce4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/events/delta_junction/project-christmas-love-in-action-your-help-is-needed/article_56b01bd0-305e-11eb-a326-dfff87a35ce4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56b01bd0-305e-11eb-a326-dfff87a35ce4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-56b01bd0-305e-11eb-a326-dfff87a35ce4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="56b01bd0-305e-11eb-a326-dfff87a35ce4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="56b01bd0-305e-11eb-a326-dfff87a35ce4" class="save-list-56b01bd0-305e-11eb-a326-dfff87a35ce4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="56b01bd0-305e-11eb-a326-dfff87a35ce4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="80020"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="80020"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p class="p1">Project Christmas – Love in Action – Your help is needed</p><p class="p2">Local people helping local people</p><p class="p3">During this Advent Season we are waiting. But while we wait, we want to follow what Jesus told us – to give food to the hungry, to give something to drink to the thirsty, to welcome the stranger, to give clothing to those without, to visit the sick or in prison. One way to do that is to contribute to Project Christmas here in Delta Junction, Alaska. We need your help.</p><p class="p4">Project Christmas makes grocery gift cards – rather than boxes of food – and gifts for children 18 and under available to families that are nominated by someone and referred by their pastor. The forms are sent to area churches and must be turned in by December 13. If your church did not receive a referral form, please let us know by leaving a message at 895-4322. The individuals/families identified on the referred list will be called to let them know there is a box waiting for them to pick up at the Delta Presbyterian – Faith Lutheran Church. See your pastor if you have any questions. If you are nominating someone with no transportation, offer a ride to pick up the box on one of the distribution days. Distribution will be Dec. 18, 4-7 p.m. and Dec. 19, 3-5 p.m.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/events\/delta_junction","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p4">Project Christmas is made possible by the donations of people like you and community-minded businesses like yours. Project Christmas is forward-funded. To donate money to Project Christmas, you may put money into the donation cans at various businesses; or you may go to Mt. McKinley Bank and ask them to deposit your donation into the Project Christmas savings account. Project Christmas is not a 501(c)(3) tax deductible entity, so if you want to deduct your donation on your tax return, you must donate to your 501(c)(3) church and have the church make a donation to Project Christmas.</p><p class="p4">You may donate through Delta Presbyterian – Faith Lutheran Church at PO Box 884, and Seventh Day Adventist Church at PO Box 1276. These churches sponsor Project Christmas in Delta Junction.</p><p class="p4">Thank you and Merry Christmas.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/events\/delta_junction","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="80020"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltawindonline.com%2Fevents%2Fdelta_junction%2Fproject-christmas-love-in-action-your-help-is-needed%2Farticle_56b01bd0-305e-11eb-a326-dfff87a35ce4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/events/delta_junction/project-christmas-love-in-action-your-help-is-needed/article_56b01bd0-305e-11eb-a326-dfff87a35ce4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56b01bd0-305e-11eb-a326-dfff87a35ce4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Project%20Christmas%20%E2%80%93%20Love%20in%20Action%20%E2%80%93%20Your%20help%20is%20needed&url=https%3A%2F%2Fwww.deltawindonline.com%2Fevents%2Fdelta_junction%2Fproject-christmas-love-in-action-your-help-is-needed%2Farticle_56b01bd0-305e-11eb-a326-dfff87a35ce4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/events/delta_junction/project-christmas-love-in-action-your-help-is-needed/article_56b01bd0-305e-11eb-a326-dfff87a35ce4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56b01bd0-305e-11eb-a326-dfff87a35ce4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.deltawindonline.com/events/delta_junction/project-christmas-love-in-action-your-help-is-needed/article_56b01bd0-305e-11eb-a326-dfff87a35ce4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/events/delta_junction/project-christmas-love-in-action-your-help-is-needed/article_56b01bd0-305e-11eb-a326-dfff87a35ce4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56b01bd0-305e-11eb-a326-dfff87a35ce4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltawindonline.com/tncms/asset/editorial/56b01bd0-305e-11eb-a326-dfff87a35ce4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"56b01bd0-305e-11eb-a326-dfff87a35ce4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTriDelta%2C%20Incorporated%5D%20Project%20Christmas%20%E2%80%93%20Love%20in%20Action%20%E2%80%93%20Your%20help%20is%20needed&body=https%3A%2F%2Fwww.deltawindonline.com%2Fevents%2Fdelta_junction%2Fproject-christmas-love-in-action-your-help-is-needed%2Farticle_56b01bd0-305e-11eb-a326-dfff87a35ce4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"56b01bd0-305e-11eb-a326-dfff87a35ce4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/events/delta_junction/project-christmas-love-in-action-your-help-is-needed/article_56b01bd0-305e-11eb-a326-dfff87a35ce4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56b01bd0-305e-11eb-a326-dfff87a35ce4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-56b01bd0-305e-11eb-a326-dfff87a35ce4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="56b01bd0-305e-11eb-a326-dfff87a35ce4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="56b01bd0-305e-11eb-a326-dfff87a35ce4" class="save-list-56b01bd0-305e-11eb-a326-dfff87a35ce4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="56b01bd0-305e-11eb-a326-dfff87a35ce4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22project%20christmas%22#tncms-source=keyword" class="tag-project-christmas label label-default" >Project Christmas</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.deltawindonline.com/tncms/asset/editorial/56b01bd0-305e-11eb-a326-dfff87a35ce4/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-407673" class="tncms-block"><section id="block-407673" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407673 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-407673" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-407673" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-407673" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-407673" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-407673" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/musgrove-resigns-as-mayor/article_dc2d5002-2ea6-11eb-b399-3f4de96cf0f1.html">Musgrove resigns as mayor</a></li><li><a href="/news/local/school-board-appoints-herman-to-seat-she-vacated/article_b5f69418-305c-11eb-b9e9-3bf7ef6b2a40.html">School Board appoints Herman to seat she vacated</a></li><li><a href="/events/delta_junction/project-christmas-love-in-action-your-help-is-needed/article_56b01bd0-305e-11eb-a326-dfff87a35ce4.html">Project Christmas – Love in Action – Your help is needed</a></li><li><a href="/news/local/council-reverses-admin-closure-of-ice-arena/article_537fedd8-2969-11eb-9c89-176c8b073679.html">Council reverses admin closure of ice arena</a></li><li><a href="/sports-outdoors/outdoors/running-club-makes-use-of-area-trails/article_9d76947e-2c74-11eb-ad64-c358ff68ce08.html">Running club makes use of area trails</a></li><li><a href="/sports-outdoors/outdoors/turkeys-trot-in-the-breeze/article_c3620e80-3060-11eb-bda1-fbcc1370b620.html">Turkeys trot in the breeze</a></li><li><a href="/news/local/city-freezes-use-of-ice-arena/article_ccbe1f5a-293f-11eb-afcc-c7a5bab11d16.html">City freezes use of ice arena</a></li></ul></div>
        
        
            <div id="images-407673" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/scenes_around_town/happy-thanksgiving-day/image_a645abe6-42ec-5836-b741-c26eb4d34015.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Happy Thanksgiving Day"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/a/64/a645abe6-42ec-5836-b741-c26eb4d34015/5ddf53f6d8af0.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/scenes_around_town/halloween-full-moon/image_bc72104e-1d5e-11eb-ab85-6fd6911ec69e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Halloween full moon"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/b/c7/bc72104e-1d5e-11eb-ab85-6fd6911ec69e/5fa08ec510834.image.jpg?crop=432%2C432%2C72%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/admin/seasonal-and-permanent-positions-at-crtc/image_34d472aa-3044-11eb-8abe-1b327617d8d9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Seasonal and Permanent Positions at CRTC"
                            class="img-responsive lazyload full default"
                            width="299"
                            height="299"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/classifieds/3/4d/34d472aa-3044-11eb-8abe-1b327617d8d9/5fc042b2af882.image.jpg?crop=299%2C299%2C0%2C183&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-407673" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-407673" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-419888" class="tncms-block hidden-sm">
        <div id="blox-ad-position-block-big-ad-rail-center1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-rail-center","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-407628" class="tncms-block"><section id="block-407628" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407628 ">
        <div class="block-title-inner">
            <h3>
                
                Most Recent Classified Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-407628-4214ab3a-2a43-11eb-936b-8f17a7e96db4" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-service tnt-sub-section-health tnt-sub-section-massage">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/service/health/massage/massage-therapist/ad_4214ab3a-2a43-11eb-936b-8f17a7e96db4.html" class="tnt-asset-link">
        

        
            Massage Therapist</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-407628-f40c4572-2e08-11e2-a411-001a4bcf6878" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-service tnt-sub-section-pet tnt-sub-section-kennel">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/service/pet/kennel/the-dog-hotel-doggy-detailing/ad_f40c4572-2e08-11e2-a411-001a4bcf6878.html" class="tnt-asset-link">
        

        
            The Dog Hotel & Doggy Detailing</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-407628-b34fa1a6-cbbe-11e7-8e17-8fe90bc90d97" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-housing tnt-sub-section-rent tnt-sub-section-commercial tnt-sub-section-office-space">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/commercial/office_space/office-space-for-rent/ad_b34fa1a6-cbbe-11e7-8e17-8fe90bc90d97.html" class="tnt-asset-link">
        

        
            Office Space for Rent</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-407628-8ca0d034-cbbe-11e7-a7bd-23dae8afa0ee" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-housing tnt-sub-section-rent tnt-sub-section-other">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/other/rooms-available/ad_8ca0d034-cbbe-11e7-a7bd-23dae8afa0ee.html" class="tnt-asset-link">
        

        
            Rooms Available</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-407628-1ffd2992-6397-11e4-9c3b-0017a43b2370" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-community tnt-sub-section-announcements tnt-sub-section-notice">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/notice/local-emergency-planning-committee/ad_1ffd2992-6397-11e4-9c3b-0017a43b2370.html" class="tnt-asset-link">
        

        
            Local Emergency Planning Committee</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-593844" class="tncms-block"></div><div id="tncms-block-407649" class="tncms-block"><section id="block-407649" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407649 ">
        <div class="block-title-inner">
            <h3>
                
                Stocks
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.deltawindonline.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-407551" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-407552" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-407656" class="tncms-block"><section id="block-407656" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407656 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-and-outdoors"  href="/sports-outdoors/" >
                    <span class="nav-label">Sports and Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-407657" class="tncms-block"><section id="block-407657" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407657 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-407672" class="tncms-block padding-bottom"><section id="block-407672" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/5766391e-7679-11e5-b039-03f41daf7fd8.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/5766391e-7679-11e5-b039-03f41daf7fd8.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/5766391e-7679-11e5-b039-03f41daf7fd8.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/5766391e-7679-11e5-b039-03f41daf7fd8.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-407662" class="tncms-block"><section id="block-407662" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407662 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>deltawindonline.com</strong><br>
    PO Box 986<br>
    Delta Junction, AK 99737
    <br>
    
        <strong>Phone:</strong> 907-895-5115<br>
        <strong>Email:</strong> <a href="mailto:webeditor@deltawindonline.com">webeditor@deltawindonline.com</a><br>
    
</address></section></div><div id="tncms-block-407681" class="tncms-block padding-bottom"><div class="follow-links-407681 default">
    
    <section id="block-407681" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407681 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DeltaWindOnline" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.deltawindonline.com",
  "sameAs" : ["https://www.facebook.com/DeltaWindOnline"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-407663" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-407663"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">TriDelta, Incorporated</a>, PO Box 986 Delta Junction, AK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.deltawindonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.deltawindonline.com%252Fevents%252Fdelta_junction%252Fproject-christmas-love-in-action-your-help-is-needed%252Farticle_56b01bd0-305e-11eb-a326-dfff87a35ce4.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("56b01bd0-305e-11eb-a326-dfff87a35ce4")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>