  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.deltawindonline.com/content/tncms/live/" />
<meta name="keywords" content="fort_greely_chaplains_corner" />
<meta name="news_keywords" content="fort_greely_chaplains_corner" />
<meta name="description" content="Prior to becoming a Chaplain in the Army, I pastored various small, rural, county seat churches in central Oklahoma. In one of those communities, we lived in the church&rsquo;s parsonage" />
<meta name="author" content="Chaplain Paul Fritts, Fort Greely Chapel" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.deltawindonline.com/features/fort_greely_chaplains_corner/we-all-belong-to-god/article_66debc5a-c56b-11e9-902f-276ed4c6b88a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/3/0a/30a98dd4-bbc2-11e9-a813-0b50638b0b4f/5d4f4c142d1ae.image.jpg?resize=200%2C200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="We all belong to God" />
<meta property="og:description" content="Prior to becoming a Chaplain in the Army, I pastored various small, rural, county seat churches in central Oklahoma. In one of those communities, we lived in the church&rsquo;s parsonage" />
<meta property="og:site_name" content="Delta Wind " />
<meta property="og:section" content="Fort Greely Chaplains Corner" />
<meta property="fb:app_id" content="259721374156825" />
<meta property="article:publisher" content="https://www.facebook.com/DeltaWindOnline" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42fcceafa684077196f8901eaff5cf6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>/*<![CDATA[*/ #user-controls-407693 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-407693 .tn-user-screenname, #user-controls-407693 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-407693 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-407693 .dropdown-signup { font-size: 12px; } #user-controls-407693 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-407693 .large-user-avatar { margin-right: 10px; } #user-controls-407693 .large-user-controls { font-size: 12px; } #user-controls-407693 .logout-btn { cursor: pointer; } #user-controls-407693 .login-btn { color: #fff!important; } .follow-links-407680 li { margin-right: 1px; padding: 0; } .follow-links-407680 li a, .follow-links-407680 li a:focus, .follow-links-407680 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-407680 li a:hover { text-decoration: none; opacity: 1; } .follow-links-407680 li a.fb,.follow-links-407680 li a.fb:hover { color: #3A59A5; } #tncms-block-407670 .tnt-prop-img { max-width: 473px; } #block-407677 .search-spinner { position: absolute; } #block-407677 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-407671 .tnt-prop-img { max-width: 473px; } #weather-407696 .list-unstyled { margin: 0; } #weather-407696 span { display: block; } #weather-407696 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-407696 .icon { position: relative; } #weather-407696 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-407696 .temp { font-size: 18px; font-weight: bold; } #weather-407696 .cond { opacity: 0.7; } #weather-407696 .current-conditions { float: left; height: 24px; } #weather-407696 .dropdown-toggle { color: #fff; display: block; } #weather-407696 .city-title { padding-top: 5px; } #weather-407696 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-407696 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-407696 .weather-expanded small { opacity: 0.5; } #weather-407696 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-407696 .zip-update { width: 75px; } #weather-407696 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-407696 .zip-update-link:hover { color: #777; } #block-419892 .block-title .block-title-inner { background-color: #004d1a; } #block-407590 .card.event-list .event-list-item .event-date-container { padding: 0px 10px; } #block-407675 .card { margin-bottom: 0; } #block-407675 .card.product { border: 0; padding: 0; margin: 0; } #block-407675 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-407675 .card .card-meta { display: block; } #block-407675 .card-image { float: left; width: 40%; } #block-407675 .card-image .photo { max-height: none; width: 100%; } #block-407675 .card-body { float: right; width: 55%; } #block-407675 .list-inline.pos-flow.block-links li { width: 100%; } #block-407675 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } #block-407634 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #block-407673 .most-popular .tab-text { display: none; } #block-407673 .most-popular .active .tab-text { display: inline; } #tncms-block-407672 .tnt-prop-img { max-width: 473px; } .follow-links-407681 li { margin-right: 1px; padding: 0; } .follow-links-407681 li a, .follow-links-407681 li a:focus, .follow-links-407681 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-407681 li a:hover { text-decoration: none; opacity: 1; } .follow-links-407681 li a.fb,.follow-links-407681 li a.fb:hover { color: #fff; background-color: #3A59A5; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.145.0"},"page":{"grid":"boxy","style":"default","path":"\/features\/fort_greely_chaplains_corner","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Chaplain Paul Fritts, Fort Greely Chapel"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":285},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/ads/impressions.js?_dc=1566588907"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/ads/traffic.js?_dc=1566549305"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/ads/settings.js?_dc=1519926322"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1564777813"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '259721374156825',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://www.deltawindonline.com/features/fort_greely_chaplains_corner/we-all-belong-to-god/article_66debc5a-c56b-11e9-902f-276ed4c6b88a.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"8260a0be-c486-11e9-ba2a-6bf97578b713-407634","asset_id":"8260a0be-c486-11e9-ba2a-6bf97578b713","title":"When will we see the first snow in Delta Junction?","url":"\/opinion\/polls\/when-will-we-see-the-first-snow-in-delta-junction\/poll_8260a0be-c486-11e9-ba2a-6bf97578b713.html","results":"https:\/\/www.deltawindonline.com\/opinion\/polls\/when-will-we-see-the-first-snow-in-delta-junction\/poll_8260a0be-c486-11e9-ba2a-6bf97578b713.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>We all belong to God | Fort Greely Chaplains Corner | deltawindonline.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.deltawindonline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/26838a90-7679-11e5-b745-e3759cc6fc1d.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//launch.newsinc.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="We all belong to God | Fort Greely Chaplains Corner | deltawindonline.com" href="http://www.deltawindonline.com/search/?f=rss&amp;t=article&amp;c=features/fort_greely_chaplains_corner&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.deltawindonline.com/features/fort_greely_chaplains_corner/we-all-belong-to-god/article_66debc5a-c56b-11e9-902f-276ed4c6b88a.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-66debc5a-c56b-11e9-902f-276ed4c6b88a  section-features section-fort-greely-chaplains-corner type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.deltawindonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.145.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Ffeatures%2Ffort_greely_chaplains_corner&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Chaplain+Paul+Fritts%2C+Fort+Greely+Chapel&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=285&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-66debc5a-c56b-11e9-902f-276ed4c6b88a" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.deltawindonline.com/users/admin/contribute/article/?assetid=66debc5a-c56b-11e9-902f-276ed4c6b88a&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.deltawindonline.com/users/admin/contribute/article/?from_section=/features/fort_greely_chaplains_corner"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];
                oAuthors.push('Chaplain Paul Fritts');
            jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-407693" class="tncms-block"><div id="user-controls-407693" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.deltawindonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.deltawindonline.com%2Ffeatures%2Ffort_greely_chaplains_corner%2Fwe-all-belong-to-god%2Farticle_66debc5a-c56b-11e9-902f-276ed4c6b88a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.deltawindonline.com/users/login/?referer_url=https%3A%2F%2Fwww.deltawindonline.com%2Ffeatures%2Ffort_greely_chaplains_corner%2Fwe-all-belong-to-god%2Farticle_66debc5a-c56b-11e9-902f-276ed4c6b88a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.deltawindonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-407693').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.deltawindonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.deltawindonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.deltawindonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-407693').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.deltawindonline.com/users/logout/" id="user-logout-form-407693"><input type="hidden" name="referer_url" value="https://www.deltawindonline.com/features/fort_greely_chaplains_corner/we-all-belong-to-god/article_66debc5a-c56b-11e9-902f-276ed4c6b88a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-407680" class="tncms-block"><div class="follow-links-407680 pull-right">
    
    <section id="block-407680" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DeltaWindOnline" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.deltawindonline.com",
  "sameAs" : ["https://www.facebook.com/DeltaWindOnline"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-407670" class="tncms-block"><section id="block-407670" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/3f87c1b4-7679-11e5-9d79-475d72068c37.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/3f87c1b4-7679-11e5-9d79-475d72068c37.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/3f87c1b4-7679-11e5-9d79-475d72068c37.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/3f87c1b4-7679-11e5-9d79-475d72068c37.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-407677" class="tncms-block"><section id="block-407677" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-407677" class="search-form-container card clearfix text-center well">
    <form id="site-search-407677" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-407677-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-407677-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-407677-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-407677').submit();
        return false;
    });

    $('#site-search-407677').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-407677 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-407677 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-407677-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-407671" class="tncms-block"><section id="block-407671" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/4818fb04-7679-11e5-9a63-e728960c2f1e.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/4818fb04-7679-11e5-9a63-e728960c2f1e.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/4818fb04-7679-11e5-9a63-e728960c2f1e.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/4818fb04-7679-11e5-9a63-e728960c2f1e.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-407696" class="tncms-block"><div id="weather-407696" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=99737" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">47&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="99737"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-407696 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Delta Junction, AK
                                
                                 <small>(99737)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Considerable cloudiness. Occasional rain showers this afternoon. High 54F. Winds WNW at 5 to 10 mph. Chance of rain 60%..</p>
                            <h5>Tonight</h5>
                            <p>Considerable cloudiness. Low around 40F. Winds WSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 23, 2019 @ 11:46 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=99737"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/site/advertise.html" >Advertise with Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-personnel" href="/site/personnel.html" >Personnel</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/site/forms/online_services/classified_ad/" >Place an Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submission-forms" href="/site/forms/" >Submission Forms</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local" href="/news/local/" >Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-public-safety" href="/news/public_safety/" >Public Safety</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/state/" >State</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-418355" class="tncms-block visible-lg visible-md"><section id="block-418355" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418355 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/new-box-tops-for-education-program-good-or-bad-for/article_f9190bcc-c55f-11e9-a3d1-c7fadba6f3eb.html" class="tnt-asset-link">
        

        
            New Box Tops for Education Program: Good or Bad for Delta?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/expansion-of-missile-defense-program-at-fort-greely-in-question/article_077cb558-c49b-11e9-8c53-1b2a6f8f124a.html" class="tnt-asset-link">
        

        
            Expansion of missile defense program at Fort Greely in question</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/fort-greely-again-in-shelter-in-place-status/article_a51c54c8-bfb2-11e9-8c84-034c223b083d.html" class="tnt-asset-link">
        

        
            Fort Greely Again in "Shelter in Place" Status</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/st-pierres-family-from-fairbanks-named-farm-family/article_3b1dfc36-bbbe-11e9-a06d-37b2234e7eac.html" class="tnt-asset-link">
        

        
            St. Pierres Family from Fairbanks Named 2019 Farm Family</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/reddi-report-results-in-standoff/article_83e77b36-bb3c-11e9-81ee-b33e10846de4.html" class="tnt-asset-link">
        

        
            REDDI Report Results in Standoff</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/social-security-offers-additional-online-services/article_4cda4720-b64d-11e9-a37a-57eda9f0f325.html" class="tnt-asset-link">
        

        
            Social Security Offers Additional Online Services</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/alaska-s-highways-and-bridges-rated-poor/article_3a30f308-b648-11e9-b365-a32bd5880af2.html" class="tnt-asset-link">
        

        
            Alaska’s highways and bridges rated poor</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/quilt-raffle-raises-funds-for-fire-victims/article_826606c4-b646-11e9-b79a-83163a9985e3.html" class="tnt-asset-link">
        

        
            Quilt Raffle Raises Funds for Fire Victims</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw events">
                <a class="dropdown-toggle nav-link tnt-section-events" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/events/" >Events
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-events-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-delta-junction" href="/events/delta_junction/" >Delta Junction</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fairbanks" href="/events/fairbanks/" >Fairbanks</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fort-greely" href="/events/fort_greely/" >Fort Greely</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/events/state/" >State</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-events-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-events-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-events-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw schools">
                <a class="dropdown-toggle nav-link tnt-section-schools" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/schools/" >Schools
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-schools-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-delta-elementary-school" href="/schools/delta_elementary_school/" >Delta Elementary School</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-delta-junior-high" href="/schools/delta_junior_high/" >Delta Junior High</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-delta-high-school" href="/schools/delta_high_school/" >Delta High School</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-school-lunch-menus" href="/schools/school_lunch_menu/" >School Lunch Menus</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-schools-one" class="tncms-region "><div id="tncms-block-418356" class="tncms-block visible-lg visible-md"><section id="block-418356" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418356 ">
        <div class="block-title-inner">
            <h3>
                
                Latest School News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_junior_high/students-off-to-an-early-start-in-new-coding-class/article_ee0ba69a-c569-11e9-9d36-738b09932271.html" class="tnt-asset-link">
        

        
            Students off to an early start in new coding class</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/new-box-tops-for-education-program-good-or-bad-for/article_f9190bcc-c55f-11e9-a3d1-c7fadba6f3eb.html" class="tnt-asset-link">
        

        
            New Box Tops for Education Program: Good or Bad for Delta?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_elementary_school/delta-student-visits-harvard/article_0c4f63fe-b623-11e9-b893-eb2acd5bfbd4.html" class="tnt-asset-link">
        

        
            Delta student visits Harvard</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/school-board-to-discuss-memorial-policy-at-work-session/article_f89eff74-b418-11e9-8c7f-2b429615923a.html" class="tnt-asset-link">
        

        
            School Board to Discuss Memorial Policy at Work Session</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/congratulations-graduates/article_827dc7a0-7875-11e9-8968-d76add812077.html" class="tnt-asset-link">
        

        
            Congratulations Graduates</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_junior_high/aviation-day-and-aviation-education/article_00dbe5dc-5cb5-11e9-8abc-078fe43bf902.html" class="tnt-asset-link">
        

        
            Aviation Day and aviation education</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_junior_high/junior-high-creates-entrepreneurs/article_5fa7fde0-56e7-11e9-9b8f-ab71751730ee.html" class="tnt-asset-link">
        

        
            Junior High creates entrepreneurs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/delta-junction-resident-wins-state-oratorical-competition-headed-to-nationals/article_1497cca8-4db0-11e9-a1d1-67b101ac8a3d.html" class="tnt-asset-link">
        

        
            Delta Junction resident wins state oratorical competition, headed to nationals</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-schools-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-schools-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sportsoutdoors">
                <a class="dropdown-toggle nav-link tnt-section-sportsoutdoors" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports-outdoors/" >Sports/Outdoors
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-outdoors-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-sports-and-outdoors" href="/sports-outdoors/" >Sports and Outdoors</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-outdoors-one" class="tncms-region "><div id="tncms-block-418357" class="tncms-block visible-lg visible-md"><section id="block-418357" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418357 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Sports and Outdoors News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports-outdoors/delta-girls-softball-dominates-tourney/article_94585eb0-b621-11e9-9054-93237ddb9859.html" class="tnt-asset-link">
        

        
            Delta girls softball dominates tourney</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports-outdoors/outdoors/port-valdez-pink-salmon-limits-increased/article_298c4c80-b5b4-11e9-a905-57a1ecca90db.html" class="tnt-asset-link">
        

        
            Port Valdez Pink Salmon Limits Increased</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports-outdoors/outdoors/nelchina-caribou-hunts-bag-limit-changed/article_bc14d0b2-b579-11e9-942a-efdaa01b4f33.html" class="tnt-asset-link">
        

        
            Nelchina Caribou Hunts Bag Limit Changed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports-outdoors/outdoors/upper-copper-river-drainage-sport-fishing-limit-increased/article_fe3c9738-ac2b-11e9-be91-5f0257b50387.html" class="tnt-asset-link">
        

        
            Upper Copper River Drainage Sport Fishing Limit Increased</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports-outdoors/outdoors/tanana-river-drainage-king-salmon-sport-fishery-restricted-to-catch/article_8c69a922-a80a-11e9-b01d-936788d65cc3.html" class="tnt-asset-link">
        

        
            Tanana River Drainage King Salmon Sport Fishery Restricted to Catch-And-Release</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports-outdoors/outdoors/construction-begins-on-the-bluff-cabin-trail-ii-realignment-project/article_4b6c4344-a783-11e9-bc33-dbe1dc74d9ab.html" class="tnt-asset-link">
        

        
            Construction Begins on the Bluff Cabin Trail II Realignment Project</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports-outdoors/outdoors/chitina-update/article_9d706d94-a6bd-11e9-b289-c3d963cd2ee0.html" class="tnt-asset-link">
        

        
            Chitina Update</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports-outdoors/outdoors/army-releases-access-maps-for-hunting-season/article_a7b782d2-a6a5-11e9-a5e7-df7e5fdf0e06.html" class="tnt-asset-link">
        

        
            Army Releases Access Maps for Hunting Season</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-outdoors-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-outdoors-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features/" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-alaska-science-forum" href="/features/alaska_science_forum/" >Alaska Science Forum</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-carefree-gourmet" href="/features/carefree_gourmet/" >Carefree Gourmet</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-everything-in-season" href="/features/everything_in_season/" >Everything in Season</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-from-the-past" href="/features/from_the_past/" >From The Past</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-judy-ferguson" href="/features/ferguson/" >Judy Ferguson</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pinching-pennies" href="/features/pinching_pennies/" >Pinching Pennies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-spiritual-rumination" href="/features/spiritual_rumination/" >Spiritual Rumination</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-pastors-pen" href="/features/pastors_pen/" >The Pastor's Pen</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fort-greely-chaplains-corner" href="/features/fort_greely_chaplains_corner/" >Fort Greely Chaplains Corner</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "><div id="tncms-block-418358" class="tncms-block visible-lg visible-md"><section id="block-418358" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418358 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Features Posted
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/alaska_science_forum/when-biologists-stocked-alaska-with-wolves/article_a1e2461a-c56a-11e9-b9a2-37f44c119dce.html" class="tnt-asset-link">
        

        
            When biologists stocked Alaska with wolves</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/spiritual_rumination/the-greatest-of-these-is-love/article_e9d60960-c56b-11e9-bfde-7b9dcd95d27b.html" class="tnt-asset-link">
        

        
            The greatest of these is love</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/pastors_pen/protect-the-precious-innocent-life/article_ae5b724e-c56b-11e9-a32d-fb79843803ec.html" class="tnt-asset-link">
        

        
            Protect the precious innocent life</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/spiritual_rumination/the-only-one-who-will-never-fail-you/article_8546e8a4-c55a-11e9-a875-930b3f6e03eb.html" class="tnt-asset-link">
        

        
            The Only One Who Will Never Fail You</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/pastors_pen/obedience-a-must/article_5b2d40fe-c55a-11e9-9e67-c3d62d7871d9.html" class="tnt-asset-link">
        

        
            Obedience – A Must</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/alaska_science_forum/northern-wheatears-now-on-remarkable-journey/article_18540160-c559-11e9-9cfe-27c81d122fc6.html" class="tnt-asset-link">
        

        
            Northern Wheatears Now on Remarkable Journey</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/pastors_pen/don-t-assume/article_8e98f040-bbc4-11e9-821c-cfff03cf930f.html" class="tnt-asset-link">
        

        
            Don’t Assume</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/alaska_science_forum/icelandic-glaciologist-feels-a-weighty-responsibility/article_295af9d0-b674-11e9-b9e8-1f4b2711565c.html" class="tnt-asset-link">
        

        
            Icelandic Glaciologist Feels a Weighty Responsibility</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorial" href="/opinion/editorial/" >Editorial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters" href="/opinion/letters/" >Letters</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-polls" href="/opinion/polls/" >Polls</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-418359" class="tncms-block visible-lg visible-md"><section id="block-418359" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418359 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Editorials, Opinions, and Letters
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/editorial/city-needs-clear-contract-with-dmt/article_91157252-a9a5-11e9-84e2-97b0d610d97a.html" class="tnt-asset-link">
        

        
            City needs clear contract with DMT</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters/thank-you-to-school-board-members/article_7a4eebd6-4cfb-11e9-a30a-8f8d44f9cfb4.html" class="tnt-asset-link">
        

        
            Thank you to School Board members</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/editorial/thirty-years-later-applying-hard-learned-lessons-in-prince-william/article_8e922a52-4b86-11e9-9b15-dbb8b4162724.html" class="tnt-asset-link">
        

        
            Thirty years later, applying hard-learned lessons in Prince William Sound</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters/pfd-due-alaskans/article_47e9bf6e-46a6-11e9-a867-b3002e546eff.html" class="tnt-asset-link">
        

        
            PFD due Alaskans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters/save-the-pfd/article_a3a98eb4-410c-11e9-b63f-efa38ebb1a7a.html" class="tnt-asset-link">
        

        
            Save the PFD</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters/project-christmas-thanks/article_cdde3f58-0a1c-11e9-9ac8-676d2d8106b1.html" class="tnt-asset-link">
        

        
            Project Christmas thanks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters/dear-delta-junction-drivers/article_09b8a614-f42c-11e8-bce0-af751fb41b83.html" class="tnt-asset-link">
        

        
            Dear Delta Junction drivers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters/johnson-for-house/article_2402e7f0-d93d-11e8-874f-83363a25b46b.html" class="tnt-asset-link">
        

        
            Johnson for House</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw announcements">
                <a class="dropdown-toggle nav-link tnt-section-announcements" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/announcements/" >Announcements
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-announcements-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-births" href="/announcements/births/" >Births</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="/announcements/obituaries" >Obituaries</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-announcements-one" class="tncms-region "><div id="tncms-block-418360" class="tncms-block visible-lg visible-md"><section id="block-418360" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418360 ">
        <div class="block-title-inner">
            <h3>
                
                Most Recent Births and Obituaries
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/steven-j-taylor/article_d0e9b528-c55c-11e9-a62f-03b7e6770e0d.html" class="tnt-asset-link">
        

        
            Steven J. Taylor 1940-2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/local-graduate-makes-deans-honor-roll/article_67b84bec-b647-11e9-8cec-dbe823aa8177.html" class="tnt-asset-link">
        

        
            Local Graduate makes Deans Honor Roll</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/nikolay-davitadze/article_3612555a-b247-11e9-bd6f-23ad57841f33.html" class="tnt-asset-link">
        

        
            Nikolay Davitadze 2002 – 2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/adrienne-lei-lani-garcia-koon/article_b1b5638a-ac22-11e9-9195-c3f3e4a4a19f.html" class="tnt-asset-link">
        

        
            Adrienne Lei Lani Garcia Koon 1952-2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/leigh-dennison/article_ed264e1e-a42c-11e9-b4f5-23e6c9573f26.html" class="tnt-asset-link">
        

        
            Leigh Dennison</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/willis-leroy-donnally/article_5d18d2d8-a42c-11e9-8c4f-cf515eab29e1.html" class="tnt-asset-link">
        

        
            Willis Leroy Donnally 1936 - 2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/ross-herbert-williams-ii/article_e892371a-a42b-11e9-bc84-db11e6e5a2ca.html" class="tnt-asset-link">
        

        
            Ross Herbert Williams II 1938 - 2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/sandra-whiteside/article_51fa1ba6-9c8d-11e9-80cc-5b2821f77271.html" class="tnt-asset-link">
        

        
            Sandra Whiteside 1940-2019</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-announcements-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-announcements-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/classifieds/" class="nav-link tnt-section-classifieds" >Classifieds
                </a></li><li>
                <a href="/eedition/" class="nav-link tnt-section-e-edition" >e-Edition
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-407549" class="tncms-block hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.deltawindonline.com",
  secureDomain: "www.deltawindonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-485166" class="tncms-block hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"2","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-407550" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-30a98dd4-bbc2-11e9-a813-0b50638b0b4f" class="modal fullscreen in modal-image image-default modal-30a98dd4-bbc2-11e9-a813-0b50638b0b4f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/3/0a/30a98dd4-bbc2-11e9-a813-0b50638b0b4f/5d4f4c142d1ae.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/3/0a/30a98dd4-bbc2-11e9-a813-0b50638b0b4f/5d4f4c142d1ae.image.jpg?resize=200%2C200"
                    sizes="100vw"
                    width="200"
                    height="200"
                    alt="Fort Greely Chaplain's Corner"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-30a98dd4-bbc2-11e9-a813-0b50638b0b4f" data-target=".caption-inner-modal-image-30a98dd4-bbc2-11e9-a813-0b50638b0b4f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-30a98dd4-bbc2-11e9-a813-0b50638b0b4f collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltawindonline.com%2Fgeneric%2Ffort-greely-chaplain-s-corner%2Fimage_30a98dd4-bbc2-11e9-a813-0b50638b0b4f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/generic/fort-greely-chaplain-s-corner/image_30a98dd4-bbc2-11e9-a813-0b50638b0b4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":30a98dd4-bbc2-11e9-a813-0b50638b0b4f}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fort%20Greely%20Chaplain%27s%20Corner&url=https%3A%2F%2Fwww.deltawindonline.com%2Fgeneric%2Ffort-greely-chaplain-s-corner%2Fimage_30a98dd4-bbc2-11e9-a813-0b50638b0b4f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/generic/fort-greely-chaplain-s-corner/image_30a98dd4-bbc2-11e9-a813-0b50638b0b4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":30a98dd4-bbc2-11e9-a813-0b50638b0b4f}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltawindonline.com/tncms/asset/editorial/30a98dd4-bbc2-11e9-a813-0b50638b0b4f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":30a98dd4-bbc2-11e9-a813-0b50638b0b4f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTriDelta%2C%20Incorporated%5D%20Fort%20Greely%20Chaplain%27s%20Corner&body=https%3A%2F%2Fwww.deltawindonline.com%2Fgeneric%2Ffort-greely-chaplain-s-corner%2Fimage_30a98dd4-bbc2-11e9-a813-0b50638b0b4f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":30a98dd4-bbc2-11e9-a813-0b50638b0b4f}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/generic/fort-greely-chaplain-s-corner/image_30a98dd4-bbc2-11e9-a813-0b50638b0b4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":30a98dd4-bbc2-11e9-a813-0b50638b0b4f}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-30a98dd4-bbc2-11e9-a813-0b50638b0b4f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="30a98dd4-bbc2-11e9-a813-0b50638b0b4f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="30a98dd4-bbc2-11e9-a813-0b50638b0b4f" class="save-list-30a98dd4-bbc2-11e9-a813-0b50638b0b4f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="30a98dd4-bbc2-11e9-a813-0b50638b0b4f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-30a98dd4-bbc2-11e9-a813-0b50638b0b4f img { max-height: 200px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-66debc5a-c56b-11e9-902f-276ed4c6b88a" class="asset article-default"  data-url="https://www.deltawindonline.com/features/fort_greely_chaplains_corner/we-all-belong-to-god/article_66debc5a-c56b-11e9-902f-276ed4c6b88a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/3/0a/30a98dd4-bbc2-11e9-a813-0b50638b0b4f/5d4f4c142d1ae.image.jpg?resize=200%2C200">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="deltawindonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.deltawindonline.com/features/fort_greely_chaplains_corner/we-all-belong-to-god/article_66debc5a-c56b-11e9-902f-276ed4c6b88a.html" />
    <style>
                .asset-paging .direction {
                    color: #3152a5;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-66debc5a-c56b-11e9-902f-276ed4c6b88a" class="asset-paging">
                <div id="paging-prev-66debc5a-c56b-11e9-902f-276ed4c6b88a" class="paging-link prev offset"></div>
                <div id="paging-next-66debc5a-c56b-11e9-902f-276ed4c6b88a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            We all belong to God
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-dee6c51a-bbc2-11e9-a9c7-470e67ba6407-asset-66debc5a-c56b-11e9-902f-276ed4c6b88a" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.deltawindonline.com/users/profile/Chaplain%20Paul%20Fritts">Chaplain Paul Fritts, Fort Greely Chapel</a></span>
                
                    <div id="author-popup-dee6c51a-bbc2-11e9-a9c7-470e67ba6407-asset-66debc5a-c56b-11e9-902f-276ed4c6b88a-content" class="hide">
                        <article class="clearfix card author popup-content card-author-dee6c51a-bbc2-11e9-a9c7-470e67ba6407">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.deltawindonline.com/users/profile/Chaplain%20Paul%20Fritts" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Chaplain Paul Fritts" src="" data-src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/avatars/d/ee/6c5/dee6c51a-bbc2-11e9-a9c7-470e67ba6407.0cd93eadf6f28985d26560d5d0d73cb3.png?_dc=1565478441" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.deltawindonline.com/users/profile/Chaplain%20Paul%20Fritts" rel="author" class="tnt-user-profile-link tnt-user-name">Paul Fritts</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-dee6c51a-bbc2-11e9-a9c7-470e67ba6407-asset-66debc5a-c56b-11e9-902f-276ed4c6b88a').popover({
                            content: $('#author-popup-dee6c51a-bbc2-11e9-a9c7-470e67ba6407-asset-66debc5a-c56b-11e9-902f-276ed4c6b88a-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-08-23T10:00:00-08:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/features/fort_greely_chaplains_corner/we-all-belong-to-god/article_66debc5a-c56b-11e9-902f-276ed4c6b88a.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-23T10:00:00-08:00">
    <meta itemprop="datePublished" content="2019-08-23T10:00:00-08:00">
    <meta itemprop="dateModified" content="2019-08-23T10:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltawindonline.com%2Ffeatures%2Ffort_greely_chaplains_corner%2Fwe-all-belong-to-god%2Farticle_66debc5a-c56b-11e9-902f-276ed4c6b88a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/fort_greely_chaplains_corner/we-all-belong-to-god/article_66debc5a-c56b-11e9-902f-276ed4c6b88a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":66debc5a-c56b-11e9-902f-276ed4c6b88a}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=We%20all%20belong%20to%20God&url=https%3A%2F%2Fwww.deltawindonline.com%2Ffeatures%2Ffort_greely_chaplains_corner%2Fwe-all-belong-to-god%2Farticle_66debc5a-c56b-11e9-902f-276ed4c6b88a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/fort_greely_chaplains_corner/we-all-belong-to-god/article_66debc5a-c56b-11e9-902f-276ed4c6b88a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":66debc5a-c56b-11e9-902f-276ed4c6b88a}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltawindonline.com/tncms/asset/editorial/66debc5a-c56b-11e9-902f-276ed4c6b88a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":66debc5a-c56b-11e9-902f-276ed4c6b88a}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTriDelta%2C%20Incorporated%5D%20We%20all%20belong%20to%20God&body=https%3A%2F%2Fwww.deltawindonline.com%2Ffeatures%2Ffort_greely_chaplains_corner%2Fwe-all-belong-to-god%2Farticle_66debc5a-c56b-11e9-902f-276ed4c6b88a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":66debc5a-c56b-11e9-902f-276ed4c6b88a}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-square hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-30a98dd4-bbc2-11e9-a813-0b50638b0b4f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-30a98dd4-bbc2-11e9-a813-0b50638b0b4f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/3/0a/30a98dd4-bbc2-11e9-a813-0b50638b0b4f/5d4f4c142d1ae.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/3/0a/30a98dd4-bbc2-11e9-a813-0b50638b0b4f/5d4f4c142d1ae.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/3/0a/30a98dd4-bbc2-11e9-a813-0b50638b0b4f/5d4f4c142d1ae.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/3/0a/30a98dd4-bbc2-11e9-a813-0b50638b0b4f/5d4f4c142d1ae.image.jpg?resize=200%2C200"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="200"
                    height="200"
                    alt="Fort Greely Chaplain's Corner"
                    class="img-responsive full tnt-restrict-img-30a98dd4-bbc2-11e9-a813-0b50638b0b4f" />
            </div><style>
                .tnt-restrict-img-30a98dd4-bbc2-11e9-a813-0b50638b0b4f {
                    max-width: 200px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="66debc5a-c56b-11e9-902f-276ed4c6b88a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltawindonline.com%2Ffeatures%2Ffort_greely_chaplains_corner%2Fwe-all-belong-to-god%2Farticle_66debc5a-c56b-11e9-902f-276ed4c6b88a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/fort_greely_chaplains_corner/we-all-belong-to-god/article_66debc5a-c56b-11e9-902f-276ed4c6b88a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":66debc5a-c56b-11e9-902f-276ed4c6b88a}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=We%20all%20belong%20to%20God&url=https%3A%2F%2Fwww.deltawindonline.com%2Ffeatures%2Ffort_greely_chaplains_corner%2Fwe-all-belong-to-god%2Farticle_66debc5a-c56b-11e9-902f-276ed4c6b88a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/fort_greely_chaplains_corner/we-all-belong-to-god/article_66debc5a-c56b-11e9-902f-276ed4c6b88a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":66debc5a-c56b-11e9-902f-276ed4c6b88a}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltawindonline.com/tncms/asset/editorial/66debc5a-c56b-11e9-902f-276ed4c6b88a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":66debc5a-c56b-11e9-902f-276ed4c6b88a}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTriDelta%2C%20Incorporated%5D%20We%20all%20belong%20to%20God&body=https%3A%2F%2Fwww.deltawindonline.com%2Ffeatures%2Ffort_greely_chaplains_corner%2Fwe-all-belong-to-god%2Farticle_66debc5a-c56b-11e9-902f-276ed4c6b88a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":66debc5a-c56b-11e9-902f-276ed4c6b88a}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/fort_greely_chaplains_corner/we-all-belong-to-god/article_66debc5a-c56b-11e9-902f-276ed4c6b88a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":66debc5a-c56b-11e9-902f-276ed4c6b88a}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-66debc5a-c56b-11e9-902f-276ed4c6b88a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="66debc5a-c56b-11e9-902f-276ed4c6b88a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="66debc5a-c56b-11e9-902f-276ed4c6b88a" class="save-list-66debc5a-c56b-11e9-902f-276ed4c6b88a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="66debc5a-c56b-11e9-902f-276ed4c6b88a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="80020"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="80020"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>Prior to becoming a Chaplain in the Army, I pastored various small, rural, county seat churches in central Oklahoma. In one of those communities, we lived in the church’s parsonage which was just around the corner from one of the church members, Mrs. Bevins. Our houses were oriented in such a way that Mrs. Bevins could see the full length of our driveway from her kitchen window. She was a delightful neighbor and we enjoyed sharing our corner of the neighborhood with her very much. However, one Saturday morning, she just happened to see something from her kitchen window.</p><p>Back then, I slept in an old t-shirt and tighty-whities. Why is this information relevant? The previous afternoon I came home from work and accidentally left my sermon notes in the car which was parked in the driveway. The next morning, I needed to work on my sermon for Sunday. Like many households with young children, no one was in a rush to get dressed on a lazy Saturday morning. You see where this is going, right? I peeked out the garage door, did not see a soul on our street, and dashed out to the car in my underwear to get my sermon notes, certain that I had remained unseen. Until I saw Mrs. Bevins at church the next morning. She was grinning from ear to ear and could hardly contain a giggle. My neighbor had caught her pastor dashing out to the car in his tighty-whities!</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/features\/fort_greely_chaplains_corner","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>There’s a description in the Gospel of Mark about another young man who was seen running in a state of undress. Jesus, having just been arrested in the Garden of Gethsemane, was being led away by an armed crowd. His disciples have already fled the scene in fear when this nameless, naked, young man makes his brief, mysterious appearance: “A young man, wearing nothing but a linen garment, was following Jesus. When they seized him, he fled naked, leaving his garment behind.” Mark 14:51-52. Only the Gospel of Mark records his story; he is not mentioned anywhere else in scripture. His identity and Mark’s purpose in writing about him at Jesus’ arrest remain topics of intense debate among biblical scholars.</p><p>Among the countless possibilities proposed for explaining this man’s identity and inclusion in Mark’s gospel is my favorite by scholar Amy-Jill Levine in her book Entering the Passion of Jesus: A Beginner’s Guide to Holy Week. She posits that the naked man fleeing the scene of Jesus’ arrest represents us, our fears, and our powerlessness to resolve what we fear in any ultimate way. The Cambridge Online Dictionary defines fear as, “a strong emotion caused by great worry about something dangerous, painful, or unknown that is happening or might happen.” Fear implies loss. Whether you are afraid of losing your job, afraid of losing your marriage, or afraid of losing a loved one to illness or injury, peel away the layers of fear and, ultimately, all our “smaller” fears typically lead to a primal fear of our own loss of life. Scripture teaches that our lives are not our own; we belong to God (Galatians 2:20). The only loss that truly matters is losing our lives for the sake of Christ. When that happens, we have nothing else left to lose and are free to live fearlessly.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/features\/fort_greely_chaplains_corner","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>For God and Country!</p><p><em>The Fort Greely Chapel community is a traditional, protestant Army chapel service meeting on Sundays at 1000 with a weekly Communion observance. Interested? Please call (907) 873-4397 or &ldquo;Like&rdquo; our chapel Facebook page at <a href="http://www.facebook.com/FGAChapel">www.facebook.com/FGAChapel</a>.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/features\/fort_greely_chaplains_corner","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="80020"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltawindonline.com%2Ffeatures%2Ffort_greely_chaplains_corner%2Fwe-all-belong-to-god%2Farticle_66debc5a-c56b-11e9-902f-276ed4c6b88a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/fort_greely_chaplains_corner/we-all-belong-to-god/article_66debc5a-c56b-11e9-902f-276ed4c6b88a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":66debc5a-c56b-11e9-902f-276ed4c6b88a}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=We%20all%20belong%20to%20God&url=https%3A%2F%2Fwww.deltawindonline.com%2Ffeatures%2Ffort_greely_chaplains_corner%2Fwe-all-belong-to-god%2Farticle_66debc5a-c56b-11e9-902f-276ed4c6b88a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/fort_greely_chaplains_corner/we-all-belong-to-god/article_66debc5a-c56b-11e9-902f-276ed4c6b88a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":66debc5a-c56b-11e9-902f-276ed4c6b88a}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltawindonline.com/tncms/asset/editorial/66debc5a-c56b-11e9-902f-276ed4c6b88a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":66debc5a-c56b-11e9-902f-276ed4c6b88a}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTriDelta%2C%20Incorporated%5D%20We%20all%20belong%20to%20God&body=https%3A%2F%2Fwww.deltawindonline.com%2Ffeatures%2Ffort_greely_chaplains_corner%2Fwe-all-belong-to-god%2Farticle_66debc5a-c56b-11e9-902f-276ed4c6b88a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":66debc5a-c56b-11e9-902f-276ed4c6b88a}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/fort_greely_chaplains_corner/we-all-belong-to-god/article_66debc5a-c56b-11e9-902f-276ed4c6b88a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":66debc5a-c56b-11e9-902f-276ed4c6b88a}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-66debc5a-c56b-11e9-902f-276ed4c6b88a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="66debc5a-c56b-11e9-902f-276ed4c6b88a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="66debc5a-c56b-11e9-902f-276ed4c6b88a" class="save-list-66debc5a-c56b-11e9-902f-276ed4c6b88a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="66debc5a-c56b-11e9-902f-276ed4c6b88a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-dee6c51a-bbc2-11e9-a9c7-470e67ba6407">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.deltawindonline.com/users/profile/Chaplain%20Paul%20Fritts" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Chaplain Paul Fritts" src="" data-src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/avatars/d/ee/6c5/dee6c51a-bbc2-11e9-a9c7-470e67ba6407.0cd93eadf6f28985d26560d5d0d73cb3.png?_dc=1565478441" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.deltawindonline.com/users/profile/Chaplain%20Paul%20Fritts" rel="author" class="tnt-user-profile-link tnt-user-name">Paul Fritts</a>
                                </h4>
                                    <p class="card-about">Lt. Col. Paul Fritts is the chaplain at the Fort Greely Chapel. He can be reached by email at paul.d.fritts.mil@mail.mil.</p><div class="followed-notify-link hidden-print"><button id="follow-author-dee6c51a-bbc2-11e9-a9c7-470e67ba6407" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=dee6c51a-bbc2-11e9-a9c7-470e67ba6407&amp;s=start_time&amp;sd=desc" data-subject="Paul Fritts" data-description="Whenever Paul Fritts posts new content, you'll get an email delivered to your inbox with a link." data-name="Paul Fritts notification" data-author-id="dee6c51a-bbc2-11e9-a9c7-470e67ba6407" data-user-url="https://www.deltawindonline.com/users/">
        <i class="fas tnt-star"></i> Follow Paul Fritts
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.deltawindonline.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.deltawindonline.com/users/login/?referer_url=https%3A%2F%2Fwww.deltawindonline.com%2Ffeatures%2Ffort_greely_chaplains_corner%2Fwe-all-belong-to-god%2Farticle_66debc5a-c56b-11e9-902f-276ed4c6b88a.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.deltawindonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.deltawindonline.com%2Ffeatures%2Ffort_greely_chaplains_corner%2Fwe-all-belong-to-god%2Farticle_66debc5a-c56b-11e9-902f-276ed4c6b88a.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.deltawindonline.com/tncms/asset/editorial/66debc5a-c56b-11e9-902f-276ed4c6b88a/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-419861" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-760478" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-rail-top","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-419892" class="tncms-block"><section id="block-419892" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-419892 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.deltawindonline.com/schools/school_lunch_menu/">
                
                SCHOOL LUNCH MENUS
                
                    </a>
                
            </h3>
        </div>
    </div></div> </section></div><div id="tncms-block-760479" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-rail-top3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-rail-top","slot":"3","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-760481" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-rail-top4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-rail-top","slot":"4","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-407590" class="tncms-block"><section id="block-407590" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407590 ">
        <div class="block-title-inner">
            <h3>
                
                Upcoming Events
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-a936defe-c091-11e9-ab42-8b0a7739b856" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-delta-junction">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/delta_junction/dhs-volleyball-at-monroe-jv-tournament/event_a936defe-c091-11e9-ab42-8b0a7739b856.html" class="tnt-asset-link">
        

        
            DHS Volleyball at Monroe JV Tournament</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-23T00:00:00-08:00">
            Fri, Aug 23, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e516e072-c181-11e9-b2bb-f3c60d77be9c" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-fort-greely">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/fort_greely/fort-greely-pool-closed-for-maintenance/event_e516e072-c181-11e9-b2bb-f3c60d77be9c.html" class="tnt-asset-link">
        

        
            Fort Greely Pool Closed for Maintenance</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-23T00:00:00-08:00">
            Fri, Aug 23, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-420a712e-c08b-11e9-be7a-2fc063e81706" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-delta-junction">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/delta_junction/dhs-soccer-at-home-versus-lady-of-the-valley/event_420a712e-c08b-11e9-be7a-2fc063e81706.html" class="tnt-asset-link">
        

        
            DHS Soccer at Home Versus Lady of the Valley</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-23T18:30:00-08:00">
            Fri, Aug 23, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a936defe-c091-11e9-ab42-8b0a7739b856" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-delta-junction">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/delta_junction/dhs-volleyball-at-monroe-jv-tournament/event_a936defe-c091-11e9-ab42-8b0a7739b856.html" class="tnt-asset-link">
        

        
            DHS Volleyball at Monroe JV Tournament</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-24T00:00:00-08:00">
            Sat, Aug 24, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e516e072-c181-11e9-b2bb-f3c60d77be9c" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-fort-greely">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/fort_greely/fort-greely-pool-closed-for-maintenance/event_e516e072-c181-11e9-b2bb-f3c60d77be9c.html" class="tnt-asset-link">
        

        
            Fort Greely Pool Closed for Maintenance</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-24T00:00:00-08:00">
            Sat, Aug 24, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-747b6b40-c08b-11e9-b424-b726dae45628" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/dhs-soccer-at-home-versus-holy-rosary/event_747b6b40-c08b-11e9-b424-b726dae45628.html" class="tnt-asset-link">
        

        
            DHS Soccer at Home Versus Holy Rosary</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-24T11:00:00-08:00">
            Sat, Aug 24, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-001782c0-8003-11e9-95a4-7b501f06472d" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-delta-junction">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/delta_junction/farmers-market-open/event_001782c0-8003-11e9-95a4-7b501f06472d.html" class="tnt-asset-link">
        

        
            Farmers Market Open</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-24T11:00:00-08:00">
            Sat, Aug 24, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-081675e6-c09d-11e9-a5d9-d3414a47d63c" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-delta-junction">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/delta_junction/dhs-cross-country-at-interior-invitational-in-fairbanks/event_081675e6-c09d-11e9-a5d9-d3414a47d63c.html" class="tnt-asset-link">
        

        
            DHS Cross Country at Interior Invitational in Fairbanks</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-24T12:00:00-08:00">
            Sat, Aug 24, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e516e072-c181-11e9-b2bb-f3c60d77be9c" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-fort-greely">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/fort_greely/fort-greely-pool-closed-for-maintenance/event_e516e072-c181-11e9-b2bb-f3c60d77be9c.html" class="tnt-asset-link">
        

        
            Fort Greely Pool Closed for Maintenance</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-25T00:00:00-08:00">
            Sun, Aug 25, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e516e072-c181-11e9-b2bb-f3c60d77be9c" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-fort-greely">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/fort_greely/fort-greely-pool-closed-for-maintenance/event_e516e072-c181-11e9-b2bb-f3c60d77be9c.html" class="tnt-asset-link">
        

        
            Fort Greely Pool Closed for Maintenance</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-26T00:00:00-08:00">
            Mon, Aug 26, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-419862" class="tncms-block hidden-sm">
        <div id="blox-ad-position-block-big-ad-rail-top-lower1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-rail-top-lower","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-418259" class="tncms-block"><section id="block-418259" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-418259 ">
        <div class="block-title-inner">
            <h3>
                
                Community Calendar
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-418259" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-08-23&d2=2019-08-23&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.deltawindonline.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-407675" class="tncms-block"><section id="block-407675" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407675 ">
        <div class="block-title-inner">
            <h3>
                
                This week's e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-4def28d3-7735-51ca-a72c-ae429d990ae8" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-4def28d3-7735-51ca-a72c-ae429d990ae8 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/delta-wind/edition_4def28d3-7735-51ca-a72c-ae429d990ae8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Delta Wind"
                        class="img-responsive lazyload full"
                        width="300"
                        height="604"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/eedition/1/df/1df89631-f51f-56f9-b231-58b0c6bf08f1/5d5dfe3c60443.preview-300.jpg?resize=200%2C403 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/eedition/1/df/1df89631-f51f-56f9-b231-58b0c6bf08f1/5d5dfe3c60443.preview-300.jpg?resize=300%2C604 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/delta-wind/edition_4def28d3-7735-51ca-a72c-ae429d990ae8.html" class="tnt-asset-link">
        

        
            Delta Wind</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">See the full print edition online every Thursday. Click the image on the left to see this week's e-edtion. Watch for e-edition subscription information soon.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-407634" class="tncms-block"><section id="block-407634" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-407634 ">
        <div class="block-title-inner">
            <h2>
                
                Online Poll
                
            </h2>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/polls/when-will-we-see-the-first-snow-in-delta-junction/poll_8260a0be-c486-11e9-ba2a-6bf97578b713.html" class="tnt-asset-link">
        

        
            When will we see the first snow in Delta Junction?</a></h4>
            <div id="poll-8260a0be-c486-11e9-ba2a-6bf97578b713-407634" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-8260a0be-c486-11e9-ba2a-6bf97578b713-407634-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-8260a0be-c486-11e9-ba2a-6bf97578b713-407634-your-vote"></span>
                </div>
                <div id="poll-8260a0be-c486-11e9-ba2a-6bf97578b713-407634-results" class="tnt-poll-results hide"></div>
                <div id="poll-8260a0be-c486-11e9-ba2a-6bf97578b713-407634-container">
                    <form id="poll-8260a0be-c486-11e9-ba2a-6bf97578b713-407634-form" class="tnt-poll-form" role="form" method="post" action="/opinion/polls/when-will-we-see-the-first-snow-in-delta-junction/poll_8260a0be-c486-11e9-ba2a-6bf97578b713.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Before the end of August." value="C89212C8-DA10-0001-5D49EAA060101270"> Before the end of August.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="First half of September." value="C89212CC-B120-0001-B6912EC83BCC40C0"> First half of September.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Second half of September." value="C89212D1-BE40-0001-DC29CD4B150F1CC5"> Second half of September.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="After Oct. 1." value="C89212D3-D490-0001-E37415F25D1012F3"> After Oct. 1.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-8260a0be-c486-11e9-ba2a-6bf97578b713-407634-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-8260a0be-c486-11e9-ba2a-6bf97578b713-407634-back-vote" class="padding-top hide">
                <button id="poll-8260a0be-c486-11e9-ba2a-6bf97578b713-407634-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-407673" class="tncms-block"><section id="block-407673" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407673 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-407673" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-407673" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-407673" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-407673" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-407673" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/expansion-of-missile-defense-program-at-fort-greely-in-question/article_077cb558-c49b-11e9-8c53-1b2a6f8f124a.html">Expansion of missile defense program at Fort Greely in question</a></li><li><a href="/news/local/reddi-report-results-in-standoff/article_83e77b36-bb3c-11e9-81ee-b33e10846de4.html">REDDI Report Results in Standoff</a></li><li><a href="/news/local/fort-greely-again-in-shelter-in-place-status/article_a51c54c8-bfb2-11e9-8c84-034c223b083d.html">Fort Greely Again in "Shelter in Place" Status</a></li><li><a href="/announcements/obituaries/nikolay-davitadze/article_3612555a-b247-11e9-bd6f-23ad57841f33.html">Nikolay Davitadze 2002 – 2019</a></li><li><a href="/news/state/st-pierres-family-from-fairbanks-named-farm-family/article_3b1dfc36-bbbe-11e9-a06d-37b2234e7eac.html">St. Pierres Family from Fairbanks Named 2019 Farm Family</a></li><li><a href="/news/local/new-box-tops-for-education-program-good-or-bad-for/article_f9190bcc-c55f-11e9-a3d1-c7fadba6f3eb.html">New Box Tops for Education Program: Good or Bad for Delta?</a></li></ul></div>
        
        
            <div id="images-407673" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/scenes_around_town/alaska-highway-shutdown-between-emmaus-and-south-clearwater/image_ad6a4748-bb20-11e9-a77a-77a6ca5294b4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Alaska Highway shutdown between Emmaus and South Clearwater"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/a/d6/ad6a4748-bb20-11e9-a77a-77a6ca5294b4/5d4e3d46509c5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/scenes_around_town/back-to-school/image_f556a404-bfb0-11e9-8f02-a35aaf6e8635.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Back to School"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/f/55/f556a404-bfb0-11e9-8f02-a35aaf6e8635/5d55e52252276.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/scenes_around_town/vegetables-at-farmers-market/image_0acad67a-bbba-11e9-bbad-378463c6a56e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Vegetables at Farmers Market"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/0/ac/0acad67a-bbba-11e9-bbad-378463c6a56e/5d4f3ec50c03d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-407673" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-407673" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-419888" class="tncms-block hidden-sm">
        <div id="blox-ad-position-block-big-ad-rail-center1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-rail-center","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-407628" class="tncms-block"><section id="block-407628" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407628 ">
        <div class="block-title-inner">
            <h3>
                
                Most Recent Classified Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-407628-d57595ac-c134-11e9-8fc1-67e025b2629b" class="clearfix card summary inherit  tnt-section-job">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/retail-packaging-position/ad_d57595ac-c134-11e9-8fc1-67e025b2629b.html" class="tnt-asset-link">
        

        
            RETAIL PACKAGING POSITION</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-407628-e593a5f0-c134-11e9-b039-f3d622a817a1" class="clearfix card summary inherit  tnt-section-job">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/upcoming-help-needed/ad_e593a5f0-c134-11e9-b039-f3d622a817a1.html" class="tnt-asset-link">
        

        
            UPCOMING HELP NEEDED</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-407628-0001db3c-c135-11e9-8323-b302d4da57c9" class="clearfix card summary inherit  tnt-section-sale">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/tools-and-equipment-for-sale/ad_0001db3c-c135-11e9-8323-b302d4da57c9.html" class="tnt-asset-link">
        

        
            Tools and Equipment For Sale</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-407628-181aa316-c135-11e9-afc0-5b9478665788" class="clearfix card summary inherit  tnt-section-sale">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/motor-home-and-fifth-wheel-trailer-for-sale/ad_181aa316-c135-11e9-afc0-5b9478665788.html" class="tnt-asset-link">
        

        
            Motor Home and Fifth Wheel Trailer for Sale</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-407628-80270102-c135-11e9-b1f3-df5aca2552d8" class="clearfix card summary inherit  tnt-section-housing tnt-sub-section-rent tnt-sub-section-home">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/home/cabin-for-rent/ad_80270102-c135-11e9-b1f3-df5aca2552d8.html" class="tnt-asset-link">
        

        
            Cabin for Rent</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-593844" class="tncms-block"></div><div id="tncms-block-407649" class="tncms-block"><section id="block-407649" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407649 ">
        <div class="block-title-inner">
            <h3>
                
                Stocks
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.deltawindonline.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-407551" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-407552" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-407656" class="tncms-block"><section id="block-407656" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407656 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-and-outdoors"  href="/sports-outdoors/" >
                    <span class="nav-label">Sports and Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-407657" class="tncms-block"><section id="block-407657" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407657 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-407672" class="tncms-block padding-bottom"><section id="block-407672" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/5766391e-7679-11e5-b039-03f41daf7fd8.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/5766391e-7679-11e5-b039-03f41daf7fd8.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/5766391e-7679-11e5-b039-03f41daf7fd8.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/5766391e-7679-11e5-b039-03f41daf7fd8.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-407662" class="tncms-block"><section id="block-407662" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407662 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>deltawindonline.com</strong><br>
    PO Box 986<br>
    Delta Junction, AK 99737
    <br>
    
        <strong>Phone:</strong> 907-895-5115<br>
        <strong>Email:</strong> <a href="mailto:webeditor@deltawindonline.com">webeditor@deltawindonline.com</a><br>
    
</address></section></div><div id="tncms-block-407681" class="tncms-block padding-bottom"><div class="follow-links-407681 default">
    
    <section id="block-407681" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407681 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DeltaWindOnline" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.deltawindonline.com",
  "sameAs" : ["https://www.facebook.com/DeltaWindOnline"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-407663" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-407663"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">TriDelta, Incorporated</a>, PO Box 986 Delta Junction, AK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_407693 = $('#user-controls-407693 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_407693.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_407693.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-418259 .fc-inner' ),
            $calendar = $( '#calendar-418259' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-418259 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-418259 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-418259 .fc-year' ).html( cal.getYear() );


        $('#block-418259 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-418259 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-418259 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>