  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.deltawindonline.com/content/tncms/live/" />
<meta name="keywords" content="covid-19, coronavirus" />
<meta name="news_keywords" content="covid-19, coronavirus" />
<meta name="description" content="According to the Fairbanks Daily News Miner, two medical practices in Fairbanks have been temporary closed due to links to 15 COVID-19 cases in Fairbanks. The News Miner says two" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.deltawindonline.com/news/local/two-medical-practices-in-fairbanks-closed-due-to-covid/article_8333356e-7247-11ea-84f7-6bd5f65c066c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/5/4d/54df813a-6573-11ea-bf21-f3842bbc704b/5e6d71257595b.image.png?resize=702%2C200" />
<meta property="og:image:width" content="702" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Two medical practices in Fairbanks closed due to COVID-19" />
<meta property="og:description" content="According to the Fairbanks Daily News Miner, two medical practices in Fairbanks have been temporary closed due to links to 15 COVID-19 cases in Fairbanks. The News Miner says two" />
<meta property="og:site_name" content="Delta Wind " />
<meta property="og:section" content="Local" />
<meta property="fb:app_id" content="259721374156825" />
<meta property="article:publisher" content="https://www.facebook.com/DeltaWindOnline" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>/*<![CDATA[*/ #user-controls-407693 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-407693 .tn-user-screenname, #user-controls-407693 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-407693 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-407693 .dropdown-signup { font-size: 12px; } #user-controls-407693 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-407693 .large-user-avatar { margin-right: 10px; } #user-controls-407693 .large-user-controls { font-size: 12px; } #user-controls-407693 .logout-btn { cursor: pointer; } #user-controls-407693 .login-btn { color: #fff!important; } .follow-links-407680 li { margin-right: 1px; padding: 0; } .follow-links-407680 li a, .follow-links-407680 li a:focus, .follow-links-407680 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-407680 li a:hover { text-decoration: none; opacity: 1; } .follow-links-407680 li a.fb,.follow-links-407680 li a.fb:hover { color: #3A59A5; } #tncms-block-407670 .tnt-prop-img { max-width: 473px; } #block-407677 .search-spinner { position: absolute; } #block-407677 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-407671 .tnt-prop-img { max-width: 473px; } #weather-407696 .list-unstyled { margin: 0; } #weather-407696 span { display: block; } #weather-407696 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-407696 .icon { position: relative; } #weather-407696 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-407696 .temp { font-size: 18px; font-weight: bold; } #weather-407696 .cond { opacity: 0.7; } #weather-407696 .current-conditions { float: left; height: 24px; } #weather-407696 .dropdown-toggle { color: #fff; display: block; } #weather-407696 .city-title { padding-top: 5px; } #weather-407696 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-407696 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-407696 .weather-expanded small { opacity: 0.5; } #weather-407696 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-407696 .zip-update { width: 75px; } #weather-407696 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-407696 .zip-update-link:hover { color: #777; } #block-419892 .block-title .block-title-inner { background-color: #004d1a; } #block-407590 .card.event-list .event-list-item .event-date-container { padding: 0px 10px; } #block-407675 .card { margin-bottom: 0; } #block-407675 .card.product { border: 0; padding: 0; margin: 0; } #block-407675 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-407675 .card .card-meta { display: block; } #block-407675 .card-image { float: left; width: 40%; } #block-407675 .card-image .photo { max-height: none; width: 100%; } #block-407675 .card-body { float: right; width: 55%; } #block-407675 .list-inline.pos-flow.block-links li { width: 100%; } #block-407675 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } #block-407634 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #block-407673 .most-popular .tab-text { display: none; } #block-407673 .most-popular .active .tab-text { display: inline; } #tncms-block-407672 .tnt-prop-img { max-width: 473px; } .follow-links-407681 li { margin-right: 1px; padding: 0; } .follow-links-407681 li a, .follow-links-407681 li a:focus, .follow-links-407681 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-407681 li a:hover { text-decoration: none; opacity: 1; } .follow-links-407681 li a.fb,.follow-links-407681 li a.fb:hover { color: #fff; background-color: #3A59A5; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":314},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"8333356e-7247-11ea-84f7-6bd5f65c066c","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/ads/impressions.js?_dc=1585602307"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/ads/traffic.js?_dc=1585557307"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/ads/settings.js?_dc=1519926322"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1584487500"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1582941891"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"8115df88-70c7-11ea-a15f-87ea75ea734c-407634","asset_id":"8115df88-70c7-11ea-a15f-87ea75ea734c","title":"Should the mandatory quarantine for those arriving in the state have been implemented sooner?","url":"\/opinion\/polls\/should-the-mandatory-quarantine-for-those-arriving-in-the-state\/poll_8115df88-70c7-11ea-a15f-87ea75ea734c.html","results":"https:\/\/www.deltawindonline.com\/opinion\/polls\/should-the-mandatory-quarantine-for-those-arriving-in-the-state\/poll_8115df88-70c7-11ea-a15f-87ea75ea734c.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Two medical practices in Fairbanks closed due to COVID-19 | Local | deltawindonline.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.deltawindonline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/26838a90-7679-11e5-b745-e3759cc6fc1d.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Two medical practices in Fairbanks closed due to COVID-19 | Local | deltawindonline.com" href="http://www.deltawindonline.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.deltawindonline.com/news/local/two-medical-practices-in-fairbanks-closed-due-to-covid/article_8333356e-7247-11ea-84f7-6bd5f65c066c.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-8333356e-7247-11ea-84f7-6bd5f65c066c section-newssection-local type-article infinity-disabled" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.deltawindonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=314&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=8333356e-7247-11ea-84f7-6bd5f65c066c&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-407693" class="tncms-block"><div id="user-controls-407693" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.deltawindonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.deltawindonline.com%2Fnews%2Flocal%2Ftwo-medical-practices-in-fairbanks-closed-due-to-covid%2Farticle_8333356e-7247-11ea-84f7-6bd5f65c066c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.deltawindonline.com/users/login/?referer_url=https%3A%2F%2Fwww.deltawindonline.com%2Fnews%2Flocal%2Ftwo-medical-practices-in-fairbanks-closed-due-to-covid%2Farticle_8333356e-7247-11ea-84f7-6bd5f65c066c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.deltawindonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-407693').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.deltawindonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.deltawindonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.deltawindonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-407693').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.deltawindonline.com/users/logout/" id="user-logout-form-407693"><input type="hidden" name="referer_url" value="https://www.deltawindonline.com/news/local/two-medical-practices-in-fairbanks-closed-due-to-covid/article_8333356e-7247-11ea-84f7-6bd5f65c066c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-407680" class="tncms-block"><div class="follow-links-407680 pull-right">
    
    <section id="block-407680" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DeltaWindOnline" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.deltawindonline.com",
  "sameAs" : ["https://www.facebook.com/DeltaWindOnline"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-407670" class="tncms-block"><section id="block-407670" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/3f87c1b4-7679-11e5-9d79-475d72068c37.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/3f87c1b4-7679-11e5-9d79-475d72068c37.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/3f87c1b4-7679-11e5-9d79-475d72068c37.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/3f87c1b4-7679-11e5-9d79-475d72068c37.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-407677" class="tncms-block"><section id="block-407677" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-407677" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-407677" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-407677-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-407677-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-407677-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-407677').submit();
        return false;
    });

    $('#site-search-407677').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-407677 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-407677 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-407677-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-407671" class="tncms-block"><section id="block-407671" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/4818fb04-7679-11e5-9a63-e728960c2f1e.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/4818fb04-7679-11e5-9a63-e728960c2f1e.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/4818fb04-7679-11e5-9a63-e728960c2f1e.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/4818fb04-7679-11e5-9a63-e728960c2f1e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-407696" class="tncms-block"><div id="weather-407696" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=99737" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">15&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="99737"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-407696 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Delta Junction, AK
                                
                                 <small>(99737)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Windy with sunshine. High 18F. Winds ESE at 20 to 30 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Becoming windy late. Low 4F. Winds ESE at 20 to 30 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 30, 2020 @ 1:05 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=99737"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/site/advertise.html" >Advertise with Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-personnel" href="/site/personnel.html" >Personnel</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/site/forms/online_services/classified_ad/" >Place an Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submission-forms" href="/site/forms/" >Submission Forms</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local" href="/news/local/" >Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-public-safety" href="/news/public_safety/" >Public Safety</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/state/" >State</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-418355" class="tncms-block visible-lg visible-md"><section id="block-418355" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418355 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/brain-is-best-friend-during-a-pandemic/article_40fa35f4-7232-11ea-977b-2b60da61a372.html" class="tnt-asset-link">
        

        
            Brain is best friend during a pandemic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/get-outside-during-the-covid--restrictions/article_f2e32430-724e-11ea-8ebb-276530fadd71.html" class="tnt-asset-link">
        

        
            Get outside during the COVID-19 restrictions.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/sba-to-offer-economic-injury-disaster-loans/article_f3f96d64-1b4e-5cbe-bb44-5ec551e7d981.html" class="tnt-asset-link">
        

        
            SBA to offer economic injury disaster loans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/senior-companion-program-seeking-vehicle/article_c19aace6-7261-11ea-9836-178e08c55169.html" class="tnt-asset-link">
        

        
            Senior Companion Program seeking vehicle</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/two-medical-practices-in-fairbanks-closed-due-to-covid/article_8333356e-7247-11ea-84f7-6bd5f65c066c.html" class="tnt-asset-link">
        

        
            Two medical practices in Fairbanks closed due to COVID-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/troopers-investigating-egging-of-school-sign/article_ba1bd3d2-7243-11ea-be19-17f46b2ce86e.html" class="tnt-asset-link">
        

        
            Troopers investigating “egging” of school sign</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/the-bug-in-the-bag-still/article_e26b968e-7224-11ea-837e-d31f95fe9671.html" class="tnt-asset-link">
        

        
            The bug in the bag…..still</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/legislature-passes-bill-to-extend-pfd-deadline/article_87b977bc-7204-11ea-86ca-37db42ce284a.html" class="tnt-asset-link">
        

        
            Legislature passes bill to extend PFD deadline</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw events">
                <a class="dropdown-toggle nav-link tnt-section-events" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/events/" >Events
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-events-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-delta-junction" href="/events/delta_junction/" >Delta Junction</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fairbanks" href="/events/fairbanks/" >Fairbanks</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fort-greely" href="/events/fort_greely/" >Fort Greely</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/events/state/" >State</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-events-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-events-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-events-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw schools">
                <a class="dropdown-toggle nav-link tnt-section-schools" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/schools/" >Schools
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-schools-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-delta-elementary-school" href="/schools/delta_elementary_school/" >Delta Elementary School</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-delta-junior-high" href="/schools/delta_junior_high/" >Delta Junior High</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-delta-high-school" href="/schools/delta_high_school/" >Delta High School</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-school-lunch-menus" href="/schools/school_lunch_menu/" >School Lunch Menus</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-schools-one" class="tncms-region "><div id="tncms-block-418356" class="tncms-block visible-lg visible-md"><section id="block-418356" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418356 ">
        <div class="block-title-inner">
            <h3>
                
                Latest School News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/governor-closes-schools-limits-access-to-state-facilities/article_b1beff8e-65a5-11ea-8769-0fc93458b950.html" class="tnt-asset-link">
        

        
            Governor closes schools, limits access to state facilities</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_high_school/delta-high-school-first-semester-honors/article_e19ee9b2-51d7-11ea-a7a8-c35835e7fd38.html" class="tnt-asset-link">
        

        
            2019-20 Delta High School first semester honors</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_elementary_school/des-super-citizens-for-january/article_357c2192-4ca8-11ea-9854-0b45d5481f43.html" class="tnt-asset-link">
        

        
            DES Super Citizens for January</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/elementary-high-school-principals-leaving/article_8f322daa-4ca6-11ea-acb4-4f95c9cd0c1a.html" class="tnt-asset-link">
        

        
            Elementary, high school principals leaving</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_high_school/husky-boys-take-it-all/article_c1a365c0-3b02-11ea-a9b1-e7d19cb8383e.html" class="tnt-asset-link">
        

        
            Husky boys take it all</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_high_school/girls-kick-off-friday-tournament-action/article_b1973ed4-391a-11ea-b8c0-4febbe3ef03c.html" class="tnt-asset-link">
        

        
            Girls kick off Friday tournament action</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/what-s-for-lunch-in-delta-schools-for-the-new/article_de429938-30fa-11ea-9103-879aadd1b29d.html" class="tnt-asset-link">
        

        
            What's for lunch in Delta schools for the new year?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_elementary_school/delta-elementary-school-s-annual-flashlight-walk-gets-support-from/article_802ce810-248b-11ea-b4dc-5f0d8db2f5e4.html" class="tnt-asset-link">
        

        
            Delta Elementary School’s annual Flashlight Walk gets support from Fort Greely</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-schools-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-schools-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sportsoutdoors">
                <a class="dropdown-toggle nav-link tnt-section-sportsoutdoors" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports-outdoors/" >Sports/Outdoors
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-outdoors-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-sports-and-outdoors" href="/sports-outdoors/" >Sports and Outdoors</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-outdoors-one" class="tncms-region "><div id="tncms-block-418357" class="tncms-block visible-lg visible-md"><section id="block-418357" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418357 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Sports and Outdoors News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/blm-resource-advisory-council-positions-open/article_3dfdb971-200d-5951-aa94-f53c1a3e104e.html" class="tnt-asset-link">
        

        
            BLM Resource Advisory Council positions open</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_high_school/girls-kick-off-friday-tournament-action/article_b1973ed4-391a-11ea-b8c0-4febbe3ef03c.html" class="tnt-asset-link">
        

        
            Girls kick off Friday tournament action</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/williams-signs-with-duke/article_2549e542-0c26-11ea-87b1-33f340949326.html" class="tnt-asset-link">
        

        
            Williams signs with Duke</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports-outdoors/outdoors/delta-clearwater-drainage-coho-salmon-sport-fishery-closure/article_d646ee68-eff1-11e9-adea-33b39200adb2.html" class="tnt-asset-link">
        

        
            Delta Clearwater Drainage coho salmon sport fishery closure</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_high_school/lady-huskies-host-monroe/article_6adbfd86-dcdb-11e9-9598-6750b43c0978.html" class="tnt-asset-link">
        

        
            Lady Huskies host Monroe</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports-outdoors/delta-girls-softball-dominates-tourney/article_94585eb0-b621-11e9-9054-93237ddb9859.html" class="tnt-asset-link">
        

        
            Delta girls softball dominates tourney</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports-outdoors/outdoors/port-valdez-pink-salmon-limits-increased/article_298c4c80-b5b4-11e9-a905-57a1ecca90db.html" class="tnt-asset-link">
        

        
            Port Valdez Pink Salmon Limits Increased</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports-outdoors/outdoors/nelchina-caribou-hunts-bag-limit-changed/article_bc14d0b2-b579-11e9-942a-efdaa01b4f33.html" class="tnt-asset-link">
        

        
            Nelchina Caribou Hunts Bag Limit Changed</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-outdoors-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-outdoors-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features/" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-alaska-science-forum" href="/features/alaska_science_forum/" >Alaska Science Forum</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-carefree-gourmet" href="/features/carefree_gourmet/" >Carefree Gourmet</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-everything-in-season" href="/features/everything_in_season/" >Everything in Season</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-from-the-past" href="/features/from_the_past/" >From The Past</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-judy-ferguson" href="/features/ferguson/" >Judy Ferguson</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pinching-pennies" href="/features/pinching_pennies/" >Pinching Pennies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-spiritual-rumination" href="/features/spiritual_rumination/" >Spiritual Rumination</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-pastors-pen" href="/features/pastors_pen/" >The Pastor's Pen</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fort-greely-chaplains-corner" href="/features/fort_greely_chaplains_corner/" >Fort Greely Chaplains Corner</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "><div id="tncms-block-418358" class="tncms-block visible-lg visible-md"><section id="block-418358" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418358 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Features Posted
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/alaska_science_forum/village-grave-led-to-virus-breakthrough/article_58b6f336-7231-11ea-95c8-6bad1c401e47.html" class="tnt-asset-link">
        

        
            Village grave led to virus breakthrough</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/pastors_pen/be-not-fearful-but-believing/article_b6b0ecb8-7262-11ea-ba9b-3b16b20a93f7.html" class="tnt-asset-link">
        

        
            Be not fearful but believing</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/spiritual_rumination/my-god-in-him-will-i-trust/article_44b7fe84-6bf1-11ea-9d7e-13dfc3153435.html" class="tnt-asset-link">
        

        
            “My God – in Him will I trust”</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/alaska_science_forum/heading-farther-north-than-she-has-ever-been/article_5f8557fc-666a-11ea-ba41-db9b83b26ad6.html" class="tnt-asset-link">
        

        
            Heading farther north than she has ever been</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/researcher-discovers-method-for-detecting-tiny-ocean-organisms/article_4203c9e2-6666-11ea-8922-072cd7b9219d.html" class="tnt-asset-link">
        

        
            Researcher discovers method for detecting tiny ocean organisms</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/alaska_science_forum/sundogs-light-pillars-enliven-the-dog-days/article_ab385280-520b-11ea-95a2-a7d41753045b.html" class="tnt-asset-link">
        

        
            Sundogs, light pillars enliven the dog days</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/pastors_pen/life-is-short-so-be-prepared/article_07482928-51e5-11ea-a893-3b29b884ed3e.html" class="tnt-asset-link">
        

        
            Life is short so be prepared</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/alaska_science_forum/the-physics-of-slapshots-and-mid-ice-collisions/article_89b6a84a-5135-11ea-848b-bfad29ee3e55.html" class="tnt-asset-link">
        

        
            The physics of slapshots and mid-ice collisions</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorial" href="/opinion/editorial/" >Editorial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters" href="/opinion/letters/" >Letters</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-polls" href="/opinion/polls/" >Polls</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-418359" class="tncms-block visible-lg visible-md"><section id="block-418359" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418359 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Editorials, Opinions, and Letters
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/dunleavy-opinion-on-covid/article_f4713076-6740-11ea-aeea-1b661eb4b1a2.html" class="tnt-asset-link">
        

        
            Dunleavy opinion on COVID-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/increasing-social-media-engagement/article_623e53c2-4ca7-11ea-acf9-7bc58ff1e167.html" class="tnt-asset-link">
        

        
            Increasing social media engagement</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/editorial/can-main-street-save-us-all/article_4ec8b03c-4228-11ea-921a-135771e9b7f5.html" class="tnt-asset-link">
        

        
            Can main street save us all?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters/dear-parents-and-voters-of-the-delta-greely-area/article_dfb71af6-dcda-11e9-81d9-6f44260d5f34.html" class="tnt-asset-link">
        

        
            Dear Parents and voters of the Delta/Greely area</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters/thanks-for-soup-at-the-sullivan/article_3a3834fa-ca35-11e9-9465-c30dc0f42d84.html" class="tnt-asset-link">
        

        
            Thanks for Soup at the Sullivan</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/editorial/city-needs-clear-contract-with-dmt/article_91157252-a9a5-11e9-84e2-97b0d610d97a.html" class="tnt-asset-link">
        

        
            City needs clear contract with DMT</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters/thank-you-to-school-board-members/article_7a4eebd6-4cfb-11e9-a30a-8f8d44f9cfb4.html" class="tnt-asset-link">
        

        
            Thank you to School Board members</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/editorial/thirty-years-later-applying-hard-learned-lessons-in-prince-william/article_8e922a52-4b86-11e9-9b15-dbb8b4162724.html" class="tnt-asset-link">
        

        
            Thirty years later, applying hard-learned lessons in Prince William Sound</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw announcements">
                <a class="dropdown-toggle nav-link tnt-section-announcements" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/announcements/" >Announcements
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-announcements-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-births" href="/announcements/births/" >Births</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="/announcements/obituaries" >Obituaries</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-announcements-one" class="tncms-region "><div id="tncms-block-418360" class="tncms-block visible-lg visible-md"><section id="block-418360" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418360 ">
        <div class="block-title-inner">
            <h3>
                
                Most Recent Births and Obituaries
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/gary-schoening/article_62533923-a893-532b-89b3-73e7dcc8bc44.html" class="tnt-asset-link">
        

        
            Gary Schoening 1947-2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/diana-jean-keigher-selfe/article_207e8a0c-38ab-11ea-ac8f-bf5cfb691594.html" class="tnt-asset-link">
        

        
            Diana Jean (Keigher) Selfe 1948-2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/dean-allen-stumpe/article_9a67f30e-2554-11ea-8a9d-6f73951172f1.html" class="tnt-asset-link">
        

        
            Dean Allen Stumpe 1950-2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/steven-j-taylor/article_d0e9b528-c55c-11e9-a62f-03b7e6770e0d.html" class="tnt-asset-link">
        

        
            Steven J. Taylor 1940-2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/local-graduate-makes-deans-honor-roll/article_67b84bec-b647-11e9-8cec-dbe823aa8177.html" class="tnt-asset-link">
        

        
            Local Graduate makes Deans Honor Roll</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/nikolay-davitadze/article_3612555a-b247-11e9-bd6f-23ad57841f33.html" class="tnt-asset-link">
        

        
            Nikolay Davitadze 2002 – 2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/adrienne-lei-lani-garcia-koon/article_b1b5638a-ac22-11e9-9195-c3f3e4a4a19f.html" class="tnt-asset-link">
        

        
            Adrienne Lei Lani Garcia Koon 1952-2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/leigh-dennison/article_ed264e1e-a42c-11e9-b4f5-23e6c9573f26.html" class="tnt-asset-link">
        

        
            Leigh Dennison</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-announcements-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-announcements-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/classifieds/" class="nav-link tnt-section-classifieds" >Classifieds
                </a></li><li>
                <a href="/eedition/" class="nav-link tnt-section-e-edition" >e-Edition
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-407549" class="tncms-block hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.deltawindonline.com",
  secureDomain: "www.deltawindonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-485166" class="tncms-block hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"2","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-407550" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-54df813a-6573-11ea-bf21-f3842bbc704b" class="modal fullscreen in modal-image image-default modal-54df813a-6573-11ea-bf21-f3842bbc704b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/5/4d/54df813a-6573-11ea-bf21-f3842bbc704b/5e6d71257595b.image.png?resize=400%2C114"
                    srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/5/4d/54df813a-6573-11ea-bf21-f3842bbc704b/5e6d71257595b.image.png?resize=200%2C57 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/5/4d/54df813a-6573-11ea-bf21-f3842bbc704b/5e6d71257595b.image.png?resize=300%2C85 300w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/5/4d/54df813a-6573-11ea-bf21-f3842bbc704b/5e6d71257595b.image.png?resize=400%2C114 400w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/5/4d/54df813a-6573-11ea-bf21-f3842bbc704b/5e6d71257595b.image.png?resize=432%2C123 540w"
                    sizes="100vw"
                    width="432"
                    height="123"
                    alt="COVID-19"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-54df813a-6573-11ea-bf21-f3842bbc704b" data-target=".caption-inner-modal-image-54df813a-6573-11ea-bf21-f3842bbc704b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-54df813a-6573-11ea-bf21-f3842bbc704b collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltawindonline.com%2Fcovid%2Fimage_54df813a-6573-11ea-bf21-f3842bbc704b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/covid/image_54df813a-6573-11ea-bf21-f3842bbc704b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54df813a-6573-11ea-bf21-f3842bbc704b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVID-19&url=https%3A%2F%2Fwww.deltawindonline.com%2Fcovid%2Fimage_54df813a-6573-11ea-bf21-f3842bbc704b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/covid/image_54df813a-6573-11ea-bf21-f3842bbc704b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54df813a-6573-11ea-bf21-f3842bbc704b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.deltawindonline.com/covid/image_54df813a-6573-11ea-bf21-f3842bbc704b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/covid/image_54df813a-6573-11ea-bf21-f3842bbc704b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54df813a-6573-11ea-bf21-f3842bbc704b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltawindonline.com/tncms/asset/editorial/54df813a-6573-11ea-bf21-f3842bbc704b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"54df813a-6573-11ea-bf21-f3842bbc704b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTriDelta%2C%20Incorporated%5D%20COVID-19&body=https%3A%2F%2Fwww.deltawindonline.com%2Fcovid%2Fimage_54df813a-6573-11ea-bf21-f3842bbc704b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"54df813a-6573-11ea-bf21-f3842bbc704b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/covid/image_54df813a-6573-11ea-bf21-f3842bbc704b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54df813a-6573-11ea-bf21-f3842bbc704b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-54df813a-6573-11ea-bf21-f3842bbc704b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="54df813a-6573-11ea-bf21-f3842bbc704b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="54df813a-6573-11ea-bf21-f3842bbc704b" class="save-list-54df813a-6573-11ea-bf21-f3842bbc704b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="54df813a-6573-11ea-bf21-f3842bbc704b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-54df813a-6573-11ea-bf21-f3842bbc704b img { max-height: 123px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-8333356e-7247-11ea-84f7-6bd5f65c066c" class="asset article-default"  data-url="https://www.deltawindonline.com/news/local/two-medical-practices-in-fairbanks-closed-due-to-covid/article_8333356e-7247-11ea-84f7-6bd5f65c066c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/5/4d/54df813a-6573-11ea-bf21-f3842bbc704b/5e6d71257595b.image.png?resize=702%2C200">
            <meta itemprop="width" content="702">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="deltawindonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.deltawindonline.com/news/local/two-medical-practices-in-fairbanks-closed-due-to-covid/article_8333356e-7247-11ea-84f7-6bd5f65c066c.html" />
    <style>
                .asset-paging .direction {
                    color: #3152a5;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.deltawindonline.com\/tncms\/search\/mlt\/?origin=8333356e-7247-11ea-84f7-6bd5f65c066c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8333356e-7247-11ea-84f7-6bd5f65c066c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8333356e-7247-11ea-84f7-6bd5f65c066c" class="asset-paging">
                <div id="paging-prev-8333356e-7247-11ea-84f7-6bd5f65c066c" class="paging-link prev offset"></div>
                <div id="paging-next-8333356e-7247-11ea-84f7-6bd5f65c066c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Two medical practices in Fairbanks closed due to COVID-19
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-03-29T21:45:00-08:00" class="tnt-date asset-date text-muted">
            Mar 29, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-29T21:45:00-08:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/two-medical-practices-in-fairbanks-closed-due-to-covid/article_8333356e-7247-11ea-84f7-6bd5f65c066c.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-29T21:45:00-08:00">
    <meta itemprop="datePublished" content="2020-03-29T21:45:00-08:00">
    <meta itemprop="dateModified" content="2020-03-29T21:45:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltawindonline.com%2Fnews%2Flocal%2Ftwo-medical-practices-in-fairbanks-closed-due-to-covid%2Farticle_8333356e-7247-11ea-84f7-6bd5f65c066c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/two-medical-practices-in-fairbanks-closed-due-to-covid/article_8333356e-7247-11ea-84f7-6bd5f65c066c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8333356e-7247-11ea-84f7-6bd5f65c066c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Two%20medical%20practices%20in%20Fairbanks%20closed%20due%20to%20COVID-19&url=https%3A%2F%2Fwww.deltawindonline.com%2Fnews%2Flocal%2Ftwo-medical-practices-in-fairbanks-closed-due-to-covid%2Farticle_8333356e-7247-11ea-84f7-6bd5f65c066c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/two-medical-practices-in-fairbanks-closed-due-to-covid/article_8333356e-7247-11ea-84f7-6bd5f65c066c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8333356e-7247-11ea-84f7-6bd5f65c066c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.deltawindonline.com/news/local/two-medical-practices-in-fairbanks-closed-due-to-covid/article_8333356e-7247-11ea-84f7-6bd5f65c066c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/two-medical-practices-in-fairbanks-closed-due-to-covid/article_8333356e-7247-11ea-84f7-6bd5f65c066c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8333356e-7247-11ea-84f7-6bd5f65c066c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltawindonline.com/tncms/asset/editorial/8333356e-7247-11ea-84f7-6bd5f65c066c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8333356e-7247-11ea-84f7-6bd5f65c066c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTriDelta%2C%20Incorporated%5D%20Two%20medical%20practices%20in%20Fairbanks%20closed%20due%20to%20COVID-19&body=https%3A%2F%2Fwww.deltawindonline.com%2Fnews%2Flocal%2Ftwo-medical-practices-in-fairbanks-closed-due-to-covid%2Farticle_8333356e-7247-11ea-84f7-6bd5f65c066c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8333356e-7247-11ea-84f7-6bd5f65c066c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-54df813a-6573-11ea-bf21-f3842bbc704b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-54df813a-6573-11ea-bf21-f3842bbc704b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="432">
            <meta itemprop="height" content="123">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/5/4d/54df813a-6573-11ea-bf21-f3842bbc704b/5e6d71257595b.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/5/4d/54df813a-6573-11ea-bf21-f3842bbc704b/5e6d71257595b.image.png">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/5/4d/54df813a-6573-11ea-bf21-f3842bbc704b/5e6d71257595b.image.png?resize=400%2C114"
                    srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/5/4d/54df813a-6573-11ea-bf21-f3842bbc704b/5e6d71257595b.image.png?resize=200%2C57 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/5/4d/54df813a-6573-11ea-bf21-f3842bbc704b/5e6d71257595b.image.png?resize=300%2C85 300w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/5/4d/54df813a-6573-11ea-bf21-f3842bbc704b/5e6d71257595b.image.png?resize=400%2C114 400w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/5/4d/54df813a-6573-11ea-bf21-f3842bbc704b/5e6d71257595b.image.png?resize=432%2C123 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="432"
                    height="123"
                    alt="COVID-19"
                    class="img-responsive full tnt-restrict-img-54df813a-6573-11ea-bf21-f3842bbc704b" />
            </div><style>
                .tnt-restrict-img-54df813a-6573-11ea-bf21-f3842bbc704b {
                    max-width: 432px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8333356e-7247-11ea-84f7-6bd5f65c066c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltawindonline.com%2Fnews%2Flocal%2Ftwo-medical-practices-in-fairbanks-closed-due-to-covid%2Farticle_8333356e-7247-11ea-84f7-6bd5f65c066c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/two-medical-practices-in-fairbanks-closed-due-to-covid/article_8333356e-7247-11ea-84f7-6bd5f65c066c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8333356e-7247-11ea-84f7-6bd5f65c066c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Two%20medical%20practices%20in%20Fairbanks%20closed%20due%20to%20COVID-19&url=https%3A%2F%2Fwww.deltawindonline.com%2Fnews%2Flocal%2Ftwo-medical-practices-in-fairbanks-closed-due-to-covid%2Farticle_8333356e-7247-11ea-84f7-6bd5f65c066c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/two-medical-practices-in-fairbanks-closed-due-to-covid/article_8333356e-7247-11ea-84f7-6bd5f65c066c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8333356e-7247-11ea-84f7-6bd5f65c066c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.deltawindonline.com/news/local/two-medical-practices-in-fairbanks-closed-due-to-covid/article_8333356e-7247-11ea-84f7-6bd5f65c066c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/two-medical-practices-in-fairbanks-closed-due-to-covid/article_8333356e-7247-11ea-84f7-6bd5f65c066c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8333356e-7247-11ea-84f7-6bd5f65c066c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltawindonline.com/tncms/asset/editorial/8333356e-7247-11ea-84f7-6bd5f65c066c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8333356e-7247-11ea-84f7-6bd5f65c066c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTriDelta%2C%20Incorporated%5D%20Two%20medical%20practices%20in%20Fairbanks%20closed%20due%20to%20COVID-19&body=https%3A%2F%2Fwww.deltawindonline.com%2Fnews%2Flocal%2Ftwo-medical-practices-in-fairbanks-closed-due-to-covid%2Farticle_8333356e-7247-11ea-84f7-6bd5f65c066c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8333356e-7247-11ea-84f7-6bd5f65c066c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/two-medical-practices-in-fairbanks-closed-due-to-covid/article_8333356e-7247-11ea-84f7-6bd5f65c066c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8333356e-7247-11ea-84f7-6bd5f65c066c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8333356e-7247-11ea-84f7-6bd5f65c066c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8333356e-7247-11ea-84f7-6bd5f65c066c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8333356e-7247-11ea-84f7-6bd5f65c066c" class="save-list-8333356e-7247-11ea-84f7-6bd5f65c066c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8333356e-7247-11ea-84f7-6bd5f65c066c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="80020"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="80020"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>According to the Fairbanks Daily News Miner, two medical practices in Fairbanks have been temporary closed due to links to 15 COVID-19 cases in Fairbanks. The News Miner says two medical practices in the building at 3745 Geist Road, which houses McKinley Orthopedics and Sports Medicine and ATI Physical Therapy, according to a news release sent to the Daily News-Miner by health department spokesman Clinton Bennett.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Read full article <a href="http://www.newsminer.com/alerts/two-fairbanks-practices-closed-temporarily-after-links-found-to-fairbanks/article_91c5f970-7226-11ea-9c34-d31d0e137fb5.html?fbclid=IwAR3GA67KTVZ3JYPFX-ammx7_Yhyo51xZJHWCRcaXQlVFYjT8rPQiE-SE8p4#utm_campaign=blox&amp;utm_source=facebook&amp;utm_medium=social" target="_blank">here</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="80020"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltawindonline.com%2Fnews%2Flocal%2Ftwo-medical-practices-in-fairbanks-closed-due-to-covid%2Farticle_8333356e-7247-11ea-84f7-6bd5f65c066c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/two-medical-practices-in-fairbanks-closed-due-to-covid/article_8333356e-7247-11ea-84f7-6bd5f65c066c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8333356e-7247-11ea-84f7-6bd5f65c066c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Two%20medical%20practices%20in%20Fairbanks%20closed%20due%20to%20COVID-19&url=https%3A%2F%2Fwww.deltawindonline.com%2Fnews%2Flocal%2Ftwo-medical-practices-in-fairbanks-closed-due-to-covid%2Farticle_8333356e-7247-11ea-84f7-6bd5f65c066c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/two-medical-practices-in-fairbanks-closed-due-to-covid/article_8333356e-7247-11ea-84f7-6bd5f65c066c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8333356e-7247-11ea-84f7-6bd5f65c066c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.deltawindonline.com/news/local/two-medical-practices-in-fairbanks-closed-due-to-covid/article_8333356e-7247-11ea-84f7-6bd5f65c066c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/two-medical-practices-in-fairbanks-closed-due-to-covid/article_8333356e-7247-11ea-84f7-6bd5f65c066c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8333356e-7247-11ea-84f7-6bd5f65c066c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltawindonline.com/tncms/asset/editorial/8333356e-7247-11ea-84f7-6bd5f65c066c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8333356e-7247-11ea-84f7-6bd5f65c066c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTriDelta%2C%20Incorporated%5D%20Two%20medical%20practices%20in%20Fairbanks%20closed%20due%20to%20COVID-19&body=https%3A%2F%2Fwww.deltawindonline.com%2Fnews%2Flocal%2Ftwo-medical-practices-in-fairbanks-closed-due-to-covid%2Farticle_8333356e-7247-11ea-84f7-6bd5f65c066c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8333356e-7247-11ea-84f7-6bd5f65c066c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/two-medical-practices-in-fairbanks-closed-due-to-covid/article_8333356e-7247-11ea-84f7-6bd5f65c066c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8333356e-7247-11ea-84f7-6bd5f65c066c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8333356e-7247-11ea-84f7-6bd5f65c066c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8333356e-7247-11ea-84f7-6bd5f65c066c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8333356e-7247-11ea-84f7-6bd5f65c066c" class="save-list-8333356e-7247-11ea-84f7-6bd5f65c066c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8333356e-7247-11ea-84f7-6bd5f65c066c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22covid-19%22#tncms-source=keyword" class="tag-covid-19 label label-default" >Covid-19</a>
            </li> <li>
                <a href="/search/?k=%22coronavirus%22#tncms-source=keyword" class="tag-coronavirus label label-default" >Coronavirus</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.deltawindonline.com/tncms/asset/editorial/8333356e-7247-11ea-84f7-6bd5f65c066c/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-419861" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-760478" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-rail-top","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-419892" class="tncms-block"><section id="block-419892" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-419892 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.deltawindonline.com/schools/school_lunch_menu/">
                
                SCHOOL LUNCH MENUS
                
                    </a>
                
            </h3>
        </div>
    </div></div> </section></div><div id="tncms-block-760479" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-rail-top3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-rail-top","slot":"3","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-760481" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-rail-top4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-rail-top","slot":"4","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-407590" class="tncms-block"><section id="block-407590" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407590 ">
        <div class="block-title-inner">
            <h3>
                
                Upcoming Events
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-e8d6eb12-f602-11e8-b962-3358d254c403" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-delta-junction">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">30</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/delta_junction/delta-elementary-jounior-and-high-schools-closed/event_e8d6eb12-f602-11e8-b962-3358d254c403.html" class="tnt-asset-link">
        

        
            Delta Elementary, Jounior, and High Schools Closed</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-30T00:00:00-08:00">
            Mon, Mar 30, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d3c52e20-3a5f-11e6-aa13-7359c3298f6a" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-delta-junction">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">30</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/delta_junction/aa-meeting-dpfl-church/event_d3c52e20-3a5f-11e6-aa13-7359c3298f6a.html" class="tnt-asset-link">
        

        
            AA meeting, DPFL church</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-30T19:30:00-08:00">
            Mon, Mar 30, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-73be42f8-ba07-11e8-a150-f7b7055d75fa" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-delta-junction">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/delta_junction/baby-lap-time/event_73be42f8-ba07-11e8-a150-f7b7055d75fa.html" class="tnt-asset-link">
        

        
            Baby Lap Time</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-31T11:00:00-08:00">
            Tue, Mar 31, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-9d01bdcc-febf-11e9-8f1f-a333307027b2" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-delta-junction">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/delta_junction/tutoring-and-resource-lab/event_9d01bdcc-febf-11e9-8f1f-a333307027b2.html" class="tnt-asset-link">
        

        
            Tutoring and Resource Lab</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-31T15:45:00-08:00">
            Tue, Mar 31, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2618feec-6688-11ea-9a44-23a0af3d34a0" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-delta-junction">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/delta_junction/delta-greely-school-district-facilities-committee/event_2618feec-6688-11ea-9a44-23a0af3d34a0.html" class="tnt-asset-link">
        

        
            Delta Greely School District Facilities Committee</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-31T17:00:00-08:00">
            Tue, Mar 31, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-fa72ec7c-3a61-11e6-ad31-d300458b5900" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-delta-junction">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/delta_junction/boy-scouts-scout-house/event_fa72ec7c-3a61-11e6-ad31-d300458b5900.html" class="tnt-asset-link">
        

        
            Boy Scouts, Scout House</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-31T19:00:00-08:00">
            Tue, Mar 31, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3dee57f6-f609-11e8-a37b-ab75e52c52fb" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-delta-junction">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/delta_junction/preschool-story-hour-a-m-and-a-m/event_3dee57f6-f609-11e8-a37b-ab75e52c52fb.html" class="tnt-asset-link">
        

        
            Preschool Story Hour 10 a.m. and 11:15 a.m.</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-01T10:00:00-08:00">
            Wed, Apr 1, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3dee57f6-f609-11e8-a37b-ab75e52c52fb" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-delta-junction">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/delta_junction/preschool-story-hour-a-m-and-a-m/event_3dee57f6-f609-11e8-a37b-ab75e52c52fb.html" class="tnt-asset-link">
        

        
            Preschool Story Hour 10 a.m. and 11:15 a.m.</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-01T11:15:00-08:00">
            Wed, Apr 1, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-97888f5e-3a66-11e6-9005-37d1b1ac48a5" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-delta-junction">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/delta_junction/delta-clearwater-seniors/event_97888f5e-3a66-11e6-9005-37d1b1ac48a5.html" class="tnt-asset-link">
        

        
            Delta Clearwater Seniors</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-01T12:00:00-08:00">
            Wed, Apr 1, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b9d00f3c-3a62-11e6-b5bc-033428af31f4" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-delta-junction">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/delta_junction/god-s-helping-hands-thrift-store-living-waters-assembly-of/event_b9d00f3c-3a62-11e6-b5bc-033428af31f4.html" class="tnt-asset-link">
        

        
            God’s Helping Hands thrift store, Living Waters Assembly of God church</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-01T13:00:00-08:00">
            Wed, Apr 1, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-419862" class="tncms-block hidden-sm">
        <div id="blox-ad-position-block-big-ad-rail-top-lower1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-rail-top-lower","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-418259" class="tncms-block"><section id="block-418259" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-418259 ">
        <div class="block-title-inner">
            <h3>
                
                Community Calendar
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-418259" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-03-30&d2=2020-03-30&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.deltawindonline.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-407675" class="tncms-block"><section id="block-407675" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407675 ">
        <div class="block-title-inner">
            <h3>
                
                This week's e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-c89303f4-97fa-53b6-af8c-d464e2a0cd22" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-c89303f4-97fa-53b6-af8c-d464e2a0cd22 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/delta-wind/edition_c89303f4-97fa-53b6-af8c-d464e2a0cd22.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Delta Wind"
                            class="img-responsive lazyload full"
                            width="300"
                            height="604"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/eedition/6/7c/67caaa24-ba82-5527-ab08-d4c32363b5d4/5e7d91ce641e3.preview-300.jpg?resize=200%2C403 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/eedition/6/7c/67caaa24-ba82-5527-ab08-d4c32363b5d4/5e7d91ce641e3.preview-300.jpg?resize=300%2C604 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/delta-wind/edition_c89303f4-97fa-53b6-af8c-d464e2a0cd22.html" class="tnt-asset-link">
        

        
            Delta Wind</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">See the full print edition online every Thursday. Click the image on the left to see this week's e-edtion. Watch for e-edition subscription information soon.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-407634" class="tncms-block"><section id="block-407634" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-407634 ">
        <div class="block-title-inner">
            <h2>
                
                Online Poll
                
            </h2>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/polls/should-the-mandatory-quarantine-for-those-arriving-in-the-state/poll_8115df88-70c7-11ea-a15f-87ea75ea734c.html" class="tnt-asset-link">
        

        
            Should the mandatory quarantine for those arriving in the state have been implemented sooner?</a></h4>
            <div id="poll-8115df88-70c7-11ea-a15f-87ea75ea734c-407634" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-8115df88-70c7-11ea-a15f-87ea75ea734c-407634-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-8115df88-70c7-11ea-a15f-87ea75ea734c-407634-your-vote"></span>
                </div>
                <div id="poll-8115df88-70c7-11ea-a15f-87ea75ea734c-407634-results" class="tnt-poll-results hide"></div>
                <div id="poll-8115df88-70c7-11ea-a15f-87ea75ea734c-407634-container">
                    <form id="poll-8115df88-70c7-11ea-a15f-87ea75ea734c-407634-form" class="tnt-poll-form" role="form" method="post" action="/opinion/polls/should-the-mandatory-quarantine-for-those-arriving-in-the-state/poll_8115df88-70c7-11ea-a15f-87ea75ea734c.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C8D8A0E2-A9C0-0001-B661103062E01191"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8D8A0E3-CB80-0001-4F8312D41B541E93"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-8115df88-70c7-11ea-a15f-87ea75ea734c-407634-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-8115df88-70c7-11ea-a15f-87ea75ea734c-407634-back-vote" class="padding-top hide">
                <button id="poll-8115df88-70c7-11ea-a15f-87ea75ea734c-407634-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-407673" class="tncms-block"><section id="block-407673" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407673 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-407673" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-407673" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-407673" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-407673" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-407673" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/governor-issues-stay-at-home-order-closes-nonessential-businesses/article_1a78ec2e-709b-11ea-a04a-13296ff14581.html">Governor issues stay at home order, closes nonessential businesses</a></li><li><a href="/news/local/two-medical-practices-in-fairbanks-closed-due-to-covid/article_8333356e-7247-11ea-84f7-6bd5f65c066c.html">Two medical practices in Fairbanks closed due to COVID-19</a></li><li><a href="/news/local/usarak-increases-restrictions-following-new-cases-of-covid--dining/article_fec86b9e-6cdf-11ea-b177-7f9370fd9ff5.html">USARAK increases restrictions following new cases of COVID-19: Dining facility at Fort Greely remains open to eat in dining</a></li><li><a href="/news/local/trooper-vehicle-vandalized/article_d3113060-6c9b-11ea-b4d8-4f9acee6d0c7.html">Trooper vehicle vandalized</a></li><li><a href="/news/local/legislature-passes-bill-to-extend-pfd-deadline/article_87b977bc-7204-11ea-86ca-37db42ce284a.html">Legislature passes bill to extend PFD deadline</a></li><li><a href="/news/local/the-bug-in-the-bag-still/article_e26b968e-7224-11ea-837e-d31f95fe9671.html">The bug in the bag…..still</a></li><li><a href="/news/local/new-restrictions-put-in-place-as-a-result-of-covid/article_0dcd84c4-6b89-11ea-ab66-87a32a0a8d9a.html">New restrictions put in place as a result of COVID-19: Schools to be closed until the beginning of May</a></li><li><a href="/news/local/school-district-reacts-to-coronavirus-travel-restrictions-put-in-place/article_e762a548-6571-11ea-a5e6-2b2a85368148.html">School district reacts to Coronavirus: Travel restrictions put in place</a></li><li><a href="/features/alaska_science_forum/village-grave-led-to-virus-breakthrough/article_58b6f336-7231-11ea-95c8-6bad1c401e47.html">Village grave led to virus breakthrough</a></li><li><a href="/news/local/senior-companion-program-seeking-vehicle/article_c19aace6-7261-11ea-9836-178e08c55169.html">Senior Companion Program seeking vehicle</a></li></ul></div>
        
        
            <div id="images-407673" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-407673" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-407673" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-419888" class="tncms-block hidden-sm">
        <div id="blox-ad-position-block-big-ad-rail-center1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-rail-center","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-407628" class="tncms-block"><section id="block-407628" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407628 ">
        <div class="block-title-inner">
            <h3>
                
                Most Recent Classified Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-407628-e972bad0-649f-11ea-bc28-271473e3474c" class="clearfix card summary inherit  tnt-section-service tnt-sub-section-home">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/handyman-in-delta/ad_e972bad0-649f-11ea-bc28-271473e3474c.html" class="tnt-asset-link">
        

        
            Handyman in Delta</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-407628-8f0a519c-5ea6-11ea-8dc7-076137c8929b" class="clearfix card summary inherit  tnt-section-housing tnt-sub-section-sale tnt-sub-section-land">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/sale/land/land-for-sale/ad_8f0a519c-5ea6-11ea-8dc7-076137c8929b.html" class="tnt-asset-link">
        

        
            LAND FOR SALE</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-407628-595f9048-5ea6-11ea-82c2-6f87b01931c5" class="clearfix card summary inherit  tnt-section-housing tnt-sub-section-rent">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/dry-cabin/ad_595f9048-5ea6-11ea-82c2-6f87b01931c5.html" class="tnt-asset-link">
        

        
            Dry Cabin</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-407628-f40c4572-2e08-11e2-a411-001a4bcf6878" class="clearfix card summary inherit  tnt-section-service tnt-sub-section-pet tnt-sub-section-kennel">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/service/pet/kennel/the-dog-hotel-doggy-detailing/ad_f40c4572-2e08-11e2-a411-001a4bcf6878.html" class="tnt-asset-link">
        

        
            The Dog Hotel & Doggy Detailing</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-407628-b34fa1a6-cbbe-11e7-8e17-8fe90bc90d97" class="clearfix card summary inherit  tnt-section-housing tnt-sub-section-rent tnt-sub-section-commercial tnt-sub-section-office-space">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/commercial/office_space/office-space-for-rent/ad_b34fa1a6-cbbe-11e7-8e17-8fe90bc90d97.html" class="tnt-asset-link">
        

        
            Office Space for Rent</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-593844" class="tncms-block"></div><div id="tncms-block-407649" class="tncms-block"><section id="block-407649" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407649 ">
        <div class="block-title-inner">
            <h3>
                
                Stocks
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.deltawindonline.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-407551" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-407552" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-407656" class="tncms-block"><section id="block-407656" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407656 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-and-outdoors"  href="/sports-outdoors/" >
                    <span class="nav-label">Sports and Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-407657" class="tncms-block"><section id="block-407657" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407657 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-407672" class="tncms-block padding-bottom"><section id="block-407672" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/5766391e-7679-11e5-b039-03f41daf7fd8.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/5766391e-7679-11e5-b039-03f41daf7fd8.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/5766391e-7679-11e5-b039-03f41daf7fd8.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/5766391e-7679-11e5-b039-03f41daf7fd8.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-407662" class="tncms-block"><section id="block-407662" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407662 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>deltawindonline.com</strong><br>
    PO Box 986<br>
    Delta Junction, AK 99737
    <br>
    
        <strong>Phone:</strong> 907-895-5115<br>
        <strong>Email:</strong> <a href="mailto:webeditor@deltawindonline.com">webeditor@deltawindonline.com</a><br>
    
</address></section></div><div id="tncms-block-407681" class="tncms-block padding-bottom"><div class="follow-links-407681 default">
    
    <section id="block-407681" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407681 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DeltaWindOnline" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.deltawindonline.com",
  "sameAs" : ["https://www.facebook.com/DeltaWindOnline"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-407663" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-407663"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">TriDelta, Incorporated</a>, PO Box 986 Delta Junction, AK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8333356e-7247-11ea-84f7-6bd5f65c066c")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-418259 .fc-inner' ),
            $calendar = $( '#calendar-418259' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-418259 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-418259 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-418259 .fc-year' ).html( cal.getYear() );


        $('#block-418259 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-418259 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-418259 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>