
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.deltawindonline.com/content/tncms/live/" />
<meta name="keywords" content="delta_high_school, sports-outdoors" />
<meta name="news_keywords" content="delta_high_school, sports-outdoors" />
<meta name="description" content="The Valdez Buccaneers rolled into town on Friday to take on our hometown Huskies." />
<meta name="author" content="Tim Holoday" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.deltawindonline.com/schools/delta_high_school/huskies-lose-a-nail-biter/article_80a9e786-78de-11eb-8760-73a291adf8de.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/c/e7/ce71a682-d70b-11e4-a86b-8340c38a3530/551998aac8dbb.image.jpg?resize=640%2C408" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="408" />
<meta property="og:title" content="Huskies lose a nail biter" />
<meta property="og:description" content="The Valdez Buccaneers rolled into town on Friday to take on our hometown Huskies." />
<meta property="og:site_name" content="Delta Wind " />
<meta property="og:section" content="Delta High School" />
<meta property="fb:app_id" content="259721374156825" />
<meta property="article:publisher" content="https://www.facebook.com/DeltaWindOnline" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.7184a3fd9e2a26950cb17f25ecb2d516.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<style>/*<![CDATA[*/ #user-controls-407693 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-407693 .tn-user-screenname, #user-controls-407693 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-407693 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-407693 .dropdown-signup { font-size: 12px; } #user-controls-407693 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-407693 .large-user-avatar { margin-right: 10px; } #user-controls-407693 .large-user-controls { font-size: 12px; } #user-controls-407693 .logout-btn { cursor: pointer; } #user-controls-407693 .login-btn { color: #fff!important; } .follow-links-407680 li { margin-right: 1px; padding: 0; } .follow-links-407680 li a, .follow-links-407680 li a:focus, .follow-links-407680 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-407680 li a:hover { text-decoration: none; opacity: 1; } .follow-links-407680 li a.fb,.follow-links-407680 li a.fb:hover { color: #3A59A5; } #tncms-block-407670 .tnt-prop-img { max-width: 473px; } #block-407677 .search-spinner { position: absolute; } #block-407677 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-407671 .tnt-prop-img { max-width: 473px; } #weather-407696 .list-unstyled { margin: 0; } #weather-407696 span { display: block; } #weather-407696 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-407696 .icon { position: relative; } #weather-407696 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-407696 .temp { font-size: 18px; font-weight: bold; } #weather-407696 .cond { opacity: 0.7; } #weather-407696 .current-conditions { float: left; height: 24px; } #weather-407696 .dropdown-toggle { color: #fff; display: block; } #weather-407696 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-407696 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-407696 .city-title { padding-top: 5px; } #weather-407696 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-407696 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-407696 .weather-expanded small { opacity: 0.5; } #weather-407696 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-407696 .zip-update { width: 75px; } #weather-407696 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-407696 .zip-update-link:hover { color: #777; } #block-419892 .block-title .block-title-inner { background-color: #004d1a; } #block-407675 .card { margin-bottom: 0; } #block-407675 .card.product { border: 0; padding: 0; margin: 0; } #block-407675 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-407675 .card .card-meta { display: block; } #block-407675 .card-image { float: left; width: 40%; } #block-407675 .card-image .photo { max-height: none; width: 100%; } #block-407675 .card-body { float: right; width: 55%; } #block-407675 .list-inline.pos-flow.block-links li { width: 100%; } #block-407675 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } #block-407634 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #block-407673 .most-popular .tab-text { display: none; } #block-407673 .most-popular .active .tab-text { display: inline; } #tncms-block-407672 .tnt-prop-img { max-width: 473px; } .follow-links-407681 li { margin-right: 1px; padding: 0; } .follow-links-407681 li a, .follow-links-407681 li a:focus, .follow-links-407681 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-407681 li a:hover { text-decoration: none; opacity: 1; } .follow-links-407681 li a.fb,.follow-links-407681 li a.fb:hover { color: #fff; background-color: #3A59A5; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/schools\/delta_high_school","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Tim Holoday","id":"80a9e786-78de-11eb-8760-73a291adf8de","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":342},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/ads/impressions.js?_dc=1614571507"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/ads/traffic.js?_dc=1614504908"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/ads/settings.js?_dc=1519926322"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1613625115"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"c4dbb6b6-7210-11eb-9310-7bd0ce9ba3b5-407634","asset_id":"c4dbb6b6-7210-11eb-9310-7bd0ce9ba3b5","title":"Will you be traveling when kids are out of school for spring break?","url":"\/opinion\/polls\/will-you-be-traveling-when-kids-are-out-of-school-for-spring-break\/poll_c4dbb6b6-7210-11eb-9310-7bd0ce9ba3b5.html","results":"https:\/\/www.deltawindonline.com\/opinion\/polls\/will-you-be-traveling-when-kids-are-out-of-school-for-spring-break\/poll_c4dbb6b6-7210-11eb-9310-7bd0ce9ba3b5.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Huskies lose a nail biter | Delta High School | deltawindonline.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.deltawindonline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/26838a90-7679-11e5-b745-e3759cc6fc1d.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Huskies lose a nail biter | Delta High School | deltawindonline.com" href="http://www.deltawindonline.com/search/?f=rss&amp;t=article&amp;c=schools/delta_high_school&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.deltawindonline.com/schools/delta_high_school/huskies-lose-a-nail-biter/article_80a9e786-78de-11eb-8760-73a291adf8de.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-80a9e786-78de-11eb-8760-73a291adf8de  section-schools section-delta-high-school type-article infinity-disabled" data-authors='[]' data-path="/schools/delta_high_school">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.deltawindonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fschools%2Fdelta_high_school&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Tim+Holoday&amp;tncms.asset.id=80a9e786-78de-11eb-8760-73a291adf8de&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=342&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.deltawindonline.com/users/admin/contribute/article/?assetid=80a9e786-78de-11eb-8760-73a291adf8de&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.deltawindonline.com/users/admin/contribute/article/?from_section=/schools/delta_high_school"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.deltawindonline.com/tncms/admin/editorial-asset/?edit=80a9e786-78de-11eb-8760-73a291adf8de"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-407693" class="tncms-block"><div id="user-controls-407693" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.deltawindonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.deltawindonline.com%2Fschools%2Fdelta_high_school%2Fhuskies-lose-a-nail-biter%2Farticle_80a9e786-78de-11eb-8760-73a291adf8de.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.deltawindonline.com/users/login/?referer_url=https%3A%2F%2Fwww.deltawindonline.com%2Fschools%2Fdelta_high_school%2Fhuskies-lose-a-nail-biter%2Farticle_80a9e786-78de-11eb-8760-73a291adf8de.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.deltawindonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-407693').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.deltawindonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.deltawindonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.deltawindonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-407693').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.deltawindonline.com/users/logout/" id="user-logout-form-407693"><input type="hidden" name="referer_url" value="https://www.deltawindonline.com/schools/delta_high_school/huskies-lose-a-nail-biter/article_80a9e786-78de-11eb-8760-73a291adf8de.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-407680" class="tncms-block"><div class="follow-links-407680 pull-right">
    
    <section id="block-407680" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DeltaWindOnline" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.deltawindonline.com",
  "sameAs" : ["https://www.facebook.com/DeltaWindOnline"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-407670" class="tncms-block"><section id="block-407670" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/3f87c1b4-7679-11e5-9d79-475d72068c37.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/3f87c1b4-7679-11e5-9d79-475d72068c37.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/3f87c1b4-7679-11e5-9d79-475d72068c37.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/3f87c1b4-7679-11e5-9d79-475d72068c37.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/3f87c1b4-7679-11e5-9d79-475d72068c37.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/3f87c1b4-7679-11e5-9d79-475d72068c37.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="473"
                height="94"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-407677" class="tncms-block"><section id="block-407677" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-407677" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-407677" aria-labelledby="site-search-button-407677" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-407677-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-407677-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-407677" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-407677-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-407677').submit();
        return false;
    });

    $('#site-search-407677').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-407677 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-407677 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-407677-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-407671" class="tncms-block"><section id="block-407671" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/4818fb04-7679-11e5-9a63-e728960c2f1e.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/4818fb04-7679-11e5-9a63-e728960c2f1e.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/4818fb04-7679-11e5-9a63-e728960c2f1e.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/4818fb04-7679-11e5-9a63-e728960c2f1e.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/4818fb04-7679-11e5-9a63-e728960c2f1e.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/4818fb04-7679-11e5-9a63-e728960c2f1e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="473"
                height="94"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-407696" class="tncms-block"><div id="weather-407696" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=99737" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">-1&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="99737"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-407696 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Delta Junction, AK
                                
                                 <small>(99737)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies early, followed by partial clearing. Low -11F. Winds SE at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies early, followed by partial clearing. Low -11F. Winds SE at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 28, 2021 @ 6:56 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=99737"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/site/advertise.html" >Advertise with Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-personnel" href="/site/personnel.html" >Personnel</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/site/forms/online_services/classified_ad/" >Place an Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submission-forms" href="/site/forms/" >Submission Forms</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local" href="/news/local/" >Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-public-safety" href="/news/public_safety/" >Public Safety</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/state/" >State</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-418355" class="tncms-block visible-lg visible-md"><section id="block-418355" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418355 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/equipment-malfunction-results-in-no-damage-to-restaurant/article_26718742-7005-11eb-9320-5b3fff9659aa.html" class="tnt-asset-link">
        

        
            Equipment malfunction results in no damage to restaurant</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/fort-greely-senior-leaders-set-standard-by-receiving-covid-19-vaccine/article_8654adac-6ab4-11eb-8435-378e4dc2bb06.html" class="tnt-asset-link">
        

        
            Fort Greely senior leaders set standard by receiving COVID-19 vaccine</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/air-guard-trains-for-rescue-operations/article_84a99930-6ab0-11eb-bf68-87d482c8bfd4.html" class="tnt-asset-link">
        

        
            Air Guard trains for rescue operations</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/state-tsa-implement-new-federal-mask-mandate/article_60cef56a-e88b-5ba6-90c5-499f309914d5.html" class="tnt-asset-link">
        

        
            State/TSA implement new federal mask mandate</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/council-reverses-decision-to-give-cares-act-funds-to-school-district/article_8b89238c-66ba-11eb-942a-376d27fba805.html" class="tnt-asset-link">
        

        
            Council reverses decision to give CARES Act funds to school district</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/council-adopts-abandoned-vehicles-ordinance/article_40e13efa-66ba-11eb-8d68-6f52ad6d38ae.html" class="tnt-asset-link">
        

        
            Council adopts abandoned vehicles ordinance</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/abandoned-vehicles-getting-the-boot/article_dd5adfd0-5c78-11eb-852a-03438209ca6c.html" class="tnt-asset-link">
        

        
            Abandoned vehicles getting the boot</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/gvea-celebrates-75-years/article_902283c0-5c65-11eb-885e-9b3233b3ee4b.html" class="tnt-asset-link">
        

        
            GVEA celebrates 75 years</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw events">
                <a class="dropdown-toggle nav-link tnt-section-events" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/events/" >Events
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-events-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-delta-junction" href="/events/delta_junction/" >Delta Junction</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fairbanks" href="/events/fairbanks/" >Fairbanks</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fort-greely" href="/events/fort_greely/" >Fort Greely</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/events/state/" >State</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-events-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-events-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-events-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw schools">
                <a class="dropdown-toggle nav-link tnt-section-schools" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/schools/" >Schools
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-schools-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-delta-elementary-school" href="/schools/delta_elementary_school/" >Delta Elementary School</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-delta-junior-high" href="/schools/delta_junior_high/" >Delta Junior High</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-delta-high-school" href="/schools/delta_high_school/" >Delta High School</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-school-lunch-menus" href="/schools/school_lunch_menu/" >School Lunch Menus</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-schools-one" class="tncms-region "><div id="tncms-block-418356" class="tncms-block visible-lg visible-md"><section id="block-418356" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418356 ">
        <div class="block-title-inner">
            <h3>
                
                Latest School News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_high_school/huskies-lose-a-nail-biter/article_80a9e786-78de-11eb-8760-73a291adf8de.html" class="tnt-asset-link">
        

        
            Huskies lose a nail biter</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_elementary_school/des-super-citizens/article_9e1a5b70-6ab5-11eb-ae57-cbfefe0c3dc8.html" class="tnt-asset-link">
        

        
            DES Super Citizens</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_high_school/dhs-staff-in-service-training/article_a08a6bcc-6ab8-11eb-9fc8-8fac392d6f8b.html" class="tnt-asset-link">
        

        
            DHS Staff In-Service Training</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_high_school/basketball-gets-underway-with-a-win-for-the-boys/article_d12645f0-6845-11eb-af0e-ffb965936586.html" class="tnt-asset-link">
        

        
            Basketball gets underway with a win for the boys</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_high_school/public-invited-to-dhs-basketball-games/article_1bb218c4-680a-11eb-b011-970ba9c1d9db.html" class="tnt-asset-link">
        

        
            Public invited to DHS basketball games</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_high_school/friendship-recipe/article_68318002-5bf5-11eb-9441-73aeeedcd7f0.html" class="tnt-asset-link">
        

        
            Friendship Recipe</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_high_school/how-to-be-a-good-friend/article_e44b9854-5bf4-11eb-b5db-6f5216d838c7.html" class="tnt-asset-link">
        

        
            How to be a good friend</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/schools-to-move-to-in-classroom-learning-tuesday/article_740795a0-5147-11eb-92fc-03a51a3317a3.html" class="tnt-asset-link">
        

        
            Schools to move to in classroom learning Tuesday</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-schools-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-schools-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sportsoutdoors">
                <a class="dropdown-toggle nav-link tnt-section-sportsoutdoors" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports-outdoors/" >Sports/Outdoors
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-outdoors-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-sports-and-outdoors" href="/sports-outdoors/" >Sports and Outdoors</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-outdoors-one" class="tncms-region "><div id="tncms-block-418357" class="tncms-block visible-lg visible-md"><section id="block-418357" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418357 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Sports and Outdoors News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_high_school/huskies-lose-a-nail-biter/article_80a9e786-78de-11eb-8760-73a291adf8de.html" class="tnt-asset-link">
        

        
            Huskies lose a nail biter</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_high_school/basketball-gets-underway-with-a-win-for-the-boys/article_d12645f0-6845-11eb-af0e-ffb965936586.html" class="tnt-asset-link">
        

        
            Basketball gets underway with a win for the boys</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_high_school/public-invited-to-dhs-basketball-games/article_1bb218c4-680a-11eb-b011-970ba9c1d9db.html" class="tnt-asset-link">
        

        
            Public invited to DHS basketball games</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports-outdoors/u12-team-takes-two-championships/article_265bc7c6-5c79-11eb-9430-ef028dd99ead.html" class="tnt-asset-link">
        

        
            U12 team takes two championships</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports-outdoors/where-will-the-fish-go-stocking-plan-open-for-comment/article_57eaca66-3547-11eb-a0ea-2381fec4fa6f.html" class="tnt-asset-link">
        

        
            Where will the fish go? Stocking plan open for comment</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports-outdoors/outdoors/turkeys-trot-in-the-breeze/article_c3620e80-3060-11eb-bda1-fbcc1370b620.html" class="tnt-asset-link">
        

        
            Turkeys trot in the breeze</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports-outdoors/outdoors/running-club-makes-use-of-area-trails/article_9d76947e-2c74-11eb-ad64-c358ff68ce08.html" class="tnt-asset-link">
        

        
            Running club makes use of area trails</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports-outdoors/outdoors/no-hunting-corridor-on-taylor-highway-for-fortymile-caribou-hunt/article_0cfbcd22-f328-11ea-84ea-1f5eb87b9262.html" class="tnt-asset-link">
        

        
            No-Hunting Corridor on Taylor Highway for Fortymile Caribou Hunt</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-outdoors-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-outdoors-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features/" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-alaska-science-forum" href="/features/alaska_science_forum/" >Alaska Science Forum</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-carefree-gourmet" href="/features/carefree_gourmet/" >Carefree Gourmet</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-everything-in-season" href="/features/everything_in_season/" >Everything in Season</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-from-the-past" href="/features/from_the_past/" >From The Past</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-judy-ferguson" href="/features/ferguson/" >Judy Ferguson</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pinching-pennies" href="/features/pinching_pennies/" >Pinching Pennies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-spiritual-rumination" href="/features/spiritual_rumination/" >Spiritual Rumination</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-pastors-pen" href="/features/pastors_pen/" >The Pastor's Pen</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fort-greely-chaplains-corner" href="/features/fort_greely_chaplains_corner/" >Fort Greely Chaplains Corner</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "><div id="tncms-block-418358" class="tncms-block visible-lg visible-md"><section id="block-418358" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418358 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Features Posted
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/pastors_pen/praise-or-profane/article_9b31a5b2-6aba-11eb-9c8a-7375d43391c4.html" class="tnt-asset-link">
        

        
            Praise or profane</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/spiritual_rumination/equipped-for-vision/article_6f2939bc-6aba-11eb-8a95-e368e7b31646.html" class="tnt-asset-link">
        

        
            Equipped for vision</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/alaska_science_forum/bowhead-whales-a-recent-success-story/article_1ae8f3a9-fc76-55f6-9c6e-6f970fd9201f.html" class="tnt-asset-link">
        

        
            Bowhead whales: A recent success story</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/alaska_science_forum/alaska-s-all-time-cold-record-turns-50/article_5fd447fe-5d40-11eb-9ebf-3b70349fbf05.html" class="tnt-asset-link">
        

        
            Alaska’s all-time cold record turns 50</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/alaska_science_forum/high-time-for-lynx-in-alaska-s-interior/article_bdb58dc2-5c7a-11eb-b9dc-7b543a2a20f2.html" class="tnt-asset-link">
        

        
            High time for lynx in Alaska’s Interior</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/the-importance-of-university-of-alaska-based-monitoring-of-our-oceans/article_3f71902c-5c62-11eb-acbc-af63bfda7ab7.html" class="tnt-asset-link">
        

        
            The importance of University of Alaska-based monitoring of our oceans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/determination-cannot-be-stopped/article_a0c42bbc-5bf6-11eb-8bd0-f348a28ea354.html" class="tnt-asset-link">
        

        
            Determination cannot be stopped</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/arctic-ground-squirrels-recycle-nutrients-to-endure-deep-hibernation/article_bbd25efc-5bf5-11eb-aa96-f3542b8276e4.html" class="tnt-asset-link">
        

        
            Arctic ground squirrels recycle nutrients to endure deep hibernation</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorial" href="/opinion/editorial/" >Editorial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters" href="/opinion/letters/" >Letters</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-polls" href="/opinion/polls/" >Polls</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-418359" class="tncms-block visible-lg visible-md"><section id="block-418359" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418359 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Editorials, Opinions, and Letters
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters/thank-you-for-vaccine-opportunity/article_62226768-6ab8-11eb-b214-0ff5a787b8df.html" class="tnt-asset-link">
        

        
            Thank you for vaccine opportunity</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/how-do-we-heal-now/article_e1731382-5c7b-11eb-b119-0f0d440a1547.html" class="tnt-asset-link">
        

        
            How Do We Heal Now?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/editorial/conflicting-information-and-actions/article_77e4ca54-3ac1-11eb-8141-e3ca77ab7f62.html" class="tnt-asset-link">
        

        
            Conflicting information and actions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/editorial/what-are-your-thoughts-on-the-pandemic/article_21d51cf4-3544-11eb-b7c3-87f4e0adab92.html" class="tnt-asset-link">
        

        
            What are your thoughts on the pandemic?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters/thank-you-mayor-musgrove/article_7291ca54-3060-11eb-9232-93d37285b615.html" class="tnt-asset-link">
        

        
            Thank you Mayor Musgrove</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/editorial/rauscher-reports-to-the-community/article_de356068-1599-11eb-9c99-1f577bb1d5e1.html" class="tnt-asset-link">
        

        
            Rauscher reports to the community</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters/thank-you-to-voters/article_5ed0910c-efde-11ea-94a5-6f69741b49aa.html" class="tnt-asset-link">
        

        
            Thank you to voters</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters/klippel-feil-awareness/article_82ae8c1e-efde-11ea-a5f8-afd8bcdcbadc.html" class="tnt-asset-link">
        

        
            Klippel Feil awareness</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw announcements">
                <a class="dropdown-toggle nav-link tnt-section-announcements" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/announcements/" >Announcements
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-announcements-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-births" href="/announcements/births/" >Births</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="/announcements/obituaries" >Obituaries</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-announcements-one" class="tncms-region "><div id="tncms-block-418360" class="tncms-block visible-lg visible-md"><section id="block-418360" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418360 ">
        <div class="block-title-inner">
            <h3>
                
                Most Recent Births and Obituaries
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/delia-elizabeth-wright-1932---2021/article_1e11f4f8-6ab8-11eb-95b7-b313b35a6d4e.html" class="tnt-asset-link">
        

        
            Delia Elizabeth Wright  1932 - 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/clarence-t-hoover-1924---2021/article_ddf9ef02-6ab6-11eb-b8d6-7fb805e5877d.html" class="tnt-asset-link">
        

        
            Clarence T. Hoover   1924 - 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/elizabeth-smith-1927---2020/article_aeb82304-45bc-11eb-8f39-af899b68ef8e.html" class="tnt-asset-link">
        

        
            Elizabeth Smith  1927 - 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/harold-stock-1929---2020/article_ffa2ca62-45bc-11eb-9ebb-7be692ec607f.html" class="tnt-asset-link">
        

        
            Harold Stock  1929 - 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/anna-elizabeth-dube-1929-2020/article_32206b20-15b1-11eb-85a1-f3581b81f765.html" class="tnt-asset-link">
        

        
            Anna Elizabeth Dube  1929-2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/myron-hosier-1950-2020/article_d48a6042-15b0-11eb-a804-e3df67d782b6.html" class="tnt-asset-link">
        

        
            Myron Hosier  1950-2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/kathy-coll-1954-2020/article_6cd649ca-15b0-11eb-854a-230000c4afb2.html" class="tnt-asset-link">
        

        
            Kathy Coll  1954-2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/bruce-grossman-1952-2020/article_a17a68f6-15af-11eb-b473-1f12b6f28e95.html" class="tnt-asset-link">
        

        
            Bruce Grossman  1952-2020</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-announcements-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-announcements-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/classifieds/" class="nav-link tnt-section-classifieds" >Classifieds
                </a></li><li>
                <a href="/eedition/" class="nav-link tnt-section-e-edition" >e-Edition
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-407549" class="tncms-block hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.deltawindonline.com",
  secureDomain: "deltawindonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-485166" class="tncms-block hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"2","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-407550" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-ce71a682-d70b-11e4-a86b-8340c38a3530" class="modal fullscreen in modal-image image-default modal-ce71a682-d70b-11e4-a86b-8340c38a3530" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/c/e7/ce71a682-d70b-11e4-a86b-8340c38a3530/551998aac8dbb.image.jpg?resize=400%2C255"
                    srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/c/e7/ce71a682-d70b-11e4-a86b-8340c38a3530/551998aac8dbb.image.jpg?resize=150%2C96 150w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/c/e7/ce71a682-d70b-11e4-a86b-8340c38a3530/551998aac8dbb.image.jpg?resize=200%2C128 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/c/e7/ce71a682-d70b-11e4-a86b-8340c38a3530/551998aac8dbb.image.jpg?resize=225%2C143 225w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/c/e7/ce71a682-d70b-11e4-a86b-8340c38a3530/551998aac8dbb.image.jpg?resize=300%2C191 300w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/c/e7/ce71a682-d70b-11e4-a86b-8340c38a3530/551998aac8dbb.image.jpg?resize=400%2C255 400w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/c/e7/ce71a682-d70b-11e4-a86b-8340c38a3530/551998aac8dbb.image.jpg?resize=540%2C344 540w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/c/e7/ce71a682-d70b-11e4-a86b-8340c38a3530/551998aac8dbb.image.jpg?resize=640%2C408 640w"
                    sizes="100vw"
                    
                    width="640"
                    height="408"
                    alt="Delta High School (DHS) Big Dog"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ce71a682-d70b-11e4-a86b-8340c38a3530" data-target=".caption-inner-modal-image-ce71a682-d70b-11e4-a86b-8340c38a3530">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ce71a682-d70b-11e4-a86b-8340c38a3530 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltawindonline.com%2Fgeneric%2Fdelta-high-school-dhs-big-dog%2Fimage_ce71a682-d70b-11e4-a86b-8340c38a3530.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/generic/delta-high-school-dhs-big-dog/image_ce71a682-d70b-11e4-a86b-8340c38a3530.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce71a682-d70b-11e4-a86b-8340c38a3530"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Delta%20High%20School%20%28DHS%29%20Big%20Dog&url=https%3A%2F%2Fwww.deltawindonline.com%2Fgeneric%2Fdelta-high-school-dhs-big-dog%2Fimage_ce71a682-d70b-11e4-a86b-8340c38a3530.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/generic/delta-high-school-dhs-big-dog/image_ce71a682-d70b-11e4-a86b-8340c38a3530.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce71a682-d70b-11e4-a86b-8340c38a3530"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.deltawindonline.com/generic/delta-high-school-dhs-big-dog/image_ce71a682-d70b-11e4-a86b-8340c38a3530.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/generic/delta-high-school-dhs-big-dog/image_ce71a682-d70b-11e4-a86b-8340c38a3530.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce71a682-d70b-11e4-a86b-8340c38a3530"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltawindonline.com/tncms/asset/editorial/ce71a682-d70b-11e4-a86b-8340c38a3530" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ce71a682-d70b-11e4-a86b-8340c38a3530"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTriDelta%2C%20Incorporated%5D%20Delta%20High%20School%20%28DHS%29%20Big%20Dog&body=https%3A%2F%2Fwww.deltawindonline.com%2Fgeneric%2Fdelta-high-school-dhs-big-dog%2Fimage_ce71a682-d70b-11e4-a86b-8340c38a3530.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ce71a682-d70b-11e4-a86b-8340c38a3530"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/generic/delta-high-school-dhs-big-dog/image_ce71a682-d70b-11e4-a86b-8340c38a3530.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce71a682-d70b-11e4-a86b-8340c38a3530"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ce71a682-d70b-11e4-a86b-8340c38a3530-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ce71a682-d70b-11e4-a86b-8340c38a3530" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ce71a682-d70b-11e4-a86b-8340c38a3530" class="save-list-ce71a682-d70b-11e4-a86b-8340c38a3530-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ce71a682-d70b-11e4-a86b-8340c38a3530" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ce71a682-d70b-11e4-a86b-8340c38a3530 img { max-height: 408px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-80a9e786-78de-11eb-8760-73a291adf8de" class="asset article-default"  data-url="https://www.deltawindonline.com/schools/delta_high_school/huskies-lose-a-nail-biter/article_80a9e786-78de-11eb-8760-73a291adf8de.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/c/e7/ce71a682-d70b-11e4-a86b-8340c38a3530/551998aac8dbb.image.jpg?resize=640%2C408">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="408">
        </div>
        <meta itemprop="name" content="deltawindonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.deltawindonline.com/schools/delta_high_school/huskies-lose-a-nail-biter/article_80a9e786-78de-11eb-8760-73a291adf8de.html" />
    <style>
                .asset-paging .direction {
                    color: #3152a5;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.deltawindonline.com\/tncms\/search\/mlt\/?origin=80a9e786-78de-11eb-8760-73a291adf8de&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"80a9e786-78de-11eb-8760-73a291adf8de","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-80a9e786-78de-11eb-8760-73a291adf8de" class="asset-paging">
                <div id="paging-prev-80a9e786-78de-11eb-8760-73a291adf8de" class="paging-link prev offset"></div>
                <div id="paging-next-80a9e786-78de-11eb-8760-73a291adf8de" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Huskies lose a nail biter
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-800e7d0c-2957-11e8-8edb-835202302532-asset-80a9e786-78de-11eb-8760-73a291adf8de" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.deltawindonline.com/users/profile/Tim%20Holoday1">Tim Holoday</a></span>
                
                    <div id="author-popup-800e7d0c-2957-11e8-8edb-835202302532-asset-80a9e786-78de-11eb-8760-73a291adf8de-content" class="hide">
                        <article class="clearfix card author popup-content card-author-800e7d0c-2957-11e8-8edb-835202302532">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.deltawindonline.com/users/profile/Tim%20Holoday1" rel="author" class="tnt-user-profile-link tnt-user-name">Tim Holoday</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:tim@trideltanews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-800e7d0c-2957-11e8-8edb-835202302532-asset-80a9e786-78de-11eb-8760-73a291adf8de').popover({
                            content: $('#author-popup-800e7d0c-2957-11e8-8edb-835202302532-asset-80a9e786-78de-11eb-8760-73a291adf8de-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-27T08:00:00-09:00" class="tnt-date asset-date text-muted">
            Feb 27, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-02-27T08:00:00-09:00" class="tnt-date asset-date text-muted">Feb 27, 2021</time></li>
        
        
            <li class="hidden-print"><a href="/schools/delta_high_school/huskies-lose-a-nail-biter/article_80a9e786-78de-11eb-8760-73a291adf8de.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-27T08:00:00-09:00">
    <meta itemprop="datePublished" content="2021-02-27T08:00:00-09:00">
    <meta itemprop="dateModified" content="2021-02-27T08:00:00-09:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltawindonline.com%2Fschools%2Fdelta_high_school%2Fhuskies-lose-a-nail-biter%2Farticle_80a9e786-78de-11eb-8760-73a291adf8de.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/schools/delta_high_school/huskies-lose-a-nail-biter/article_80a9e786-78de-11eb-8760-73a291adf8de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80a9e786-78de-11eb-8760-73a291adf8de"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Huskies%20lose%20a%20nail%20biter&url=https%3A%2F%2Fwww.deltawindonline.com%2Fschools%2Fdelta_high_school%2Fhuskies-lose-a-nail-biter%2Farticle_80a9e786-78de-11eb-8760-73a291adf8de.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/schools/delta_high_school/huskies-lose-a-nail-biter/article_80a9e786-78de-11eb-8760-73a291adf8de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80a9e786-78de-11eb-8760-73a291adf8de"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.deltawindonline.com/schools/delta_high_school/huskies-lose-a-nail-biter/article_80a9e786-78de-11eb-8760-73a291adf8de.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/schools/delta_high_school/huskies-lose-a-nail-biter/article_80a9e786-78de-11eb-8760-73a291adf8de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80a9e786-78de-11eb-8760-73a291adf8de"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltawindonline.com/tncms/asset/editorial/80a9e786-78de-11eb-8760-73a291adf8de" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"80a9e786-78de-11eb-8760-73a291adf8de"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTriDelta%2C%20Incorporated%5D%20Huskies%20lose%20a%20nail%20biter&body=https%3A%2F%2Fwww.deltawindonline.com%2Fschools%2Fdelta_high_school%2Fhuskies-lose-a-nail-biter%2Farticle_80a9e786-78de-11eb-8760-73a291adf8de.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"80a9e786-78de-11eb-8760-73a291adf8de"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ce71a682-d70b-11e4-a86b-8340c38a3530" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ce71a682-d70b-11e4-a86b-8340c38a3530" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="408">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/c/e7/ce71a682-d70b-11e4-a86b-8340c38a3530/551998aac8dbb.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/c/e7/ce71a682-d70b-11e4-a86b-8340c38a3530/551998aac8dbb.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/c/e7/ce71a682-d70b-11e4-a86b-8340c38a3530/551998aac8dbb.image.jpg?resize=400%2C255"
                    srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/c/e7/ce71a682-d70b-11e4-a86b-8340c38a3530/551998aac8dbb.image.jpg?resize=150%2C96 150w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/c/e7/ce71a682-d70b-11e4-a86b-8340c38a3530/551998aac8dbb.image.jpg?resize=200%2C128 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/c/e7/ce71a682-d70b-11e4-a86b-8340c38a3530/551998aac8dbb.image.jpg?resize=225%2C143 225w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/c/e7/ce71a682-d70b-11e4-a86b-8340c38a3530/551998aac8dbb.image.jpg?resize=300%2C191 300w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/c/e7/ce71a682-d70b-11e4-a86b-8340c38a3530/551998aac8dbb.image.jpg?resize=400%2C255 400w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/c/e7/ce71a682-d70b-11e4-a86b-8340c38a3530/551998aac8dbb.image.jpg?resize=540%2C344 540w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/c/e7/ce71a682-d70b-11e4-a86b-8340c38a3530/551998aac8dbb.image.jpg?resize=640%2C408 640w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="640"
                    height="408"
                    alt="Delta High School (DHS) Big Dog"
                    class="img-responsive full tnt-restrict-img-ce71a682-d70b-11e4-a86b-8340c38a3530 default" />
            </div><style>
                .tnt-restrict-img-ce71a682-d70b-11e4-a86b-8340c38a3530 {
                    max-width: 640px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="80a9e786-78de-11eb-8760-73a291adf8de">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltawindonline.com%2Fschools%2Fdelta_high_school%2Fhuskies-lose-a-nail-biter%2Farticle_80a9e786-78de-11eb-8760-73a291adf8de.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/schools/delta_high_school/huskies-lose-a-nail-biter/article_80a9e786-78de-11eb-8760-73a291adf8de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80a9e786-78de-11eb-8760-73a291adf8de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Huskies%20lose%20a%20nail%20biter&url=https%3A%2F%2Fwww.deltawindonline.com%2Fschools%2Fdelta_high_school%2Fhuskies-lose-a-nail-biter%2Farticle_80a9e786-78de-11eb-8760-73a291adf8de.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/schools/delta_high_school/huskies-lose-a-nail-biter/article_80a9e786-78de-11eb-8760-73a291adf8de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80a9e786-78de-11eb-8760-73a291adf8de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.deltawindonline.com/schools/delta_high_school/huskies-lose-a-nail-biter/article_80a9e786-78de-11eb-8760-73a291adf8de.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/schools/delta_high_school/huskies-lose-a-nail-biter/article_80a9e786-78de-11eb-8760-73a291adf8de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80a9e786-78de-11eb-8760-73a291adf8de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltawindonline.com/tncms/asset/editorial/80a9e786-78de-11eb-8760-73a291adf8de" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"80a9e786-78de-11eb-8760-73a291adf8de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTriDelta%2C%20Incorporated%5D%20Huskies%20lose%20a%20nail%20biter&body=https%3A%2F%2Fwww.deltawindonline.com%2Fschools%2Fdelta_high_school%2Fhuskies-lose-a-nail-biter%2Farticle_80a9e786-78de-11eb-8760-73a291adf8de.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"80a9e786-78de-11eb-8760-73a291adf8de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/schools/delta_high_school/huskies-lose-a-nail-biter/article_80a9e786-78de-11eb-8760-73a291adf8de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80a9e786-78de-11eb-8760-73a291adf8de"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-80a9e786-78de-11eb-8760-73a291adf8de-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="80a9e786-78de-11eb-8760-73a291adf8de" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="80a9e786-78de-11eb-8760-73a291adf8de" class="save-list-80a9e786-78de-11eb-8760-73a291adf8de-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="80a9e786-78de-11eb-8760-73a291adf8de" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="80020"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="80020"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>The Valdez Buccaneers rolled into town on Friday to take on our hometown Huskies.</p><p>The day did not start off too bad as the Delta Huskies JV were able to hold on to their lead until the very end beating the Buccaneers 52-42.</p><p>The girls varsity were up next and they found out that they were playing a team with much more court time experience. Valdez dominated the game and won by a score of 56-17.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/schools\/delta_high_school","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The varsity boys came up next and did not get fired up at the start of the game. Delta was down 19-4 at the end of the first quarter.</p><p>Slowly the Huskies started to get into their groove and the scores started shrinking until the Huskies were down by only four points in the fourth quarter. The Huskies turned up the heat, but it was not enough as they lost 59-53.</p><p>Basketball action continues on Saturday morning 9 a.m. with JV action, followed by the varsity girls at 10:30 a.m. and the boys at noon. The homecoming court will be presented between the varsity games.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/schools\/delta_high_school","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="80020"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Tim Holoday manages advertising for TriDelta, Inc. publisher of the Seward Journal and Delta Wind newspapers and covers general news topics. He can be reached at <a href="mailto:news@deltawindonline.com">news@deltawindonline.com</a>.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltawindonline.com%2Fschools%2Fdelta_high_school%2Fhuskies-lose-a-nail-biter%2Farticle_80a9e786-78de-11eb-8760-73a291adf8de.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/schools/delta_high_school/huskies-lose-a-nail-biter/article_80a9e786-78de-11eb-8760-73a291adf8de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80a9e786-78de-11eb-8760-73a291adf8de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Huskies%20lose%20a%20nail%20biter&url=https%3A%2F%2Fwww.deltawindonline.com%2Fschools%2Fdelta_high_school%2Fhuskies-lose-a-nail-biter%2Farticle_80a9e786-78de-11eb-8760-73a291adf8de.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/schools/delta_high_school/huskies-lose-a-nail-biter/article_80a9e786-78de-11eb-8760-73a291adf8de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80a9e786-78de-11eb-8760-73a291adf8de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.deltawindonline.com/schools/delta_high_school/huskies-lose-a-nail-biter/article_80a9e786-78de-11eb-8760-73a291adf8de.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/schools/delta_high_school/huskies-lose-a-nail-biter/article_80a9e786-78de-11eb-8760-73a291adf8de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80a9e786-78de-11eb-8760-73a291adf8de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltawindonline.com/tncms/asset/editorial/80a9e786-78de-11eb-8760-73a291adf8de" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"80a9e786-78de-11eb-8760-73a291adf8de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTriDelta%2C%20Incorporated%5D%20Huskies%20lose%20a%20nail%20biter&body=https%3A%2F%2Fwww.deltawindonline.com%2Fschools%2Fdelta_high_school%2Fhuskies-lose-a-nail-biter%2Farticle_80a9e786-78de-11eb-8760-73a291adf8de.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"80a9e786-78de-11eb-8760-73a291adf8de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/schools/delta_high_school/huskies-lose-a-nail-biter/article_80a9e786-78de-11eb-8760-73a291adf8de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80a9e786-78de-11eb-8760-73a291adf8de"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-80a9e786-78de-11eb-8760-73a291adf8de-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="80a9e786-78de-11eb-8760-73a291adf8de" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="80a9e786-78de-11eb-8760-73a291adf8de" class="save-list-80a9e786-78de-11eb-8760-73a291adf8de-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="80a9e786-78de-11eb-8760-73a291adf8de" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-800e7d0c-2957-11e8-8edb-835202302532">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.deltawindonline.com/users/profile/Tim%20Holoday1" rel="author" class="tnt-user-profile-link tnt-user-name">Tim Holoday</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:tim@trideltanews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-800e7d0c-2957-11e8-8edb-835202302532" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=800e7d0c-2957-11e8-8edb-835202302532&amp;s=start_time&amp;sd=desc" data-subject="Tim Holoday" data-description="Whenever Tim Holoday posts new content, you'll get an email delivered to your inbox with a link." data-name="Tim Holoday notification" data-author-id="800e7d0c-2957-11e8-8edb-835202302532" data-user-url="https://www.deltawindonline.com/users/">
        <i class="fas tnt-star"></i> Follow Tim Holoday
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.deltawindonline.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.deltawindonline.com/users/login/?referer_url=https%3A%2F%2Fwww.deltawindonline.com%2Fschools%2Fdelta_high_school%2Fhuskies-lose-a-nail-biter%2Farticle_80a9e786-78de-11eb-8760-73a291adf8de.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.deltawindonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.deltawindonline.com%2Fschools%2Fdelta_high_school%2Fhuskies-lose-a-nail-biter%2Farticle_80a9e786-78de-11eb-8760-73a291adf8de.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.deltawindonline.com/tncms/asset/editorial/80a9e786-78de-11eb-8760-73a291adf8de/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-419861" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-760478" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-rail-top","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-419892" class="tncms-block"><section id="block-419892" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-419892 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.deltawindonline.com/schools/school_lunch_menu/">
                
                SCHOOL LUNCH MENUS
                
                    </a>
                
            </h3>
        </div>
    </div></div> </section></div><div id="tncms-block-760479" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-rail-top3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-rail-top","slot":"3","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-760481" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-rail-top4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-rail-top","slot":"4","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-968190" class="tncms-block"><section id="block-968190" class="block emphasis-h3   " ><div id="evvnt-calendar-968190"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_968190();"></script></section></div><div id="tncms-block-419862" class="tncms-block hidden-sm">
        <div id="blox-ad-position-block-big-ad-rail-top-lower1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-rail-top-lower","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-407675" class="tncms-block"><section id="block-407675" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407675 ">
        <div class="block-title-inner">
            <h3>
                
                This week's e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-c0c7814a-5c60-5431-820f-eaf8489432da" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-c0c7814a-5c60-5431-820f-eaf8489432da media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/delta-wind/edition_c0c7814a-5c60-5431-820f-eaf8489432da.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Delta Wind"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="604"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/eedition/1/a7/1a722deb-d4c6-5452-9f57-9f933165b605/60374c2f49efb.preview-300.jpg?resize=150%2C302 150w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/eedition/1/a7/1a722deb-d4c6-5452-9f57-9f933165b605/60374c2f49efb.preview-300.jpg?resize=200%2C403 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/eedition/1/a7/1a722deb-d4c6-5452-9f57-9f933165b605/60374c2f49efb.preview-300.jpg?resize=225%2C453 225w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/eedition/1/a7/1a722deb-d4c6-5452-9f57-9f933165b605/60374c2f49efb.preview-300.jpg?resize=300%2C604 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/delta-wind/edition_c0c7814a-5c60-5431-820f-eaf8489432da.html" class="tnt-asset-link">
        

        
            Delta Wind</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">See the full print edition online every Thursday. Click the image on the left to see this week's e-edtion. Watch for e-edition subscription information soon.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-407634" class="tncms-block"><section id="block-407634" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-407634 ">
        <div class="block-title-inner">
            <h2>
                
                Online Poll
                
            </h2>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/polls/will-you-be-traveling-when-kids-are-out-of-school-for-spring-break/poll_c4dbb6b6-7210-11eb-9310-7bd0ce9ba3b5.html" class="tnt-asset-link">
        

        
            Will you be traveling when kids are out of school for spring break?</a></h4>
            <div id="poll-c4dbb6b6-7210-11eb-9310-7bd0ce9ba3b5-407634" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-c4dbb6b6-7210-11eb-9310-7bd0ce9ba3b5-407634-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-c4dbb6b6-7210-11eb-9310-7bd0ce9ba3b5-407634-your-vote"></span>
                </div>
                <div id="poll-c4dbb6b6-7210-11eb-9310-7bd0ce9ba3b5-407634-results" class="tnt-poll-results hide"></div>
                <div id="poll-c4dbb6b6-7210-11eb-9310-7bd0ce9ba3b5-407634-container">
                    <form id="poll-c4dbb6b6-7210-11eb-9310-7bd0ce9ba3b5-407634-form" class="tnt-poll-form" role="form" method="post" action="/opinion/polls/will-you-be-traveling-when-kids-are-out-of-school-for-spring-break/poll_c4dbb6b6-7210-11eb-9310-7bd0ce9ba3b5.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C9420357-B6E0-0001-752C1CD0437317FE"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C9420358-9710-0001-FBBD1F20DA5224E0"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-c4dbb6b6-7210-11eb-9310-7bd0ce9ba3b5-407634-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-c4dbb6b6-7210-11eb-9310-7bd0ce9ba3b5-407634-back-vote" class="padding-top hide">
                <button id="poll-c4dbb6b6-7210-11eb-9310-7bd0ce9ba3b5-407634-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-407673" class="tncms-block"><section id="block-407673" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407673 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-407673" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-407673" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-407673" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-407673" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-407673" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/equipment-malfunction-results-in-no-damage-to-restaurant/article_26718742-7005-11eb-9320-5b3fff9659aa.html">Equipment malfunction results in no damage to restaurant</a></li><li><a href="/schools/delta_high_school/huskies-lose-a-nail-biter/article_80a9e786-78de-11eb-8760-73a291adf8de.html">Huskies lose a nail biter</a></li><li><a href="/announcements/obituaries/delia-elizabeth-wright-1932---2021/article_1e11f4f8-6ab8-11eb-95b7-b313b35a6d4e.html">Delia Elizabeth Wright  1932 - 2021</a></li><li><a href="/news/local/council-reverses-decision-to-give-cares-act-funds-to-school-district/article_8b89238c-66ba-11eb-942a-376d27fba805.html">Council reverses decision to give CARES Act funds to school district</a></li><li><a href="/news/local/fort-greely-senior-leaders-set-standard-by-receiving-covid-19-vaccine/article_8654adac-6ab4-11eb-8435-378e4dc2bb06.html">Fort Greely senior leaders set standard by receiving COVID-19 vaccine</a></li><li><a href="/schools/delta_high_school/basketball-gets-underway-with-a-win-for-the-boys/article_d12645f0-6845-11eb-af0e-ffb965936586.html">Basketball gets underway with a win for the boys</a></li><li><a href="/news/local/state-tsa-implement-new-federal-mask-mandate/article_60cef56a-e88b-5ba6-90c5-499f309914d5.html">State/TSA implement new federal mask mandate</a></li><li><a href="/news/local/council-adopts-abandoned-vehicles-ordinance/article_40e13efa-66ba-11eb-8d68-6f52ad6d38ae.html">Council adopts abandoned vehicles ordinance</a></li><li><a href="/features/alaska_science_forum/bowhead-whales-a-recent-success-story/article_1ae8f3a9-fc76-55f6-9c6e-6f970fd9201f.html">Bowhead whales: A recent success story</a></li><li><a href="/announcements/obituaries/clarence-t-hoover-1924---2021/article_ddf9ef02-6ab6-11eb-b8d6-7fb805e5877d.html">Clarence T. Hoover   1924 - 2021</a></li></ul></div>
        
        
            <div id="images-407673" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/big-delta-brewing-co/image_753269fa-7005-11eb-9171-a74a5494d1fc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Big Delta Brewing Co"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/7/53/753269fa-7005-11eb-9171-a74a5494d1fc/602b3936cb5d1.image.jpg?crop=324%2C324%2C54%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/7/53/753269fa-7005-11eb-9171-a74a5494d1fc/602b3936cb5d1.image.jpg?crop=324%2C324%2C54%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/7/53/753269fa-7005-11eb-9171-a74a5494d1fc/602b3936cb5d1.image.jpg?crop=324%2C324%2C54%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/7/53/753269fa-7005-11eb-9171-a74a5494d1fc/602b3936cb5d1.image.jpg?crop=324%2C324%2C54%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/7/53/753269fa-7005-11eb-9171-a74a5494d1fc/602b3936cb5d1.image.jpg?crop=324%2C324%2C54%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-407673" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-407673" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-419888" class="tncms-block hidden-sm">
        <div id="blox-ad-position-block-big-ad-rail-center1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-rail-center","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-407628" class="tncms-block"><section id="block-407628" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407628 ">
        <div class="block-title-inner">
            <h3>
                
                Most Recent Classified Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-407628-fc61e770-66b9-11eb-8c3b-37e3201226d2" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-community tnt-sub-section-announcements tnt-sub-section-legal">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/legal/heating-and-equipment-fuel-contract/ad_fc61e770-66b9-11eb-8c3b-37e3201226d2.html" class="tnt-asset-link">
        

        
            Heating and Equipment Fuel Contract</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-407628-628a787e-5bec-11eb-8c0e-53bfdcd06d19" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-job tnt-sub-section-health">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/health/registered-nurse/ad_628a787e-5bec-11eb-8c0e-53bfdcd06d19.html" class="tnt-asset-link">
        

        
            Registered Nurse</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-407628-82218894-5bec-11eb-a933-2f5bc87f0670" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-job tnt-sub-section-health">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/health/receptionist/ad_82218894-5bec-11eb-a933-2f5bc87f0670.html" class="tnt-asset-link">
        

        
            Receptionist</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-407628-f40c4572-2e08-11e2-a411-001a4bcf6878" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-service tnt-sub-section-pet tnt-sub-section-kennel">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/service/pet/kennel/the-dog-hotel-doggy-detailing/ad_f40c4572-2e08-11e2-a411-001a4bcf6878.html" class="tnt-asset-link">
        

        
            The Dog Hotel & Doggy Detailing</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-407628-b34fa1a6-cbbe-11e7-8e17-8fe90bc90d97" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-housing tnt-sub-section-rent tnt-sub-section-commercial tnt-sub-section-office-space">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/commercial/office_space/office-space-for-rent/ad_b34fa1a6-cbbe-11e7-8e17-8fe90bc90d97.html" class="tnt-asset-link">
        

        
            Office Space for Rent</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-593844" class="tncms-block"></div><div id="tncms-block-407649" class="tncms-block"><section id="block-407649" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407649 ">
        <div class="block-title-inner">
            <h3>
                
                Stocks
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.deltawindonline.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-407551" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-407552" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-407656" class="tncms-block"><section id="block-407656" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407656 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools"  href="/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-and-outdoors"  href="/sports-outdoors/"  tabindex="0">
                    <span class="nav-label">Sports and Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-407657" class="tncms-block"><section id="block-407657" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407657 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-407672" class="tncms-block padding-bottom"><section id="block-407672" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/5766391e-7679-11e5-b039-03f41daf7fd8.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/5766391e-7679-11e5-b039-03f41daf7fd8.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/5766391e-7679-11e5-b039-03f41daf7fd8.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/5766391e-7679-11e5-b039-03f41daf7fd8.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/5766391e-7679-11e5-b039-03f41daf7fd8.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/5766391e-7679-11e5-b039-03f41daf7fd8.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="473"
                height="94"
                alt=""></a></div></section></div><div id="tncms-block-407662" class="tncms-block"><section id="block-407662" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407662 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>deltawindonline.com</strong><br>
    PO Box 986<br>
    Delta Junction, AK 99737
    <br>
    
        <strong>Phone:</strong> 907-895-5115<br>
        <strong>Email:</strong> <a href="mailto:webeditor@deltawindonline.com">webeditor@deltawindonline.com</a><br>
    
</address></section></div><div id="tncms-block-407681" class="tncms-block padding-bottom"><div class="follow-links-407681 default">
    
    <section id="block-407681" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407681 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DeltaWindOnline" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.deltawindonline.com",
  "sameAs" : ["https://www.facebook.com/DeltaWindOnline"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-407663" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-407663"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">TriDelta, Incorporated</a>, PO Box 986 Delta Junction, AK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.deltawindonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.deltawindonline.com%252Fschools%252Fdelta_high_school%252Fhuskies-lose-a-nail-biter%252Farticle_80a9e786-78de-11eb-8760-73a291adf8de.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("80a9e786-78de-11eb-8760-73a291adf8de")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_968190() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "deltawindonline.com",
            discovery: {
                element: "#evvnt-calendar-968190",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Delta Wind Online",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>