
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.deltawindonline.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="alaska department of fish and game, tanana river drainage, salmon habitat" />
<meta name="news_keywords" content="alaska department of fish and game, tanana river drainage, salmon habitat" />
<meta name="description" content="Assistance with salmon habitat rehabilitation and protection in the Tanana River Basin is available from the Alaska Department of Fish and Game (ADF&amp;amp;G). The program provides financial, technical, and permit" />
<meta name="author" content="Michael Paschall" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.deltawindonline.com/sports-outdoors/outdoors/salmon-habitat-rehabilitation-and-protection-cost-share/article_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/1/e4/1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9/5d2ffa87b51b4.image.png?crop=324%2C324%2C126%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Salmon habitat rehabilitation and protection cost share" />
<meta property="og:description" content="Assistance with salmon habitat rehabilitation and protection in the Tanana River Basin is available from the Alaska Department of Fish and Game (ADF&amp;amp;G). The program provides financial, technical, and permit" />
<meta property="og:site_name" content="Delta Wind " />
<meta property="og:section" content="Outdoors" />
<meta property="fb:app_id" content="259721374156825" />
<meta property="article:publisher" content="https://www.facebook.com/DeltaWindOnline" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>/*<![CDATA[*/ #user-controls-407693 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-407693 .tn-user-screenname, #user-controls-407693 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-407693 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-407693 .dropdown-signup { font-size: 12px; } #user-controls-407693 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-407693 .large-user-avatar { margin-right: 10px; } #user-controls-407693 .large-user-controls { font-size: 12px; } #user-controls-407693 .logout-btn { cursor: pointer; } #user-controls-407693 .login-btn { color: #fff!important; } .follow-links-407680 li { margin-right: 1px; padding: 0; } .follow-links-407680 li a, .follow-links-407680 li a:focus, .follow-links-407680 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-407680 li a:hover { text-decoration: none; } .follow-links-407680 li a.fb,.follow-links-407680 li a.fb:hover { color: #3A59A5; } #tncms-block-407670 .tnt-prop-img { max-width: 473px; } #block-407677 .search-spinner { position: absolute; } #block-407677 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-407671 .tnt-prop-img { max-width: 473px; } #weather-407696 .list-unstyled { margin: 0; } #weather-407696 span { display: block; } #weather-407696 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-407696 .icon { position: relative; } #weather-407696 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-407696 .temp { font-size: 18px; font-weight: bold; } #weather-407696 .cond { opacity: 0.7; } #weather-407696 .current-conditions { float: left; height: 24px; } #weather-407696 .dropdown-toggle { color: #fff; display: block; } #weather-407696 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-407696 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-407696 .city-title { padding-top: 5px; } #weather-407696 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-407696 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-407696 .weather-expanded small { opacity: 0.5; } #weather-407696 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-407696 .zip-update { width: 75px; } #weather-407696 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-407696 .zip-update-link:hover { color: #777; } #block-419892 .block-title .block-title-inner { background-color: #004d1a; } #block-407590 .card.event-list .event-list-item .event-date-container { padding: 0px 10px; } #block-407675 .card { margin-bottom: 0; } #block-407675 .card.product { border: 0; padding: 0; margin: 0; } #block-407675 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-407675 .card .card-meta { display: block; } #block-407675 .card-image { float: left; width: 40%; } #block-407675 .card-image .photo { max-height: none; width: 100%; } #block-407675 .card-body { float: right; width: 55%; } #block-407675 .list-inline.pos-flow.block-links li { width: 100%; } #block-407675 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } #block-407634 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #block-407673 .most-popular .tab-text { display: none; } #block-407673 .most-popular .active .tab-text { display: inline; } #tncms-block-407672 .tnt-prop-img { max-width: 473px; } .follow-links-407681 li { margin-right: 1px; padding: 0; } .follow-links-407681 li a, .follow-links-407681 li a:focus, .follow-links-407681 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; padding:0; box-shadow: none; } .follow-links-407681 li a:hover { text-decoration: none; } .follow-links-407681 li a.fb,.follow-links-407681 li a.fb:hover { color: #fff; background-color: #3A59A5; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.1"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports-outdoors\/outdoors","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Michael Paschall","start_hour":"18","id":"aab68e0a-070b-11ed-bf29-1be1a9933d6f","app":"editorial","ga_page":"\/sports-outdoors\/outdoors\/article_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":353},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/ads/impressions.js?_dc=1658257507"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/ads/traffic.js?_dc=1658219706"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/ads/settings.js?_dc=1519926322"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1657468862"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"ccc21d36-032b-11ed-965a-23e810d0636a-407634","asset_id":"ccc21d36-032b-11ed-965a-23e810d0636a","title":"Has the Richardson Highway closure caused you travel issues?","url":"\/opinion\/polls\/has-the-richardson-highway-closure-caused-you-travel-issues\/poll_ccc21d36-032b-11ed-965a-23e810d0636a.html","results":"https:\/\/www.deltawindonline.com\/opinion\/polls\/has-the-richardson-highway-closure-caused-you-travel-issues\/poll_ccc21d36-032b-11ed-965a-23e810d0636a.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Salmon habitat rehabilitation and protection cost share | Outdoors | deltawindonline.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.deltawindonline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/26838a90-7679-11e5-b745-e3759cc6fc1d.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Salmon habitat rehabilitation and protection cost share | Outdoors | deltawindonline.com" href="http://www.deltawindonline.com/search/?f=rss&amp;t=article&amp;c=sports-outdoors/outdoors&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.deltawindonline.com/sports-outdoors/outdoors/salmon-habitat-rehabilitation-and-protection-cost-share/article_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-aab68e0a-070b-11ed-bf29-1be1a9933d6f  section-sports-outdoors section-outdoors type-article infinity-disabled" data-authors='[]' data-path="/sports-outdoors/outdoors">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.deltawindonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports-outdoors%2Foutdoors&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Michael+Paschall&amp;tncms.asset.start_hour=18&amp;tncms.asset.id=aab68e0a-070b-11ed-bf29-1be1a9933d6f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports-outdoors%2Foutdoors%2Farticle_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=353&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.deltawindonline.com/users/admin/contribute/article/?assetid=aab68e0a-070b-11ed-bf29-1be1a9933d6f&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.deltawindonline.com/users/admin/contribute/article/?from_section=/sports-outdoors/outdoors"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.deltawindonline.com/tncms/admin/editorial-asset/?edit=aab68e0a-070b-11ed-bf29-1be1a9933d6f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-407693" class="tncms-block"><div id="user-controls-407693" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.deltawindonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.deltawindonline.com%2Fsports-outdoors%2Foutdoors%2Fsalmon-habitat-rehabilitation-and-protection-cost-share%2Farticle_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.deltawindonline.com/users/login/?referer_url=https%3A%2F%2Fwww.deltawindonline.com%2Fsports-outdoors%2Foutdoors%2Fsalmon-habitat-rehabilitation-and-protection-cost-share%2Farticle_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.deltawindonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-407693').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.deltawindonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.deltawindonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.deltawindonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-407693').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.deltawindonline.com/users/logout/" id="user-logout-form-407693"><input type="hidden" name="referer_url" value="https://www.deltawindonline.com/sports-outdoors/outdoors/salmon-habitat-rehabilitation-and-protection-cost-share/article_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-407680" class="tncms-block"><div class="follow-links-407680 pull-right">
    
    <section id="block-407680" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DeltaWindOnline" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.deltawindonline.com",
  "sameAs" : ["https://www.facebook.com/DeltaWindOnline"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-407670" class="tncms-block"><section id="block-407670" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/3f87c1b4-7679-11e5-9d79-475d72068c37.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/3f87c1b4-7679-11e5-9d79-475d72068c37.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/3f87c1b4-7679-11e5-9d79-475d72068c37.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/3f87c1b4-7679-11e5-9d79-475d72068c37.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/3f87c1b4-7679-11e5-9d79-475d72068c37.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/3f87c1b4-7679-11e5-9d79-475d72068c37.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="473"
                height="94"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-407677" class="tncms-block"><section id="block-407677" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-407677" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-407677" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-407677" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-407677-term" class="sr-only">Site search</label>
        <input id="site-search-407677-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-407677-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-407677" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-407671" class="tncms-block"><section id="block-407671" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/4818fb04-7679-11e5-9a63-e728960c2f1e.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/4818fb04-7679-11e5-9a63-e728960c2f1e.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/4818fb04-7679-11e5-9a63-e728960c2f1e.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/4818fb04-7679-11e5-9a63-e728960c2f1e.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/4818fb04-7679-11e5-9a63-e728960c2f1e.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/4818fb04-7679-11e5-9a63-e728960c2f1e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="473"
                height="94"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-407696" class="tncms-block"><div id="weather-407696" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=99737" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">52&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="99737">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_407696" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Fort Greely, AK
                                
                                <small>(99737)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy with occasional rain showers. High 56F. Winds WNW at 5 to 10 mph. Chance of rain 60%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Light rain early...then remaining cloudy with showers overnight. Low 46F. Winds WSW at 5 to 10 mph. Chance of rain 70%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 19, 2022 @ 10:56 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=99737"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/site/advertise.html" >Advertise with Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-personnel" href="/site/personnel.html" >Personnel</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/site/forms/online_services/classified_ad/" >Place an Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submission-forms" href="/site/forms/" >Submission Forms</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local" href="/news/local/" >Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-public-safety" href="/news/public_safety/" >Public Safety</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/state" >State</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-418355" class="tncms-block visible-lg visible-md"><section id="block-418355" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418355 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/meeting-the-needs-of-our-seniors/article_1f96ab8c-064a-11ed-adee-0b89a7d4e1d2.html" class="tnt-asset-link" aria-label="Meeting the needs of our seniors">
        

        
            Meeting the needs of our seniors</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/richardson-highway-now-open/article_c90739cc-0616-11ed-a8b0-431218c30e0f.html" class="tnt-asset-link" aria-label="Richardson Highway now open">
        

        
            Richardson Highway now open</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/statewide-emergency-burn-closure-lifted/article_f287d6ee-03d7-11ed-bff4-0b39c2eb3137.html" class="tnt-asset-link" aria-label="Statewide emergency burn closure lifted">
        

        
            Statewide emergency burn closure lifted</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/state-veterinarian-investigating-dog-illnesses-and-deaths/article_201730bc-032b-11ed-9ab3-7f327599491f.html" class="tnt-asset-link" aria-label="State Veterinarian investigating dog illnesses and deaths">
        

        
            State Veterinarian investigating dog illnesses and deaths</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/rain-dampens-area-fires/article_5506daf8-032a-11ed-ba9b-e776b7d688fb.html" class="tnt-asset-link" aria-label="Rain dampens area fires">
        

        
            Rain dampens area fires</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/richardson-highway-remains-closed/article_008b1520-032a-11ed-af6d-2fed35038762.html" class="tnt-asset-link" aria-label="Richardson Highway remains closed">
        

        
            Richardson Highway remains closed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/missile-defense-complex-notification-system-tests-today/article_47da1c68-0263-11ed-916b-c79efdeb105f.html" class="tnt-asset-link" aria-label="Missile Defense Complex notification system tests today">
        

        
            Missile Defense Complex notification system tests today</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/fort-greely-welcomes-new-garrison-command-sergeant-major/article_4ce17316-fdc0-11ec-84b5-3f448bb4a779.html" class="tnt-asset-link" aria-label="Fort Greely welcomes new garrison command sergeant major">
        

        
            Fort Greely welcomes new garrison command sergeant major</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw events">
                <a class="dropdown-toggle nav-link tnt-section-events" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/events/" >Events
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-events-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-delta-junction" href="/events/delta_junction/" >Delta Junction</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fairbanks" href="/events/fairbanks/" >Fairbanks</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fort-greely" href="/events/fort_greely/" >Fort Greely</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/events/state/" >State</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-events-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-events-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-events-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw schools">
                <a class="dropdown-toggle nav-link tnt-section-schools" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/schools/" >Schools
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-schools-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-delta-elementary-school" href="/schools/delta_elementary_school/" >Delta Elementary School</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-delta-junior-high-school" href="/schools/delta_junior_high/" >Delta Junior High School</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-delta-high-school" href="/schools/delta_high_school/" >Delta High School</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-alaska-homeschool" href="/schools/alaska_homeschool/" >Alaska Homeschool</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dgsd-lunch-menus" href="/schools/school_lunch_menu/" >DGSD Lunch Menus</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-raven-homeschool" href="/schools/raven_homeschool/" >Raven Homeschool</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-schools-one" class="tncms-region "><div id="tncms-block-418356" class="tncms-block visible-lg visible-md"><section id="block-418356" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418356 ">
        <div class="block-title-inner">
            <h3>
                
                Latest School News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_high_school/dhs-warming-up-for-sports/article_53f6d1ee-032b-11ed-a630-d399f3978ee3.html" class="tnt-asset-link" aria-label="DHS warming up for sports">
        

        
            DHS warming up for sports</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_elementary_school/delta-elementary-school-honor-roll/article_90f00034-e819-11ec-a1a8-9fd9a583bf93.html" class="tnt-asset-link" aria-label="Delta Elementary School Honor Roll">
        

        
            Delta Elementary School Honor Roll</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_elementary_school/des-bing-bag-toss/article_ca9179e4-e819-11ec-bebf-1f4254de062d.html" class="tnt-asset-link" aria-label="DES bing bag toss">
        

        
            DES bing bag toss</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_high_school/dhs-gets-in-a-home-softball-game/article_888f0fd8-d726-11ec-bfc7-df51edc550ea.html" class="tnt-asset-link" aria-label="DHS gets in a home softball game">
        

        
            DHS gets in a home softball game</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_high_school/dhs-baseball-hosts-monroe/article_17bc596e-d726-11ec-b55d-f3797e4c0106.html" class="tnt-asset-link" aria-label="DHS Baseball hosts Monroe">
        

        
            DHS Baseball hosts Monroe</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/alaska_homeschool/2022-delta-greely-school-district-graduates/article_76522090-d725-11ec-a8bc-9f8749e73b2f.html" class="tnt-asset-link" aria-label="2022 Delta Greely School District Graduates">
        

        
            2022 Delta Greely School District Graduates</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_high_school/track-and-field-team-participates-in-first-timed-meet-of-the-year/article_d071a612-d217-11ec-a35d-530d37f97d6b.html" class="tnt-asset-link" aria-label="Track and field team participates in first timed meet of the year">
        

        
            Track and field team participates in first timed meet of the year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_high_school/community-color-run-success/article_4c31c31c-d1ba-11ec-8d8a-ff183c09fec1.html" class="tnt-asset-link" aria-label="Community color run success">
        

        
            Community color run success</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-schools-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-schools-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sportsoutdoors">
                <a class="dropdown-toggle nav-link tnt-section-sportsoutdoors" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports-outdoors/" >Sports/Outdoors
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-outdoors-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-sports-and-outdoors" href="/sports-outdoors/" >Sports and Outdoors</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-outdoors-one" class="tncms-region "><div id="tncms-block-418357" class="tncms-block visible-lg visible-md"><section id="block-418357" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418357 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Sports and Outdoors News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports-outdoors/outdoors/fortymile-caribou-subsistence-hunt-to-open-august-1/article_11624022-070c-11ed-93ea-afbb48bb9730.html" class="tnt-asset-link" aria-label="Fortymile caribou subsistence hunt to open August 1">
        

        
            Fortymile caribou subsistence hunt to open August 1</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports-outdoors/outdoors/salmon-habitat-rehabilitation-and-protection-cost-share/article_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html" class="tnt-asset-link" aria-label="Salmon habitat rehabilitation and protection cost share">
        

        
            Salmon habitat rehabilitation and protection cost share</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_high_school/dhs-warming-up-for-sports/article_53f6d1ee-032b-11ed-a630-d399f3978ee3.html" class="tnt-asset-link" aria-label="DHS warming up for sports">
        

        
            DHS warming up for sports</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports-outdoors/copper-river-personal-use-dip-net-salmon-fishing-schedule-through-july-10/article_0b58e61e-f84c-11ec-98bf-27b2a6509d56.html" class="tnt-asset-link" aria-label="Copper River Personal Use Dip Net Salmon Fishing schedule through July 10">
        

        
            Copper River Personal Use Dip Net Salmon Fishing schedule through July 10</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports-outdoors/copper-river-personal-use-dip-net-salmon-fishery-open-continuously-through-july-3/article_edd114d4-f2bc-11ec-ae25-937acf8f7b0e.html" class="tnt-asset-link" aria-label="Copper River Personal Use Dip Net Salmon Fishery open continuously through July 3">
        

        
            Copper River Personal Use Dip Net Salmon Fishery open continuously through July 3</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports-outdoors/outdoors/copper-river-personal-use-dip-net-salmon-fishery-to-be-open-june-11-to-june/article_2da46456-e81a-11ec-9435-d3e7dd4c6218.html" class="tnt-asset-link" aria-label="Copper River Personal Use Dip Net Salmon Fishery to be open June 11 to June 19">
        

        
            Copper River Personal Use Dip Net Salmon Fishery to be open June 11 to June 19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/events/delta_junction/weekly-outdoor-adventures-available/article_925d8f26-e81a-11ec-b16e-7f75d13cdf34.html" class="tnt-asset-link" aria-label="Weekly outdoor adventures available">
        

        
            Weekly outdoor adventures available</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/delta_high_school/dhs-gets-in-a-home-softball-game/article_888f0fd8-d726-11ec-bfc7-df51edc550ea.html" class="tnt-asset-link" aria-label="DHS gets in a home softball game">
        

        
            DHS gets in a home softball game</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-outdoors-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-outdoors-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features/" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-alaska-science-forum" href="/features/alaska_science_forum/" >Alaska Science Forum</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-carefree-gourmet" href="/features/carefree_gourmet/" >Carefree Gourmet</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-everything-in-season" href="/features/everything_in_season/" >Everything in Season</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-from-the-past" href="/features/from_the_past/" >From The Past</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-judy-ferguson" href="/features/ferguson/" >Judy Ferguson</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pinching-pennies" href="/features/pinching_pennies/" >Pinching Pennies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-spiritual-rumination" href="/features/spiritual_rumination/" >Spiritual Rumination</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-pastors-pen" href="/features/pastors_pen/" >The Pastor's Pen</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fort-greely-chaplains-corner" href="/features/fort_greely_chaplains_corner/" >Fort Greely Chaplains Corner</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "><div id="tncms-block-418358" class="tncms-block visible-lg visible-md"><section id="block-418358" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418358 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Features Posted
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/pastors_pen/lest-any-root-of-bitterness/article_eb13f60e-032d-11ed-b211-cb4b9a5700cf.html" class="tnt-asset-link" aria-label="Lest any root of bitterness">
        

        
            Lest any root of bitterness</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/spiritual_rumination/pruning-is-not-pretty/article_c35d7892-032d-11ed-b413-e3e113bd54f3.html" class="tnt-asset-link" aria-label="Pruning is not pretty">
        

        
            Pruning is not pretty</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/alaska_science_forum/a-half-century-in-a-difficult-dynamic-place/article_bd982c74-6fbf-5e33-b611-b91594003538.html" class="tnt-asset-link" aria-label="A half century in a difficult, dynamic place">
        

        
            A half century in a difficult, dynamic place</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/pastors_pen/the-ark-of-life/article_b0745b68-fdc1-11ec-8879-eb2f91440155.html" class="tnt-asset-link" aria-label="The Ark of Life">
        

        
            The Ark of Life</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/spiritual_rumination/is-there-not-a-cause/article_88c7fc64-fdc1-11ec-a6aa-2718c378b119.html" class="tnt-asset-link" aria-label="Is there not a cause?">
        

        
            Is there not a cause?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/alaska_science_forum/salmon-nose-deep-into-alaska-ecosystems/article_ab77f122-5234-5411-a0df-51fa88d5d1d5.html" class="tnt-asset-link" aria-label="Salmon nose deep into Alaska ecosystems">
        

        
            Salmon nose deep into Alaska ecosystems</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/alaska_science_forum/bonsai-trees-tell-of-winters-long-past/article_0628f19f-36e0-53e9-bf42-0ade6f962373.html" class="tnt-asset-link" aria-label="Bonsai trees tell of winters long past">
        

        
            Bonsai trees tell of winters long past</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/spiritual_rumination/speaking-in-a-mud-puddle/article_591fcd66-f2bd-11ec-bb0c-abb8a2b6787d.html" class="tnt-asset-link" aria-label="Speaking in a mud puddle">
        

        
            Speaking in a mud puddle</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorial" href="/opinion/editorial" >Editorial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters" href="/opinion/letters/" >Letters</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-polls" href="/opinion/polls/" >Polls</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-418359" class="tncms-block visible-lg visible-md"><section id="block-418359" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418359 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Editorials, Opinions, and Letters
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters/brothers-sisters-friends-and-neighbors/article_72245b1e-e819-11ec-8ec0-f3c377b3efcf.html" class="tnt-asset-link" aria-label="Brothers, sisters, friends, and neighbors">
        

        
            Brothers, sisters, friends, and neighbors</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/editorial/time-to-fund-the-pfd-payment/article_6d732976-c611-11ec-9d40-5b9b46b9ce72.html" class="tnt-asset-link" aria-label="Time to fund the PFD payment">
        

        
            Time to fund the PFD payment</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters/thank-you-for-the-support/article_aa280a20-bfa0-11ec-8b6d-af9cb360150d.html" class="tnt-asset-link" aria-label="Thank you for the support">
        

        
            Thank you for the support</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/editorial/the-alaska-food-and-farm-caucus/article_6c5a4b98-b313-11ec-9608-03bcf21393eb.html" class="tnt-asset-link" aria-label="The Alaska Food and Farm Caucus">
        

        
            The Alaska Food and Farm Caucus</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters/military-convoys/article_8c098df2-b311-11ec-a29b-8b013778e1cf.html" class="tnt-asset-link" aria-label="Military convoys">
        

        
            Military convoys</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters/military-convoys/article_d3d942dc-ab58-11ec-9fe5-d7b1d4f282c9.html" class="tnt-asset-link" aria-label="Military Convoys">
        

        
            Military Convoys</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/editorial/what-is-the-state-doing-to-address-bycatch/article_493d2b7d-d9e7-5dde-a400-2960872aa80d.html" class="tnt-asset-link" aria-label="What is the state doing to address bycatch?">
        

        
            What is the state doing to address bycatch?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters/kinross-ore-transportation-plan---a-critical-review/article_aa15972c-9f8f-11ec-9fa5-e3384d6ad4a4.html" class="tnt-asset-link" aria-label="Kinross Ore Transportation Plan -  A Critical Review">
        

        
            Kinross Ore Transportation Plan -  A Critical Review</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw announcements">
                <a class="dropdown-toggle nav-link tnt-section-announcements" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/announcements" >Announcements
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-announcements-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-births" href="/announcements/births" >Births</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="/announcements/obituaries" >Obituaries</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-announcements-one" class="tncms-region "><div id="tncms-block-418360" class="tncms-block visible-lg visible-md"><section id="block-418360" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-418360 ">
        <div class="block-title-inner">
            <h3>
                
                Most Recent Births and Obituaries
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/births/josie-and-millie-robinson/article_4b535660-032c-11ed-8624-c3df6a22a998.html" class="tnt-asset-link" aria-label="Josie and Millie Robinson">
        

        
            Josie and Millie Robinson</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/nancy-ellis-1951-2022/article_7f64d33c-e3da-11ec-b333-67c9bf59e41c.html" class="tnt-asset-link" aria-label="Nancy Ellis 1951-2022">
        

        
            Nancy Ellis 1951-2022</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/ronald-alan-magee-1941-2022/article_601e816e-e1a3-11ec-9d92-13f806a5dff1.html" class="tnt-asset-link" aria-label="Ronald Alan Magee 1941-2022">
        

        
            Ronald Alan Magee 1941-2022</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/carla-g-whitley-1952-2022/article_2167037e-e1a3-11ec-8b85-6725c4e6f1e9.html" class="tnt-asset-link" aria-label="Carla G. Whitley 1952-2022">
        

        
            Carla G. Whitley 1952-2022</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/david-allen-marquard-red-neck-1953-2022/article_3020dc42-d1bc-11ec-8e96-d3754a02c393.html" class="tnt-asset-link" aria-label="David Allen Marquard (Red Neck) 1953-2022">
        

        
            David Allen Marquard (Red Neck) 1953-2022</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/koch-bass-engagement-announcement/article_4c7d21c2-cf44-11ec-9978-2ba56b0bea41.html" class="tnt-asset-link" aria-label="Koch/Bass engagement announcement">
        

        
            Koch/Bass engagement announcement</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/bruce-dean-scott-1955-2022/article_9b2f6378-c60e-11ec-80fa-c314632532d9.html" class="tnt-asset-link" aria-label="Bruce Dean Scott 1955-2022">
        

        
            Bruce Dean Scott 1955-2022</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/obituaries/barbara-jean-kuulei-palakiko-1943-2022/article_d4abf306-bfa0-11ec-953d-2bcb48434711.html" class="tnt-asset-link" aria-label="Barbara Jean Kuulei Palakiko  1943-2022">
        

        
            Barbara Jean Kuulei Palakiko  1943-2022</a></span>
        </li></ul></div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-announcements-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-announcements-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/classifieds/" class="nav-link tnt-section-classifieds" >Classifieds
                </a></li><li>
                <a href="/eedition/" class="nav-link tnt-section-e-edition" >e-Edition
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-407549" class="tncms-block hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.deltawindonline.com",
  secureDomain: "deltawindonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-485166" class="tncms-block hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"2","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-407550" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9" class="modal fullscreen in modal-image image-default modal-1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/1/e4/1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9/5d2ffa87b51b4.image.png?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/1/e4/1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9/5d2ffa87b51b4.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/1/e4/1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9/5d2ffa87b51b4.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/1/e4/1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9/5d2ffa87b51b4.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/1/e4/1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9/5d2ffa87b51b4.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/1/e4/1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9/5d2ffa87b51b4.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/1/e4/1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9/5d2ffa87b51b4.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/1/e4/1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9/5d2ffa87b51b4.image.png?resize=576%2C324 640w"
                        sizes="100vw"
                        
                        width="576"
                        height="324"
                        alt="ADF&amp;G Alaska Department of Fish &amp; Game Logo"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9" data-target=".caption-inner-modal-image-1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltawindonline.com%2Fgeneric%2Fadf-g-alaska-department-of-fish-game-logo%2Fimage_1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/generic/adf-g-alaska-department-of-fish-game-logo/image_1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ADF%26G%20Alaska%20Department%20of%20Fish%20%26%20Game%20Logo&url=https%3A%2F%2Fwww.deltawindonline.com%2Fgeneric%2Fadf-g-alaska-department-of-fish-game-logo%2Fimage_1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/generic/adf-g-alaska-department-of-fish-game-logo/image_1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.deltawindonline.com/generic/adf-g-alaska-department-of-fish-game-logo/image_1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/generic/adf-g-alaska-department-of-fish-game-logo/image_1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltawindonline.com/tncms/asset/editorial/1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTriDelta%2C%20Incorporated%5D%20ADF%26G%20Alaska%20Department%20of%20Fish%20%26%20Game%20Logo&body=https%3A%2F%2Fwww.deltawindonline.com%2Fgeneric%2Fadf-g-alaska-department-of-fish-game-logo%2Fimage_1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/generic/adf-g-alaska-department-of-fish-game-logo/image_1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.deltawindonline.com/generic/adf-g-alaska-department-of-fish-game-logo/image_1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9" class="save-list-1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9 img { max-height: 324px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-aab68e0a-070b-11ed-bf29-1be1a9933d6f" class="asset article-default"  data-url="https://www.deltawindonline.com/sports-outdoors/outdoors/salmon-habitat-rehabilitation-and-protection-cost-share/article_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Assistance with salmon habitat rehabilitation and protection in the Tanana River Basin is available from the Alaska Department of Fish and Game (ADF&amp;G). The program provides financial, technical, and permit assistance with projects along streambeds to private landowners. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/1/e4/1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9/5d2ffa87b51b4.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="deltawindonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.deltawindonline.com/sports-outdoors/outdoors/salmon-habitat-rehabilitation-and-protection-cost-share/article_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html" />
    <style>
                .asset-paging .direction {
                    color: #3152a5;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.deltawindonline.com\/tncms\/search\/mlt\/?origin=aab68e0a-070b-11ed-bf29-1be1a9933d6f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"aab68e0a-070b-11ed-bf29-1be1a9933d6f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-aab68e0a-070b-11ed-bf29-1be1a9933d6f" class="asset-paging">
                <div id="paging-prev-aab68e0a-070b-11ed-bf29-1be1a9933d6f" class="paging-link prev offset"></div>
                <div id="paging-next-aab68e0a-070b-11ed-bf29-1be1a9933d6f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Salmon habitat rehabilitation and protection cost share
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-243a2fb0-d60c-11e7-b6f4-1367ae8d197d-asset-aab68e0a-070b-11ed-bf29-1be1a9933d6f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.deltawindonline.com/users/profile/Michael%20Paschall">Michael Paschall</a></span>
                
                    <div id="author-popup-243a2fb0-d60c-11e7-b6f4-1367ae8d197d-asset-aab68e0a-070b-11ed-bf29-1be1a9933d6f-content" class="hide">
                        <article class="clearfix card author popup-content card-author-243a2fb0-d60c-11e7-b6f4-1367ae8d197d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.deltawindonline.com/users/profile/Michael%20Paschall" rel="author" class="tnt-user-profile-link tnt-user-name">Michael Paschall</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:michael@trideltanews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-243a2fb0-d60c-11e7-b6f4-1367ae8d197d-asset-aab68e0a-070b-11ed-bf29-1be1a9933d6f').popover({
                            content: $('#author-popup-243a2fb0-d60c-11e7-b6f4-1367ae8d197d-asset-aab68e0a-070b-11ed-bf29-1be1a9933d6f-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-07-18T18:37:00-08:00" class="tnt-date asset-date text-muted">
            Jul 18, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-07-18T18:37:00-08:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports-outdoors/outdoors/salmon-habitat-rehabilitation-and-protection-cost-share/article_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-18T18:37:00-08:00">
    <meta itemprop="datePublished" content="2022-07-18T18:37:00-08:00">
    <meta itemprop="dateModified" content="2022-07-18T18:37:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltawindonline.com%2Fsports-outdoors%2Foutdoors%2Fsalmon-habitat-rehabilitation-and-protection-cost-share%2Farticle_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports-outdoors/outdoors/salmon-habitat-rehabilitation-and-protection-cost-share/article_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aab68e0a-070b-11ed-bf29-1be1a9933d6f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Salmon%20habitat%20rehabilitation%20and%20protection%20cost%20share&url=https%3A%2F%2Fwww.deltawindonline.com%2Fsports-outdoors%2Foutdoors%2Fsalmon-habitat-rehabilitation-and-protection-cost-share%2Farticle_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports-outdoors/outdoors/salmon-habitat-rehabilitation-and-protection-cost-share/article_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aab68e0a-070b-11ed-bf29-1be1a9933d6f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.deltawindonline.com/sports-outdoors/outdoors/salmon-habitat-rehabilitation-and-protection-cost-share/article_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports-outdoors/outdoors/salmon-habitat-rehabilitation-and-protection-cost-share/article_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aab68e0a-070b-11ed-bf29-1be1a9933d6f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltawindonline.com/tncms/asset/editorial/aab68e0a-070b-11ed-bf29-1be1a9933d6f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aab68e0a-070b-11ed-bf29-1be1a9933d6f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTriDelta%2C%20Incorporated%5D%20Salmon%20habitat%20rehabilitation%20and%20protection%20cost%20share&body=https%3A%2F%2Fwww.deltawindonline.com%2Fsports-outdoors%2Foutdoors%2Fsalmon-habitat-rehabilitation-and-protection-cost-share%2Farticle_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aab68e0a-070b-11ed-bf29-1be1a9933d6f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="576">
            <meta itemprop="height" content="324">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/1/e4/1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9/5d2ffa87b51b4.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/1/e4/1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9/5d2ffa87b51b4.image.png"><img
                        src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/1/e4/1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9/5d2ffa87b51b4.image.png?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/1/e4/1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9/5d2ffa87b51b4.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/1/e4/1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9/5d2ffa87b51b4.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/1/e4/1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9/5d2ffa87b51b4.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/1/e4/1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9/5d2ffa87b51b4.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/1/e4/1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9/5d2ffa87b51b4.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/1/e4/1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9/5d2ffa87b51b4.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/1/e4/1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9/5d2ffa87b51b4.image.png?resize=576%2C324 640w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="576"
                        height="324"
                        alt="ADF&amp;G Alaska Department of Fish &amp; Game Logo"
                        class="img-responsive full tnt-restrict-img-1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9 default" />
            </div><style>
                .tnt-restrict-img-1e4bf5f2-8f0a-11e5-8a51-7f6f00f49da9 {
                    max-width: 576px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="aab68e0a-070b-11ed-bf29-1be1a9933d6f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltawindonline.com%2Fsports-outdoors%2Foutdoors%2Fsalmon-habitat-rehabilitation-and-protection-cost-share%2Farticle_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports-outdoors/outdoors/salmon-habitat-rehabilitation-and-protection-cost-share/article_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aab68e0a-070b-11ed-bf29-1be1a9933d6f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Salmon%20habitat%20rehabilitation%20and%20protection%20cost%20share&url=https%3A%2F%2Fwww.deltawindonline.com%2Fsports-outdoors%2Foutdoors%2Fsalmon-habitat-rehabilitation-and-protection-cost-share%2Farticle_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports-outdoors/outdoors/salmon-habitat-rehabilitation-and-protection-cost-share/article_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aab68e0a-070b-11ed-bf29-1be1a9933d6f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.deltawindonline.com/sports-outdoors/outdoors/salmon-habitat-rehabilitation-and-protection-cost-share/article_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports-outdoors/outdoors/salmon-habitat-rehabilitation-and-protection-cost-share/article_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aab68e0a-070b-11ed-bf29-1be1a9933d6f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltawindonline.com/tncms/asset/editorial/aab68e0a-070b-11ed-bf29-1be1a9933d6f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aab68e0a-070b-11ed-bf29-1be1a9933d6f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTriDelta%2C%20Incorporated%5D%20Salmon%20habitat%20rehabilitation%20and%20protection%20cost%20share&body=https%3A%2F%2Fwww.deltawindonline.com%2Fsports-outdoors%2Foutdoors%2Fsalmon-habitat-rehabilitation-and-protection-cost-share%2Farticle_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aab68e0a-070b-11ed-bf29-1be1a9933d6f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports-outdoors/outdoors/salmon-habitat-rehabilitation-and-protection-cost-share/article_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aab68e0a-070b-11ed-bf29-1be1a9933d6f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.deltawindonline.com/sports-outdoors/outdoors/salmon-habitat-rehabilitation-and-protection-cost-share/article_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-aab68e0a-070b-11ed-bf29-1be1a9933d6f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aab68e0a-070b-11ed-bf29-1be1a9933d6f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aab68e0a-070b-11ed-bf29-1be1a9933d6f" class="save-list-aab68e0a-070b-11ed-bf29-1be1a9933d6f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aab68e0a-070b-11ed-bf29-1be1a9933d6f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="80020"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="80020"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p class="p1">Assistance with salmon habitat rehabilitation and protection in the Tanana River Basin is available from the Alaska Department of Fish and Game (ADF&amp;G). The program provides financial, technical, and permit assistance with projects along streambeds to private landowners.</p><p class="p3"><span class="s1">“The program uses and funds proven bioengineering techniques such as coir logs, willow plantings, cabled spruce trees, rootwads, and elevated light penetrating walkways to help stabilize, revegetate, and rehabilitate streambanks,” the department said in a press release.</span></p><p class="p3"><span class="s1">Proposals are currently being sought for the program and must be submitted no later than September 30. Selected participants may have up to 50 percent of the cost of their projects reimbursed through the program that is jointly administered through the ADF&amp;G and the United States Fish and Wildlife Service.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports-outdoors\/outdoors","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p3"><span class="s1">“Summer is here, and salmon are returning to the rivers, and landowners are gearing up to fish for salmon. Now is the time that they start to notice erosional issues along their bank,” stated Habitat Biologist Jessica Johnson. “Landowners who participate in the program will not only learn the importance of healthy streambanks, but they will be doing their part to support and maintain healthy juvenile salmon habitat and populations.”</span></p><p class="p3"><span class="s1">The program was established in 2008 and has restored and protected habitat on the Chena River. The project is open available for waters in the Tanana River Basin that have documented in the river or stream.</span></p><p class="p3"><span class="s1">For additional information, please contact Habitat Biologist Jess Johnson at 907-267-2403 or by email at <a href="mailto:DFG.DSF.StreambankRehab@alaska.gov">DFG.DSF.StreambankRehab@alaska.gov</a>. Additional information is available on the ADF&amp;G website and searching for Fairbanks Project.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports-outdoors\/outdoors","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="80020"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Michael Paschall is the publisher of the Delta Wind and covers general news topics. He can be reached at <a href="mailto:news@deltawindonline.com">news@deltawindonline.com</a>.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.deltawindonline.com%2Fsports-outdoors%2Foutdoors%2Fsalmon-habitat-rehabilitation-and-protection-cost-share%2Farticle_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports-outdoors/outdoors/salmon-habitat-rehabilitation-and-protection-cost-share/article_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aab68e0a-070b-11ed-bf29-1be1a9933d6f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Salmon%20habitat%20rehabilitation%20and%20protection%20cost%20share&url=https%3A%2F%2Fwww.deltawindonline.com%2Fsports-outdoors%2Foutdoors%2Fsalmon-habitat-rehabilitation-and-protection-cost-share%2Farticle_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports-outdoors/outdoors/salmon-habitat-rehabilitation-and-protection-cost-share/article_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aab68e0a-070b-11ed-bf29-1be1a9933d6f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.deltawindonline.com/sports-outdoors/outdoors/salmon-habitat-rehabilitation-and-protection-cost-share/article_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports-outdoors/outdoors/salmon-habitat-rehabilitation-and-protection-cost-share/article_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aab68e0a-070b-11ed-bf29-1be1a9933d6f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.deltawindonline.com/tncms/asset/editorial/aab68e0a-070b-11ed-bf29-1be1a9933d6f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aab68e0a-070b-11ed-bf29-1be1a9933d6f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTriDelta%2C%20Incorporated%5D%20Salmon%20habitat%20rehabilitation%20and%20protection%20cost%20share&body=https%3A%2F%2Fwww.deltawindonline.com%2Fsports-outdoors%2Foutdoors%2Fsalmon-habitat-rehabilitation-and-protection-cost-share%2Farticle_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aab68e0a-070b-11ed-bf29-1be1a9933d6f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports-outdoors/outdoors/salmon-habitat-rehabilitation-and-protection-cost-share/article_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aab68e0a-070b-11ed-bf29-1be1a9933d6f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.deltawindonline.com/sports-outdoors/outdoors/salmon-habitat-rehabilitation-and-protection-cost-share/article_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-aab68e0a-070b-11ed-bf29-1be1a9933d6f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aab68e0a-070b-11ed-bf29-1be1a9933d6f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aab68e0a-070b-11ed-bf29-1be1a9933d6f" class="save-list-aab68e0a-070b-11ed-bf29-1be1a9933d6f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aab68e0a-070b-11ed-bf29-1be1a9933d6f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22alaska%20department%20of%20fish%20and%20game%22#tncms-source=keyword" class="tag-alaska-department-of-fish-and-game label label-default"  rel="nofollow">Alaska Department Of Fish And Game</a>
                </li> <li>
                    <a href="/search/?k=%22tanana%20river%20drainage%22#tncms-source=keyword" class="tag-tanana-river-drainage label label-default"  rel="nofollow">Tanana River Drainage</a>
                </li> <li>
                    <a href="/search/?k=%22salmon%20habitat%22#tncms-source=keyword" class="tag-salmon-habitat label label-default"  rel="nofollow">Salmon Habitat</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-243a2fb0-d60c-11e7-b6f4-1367ae8d197d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.deltawindonline.com/users/profile/Michael%20Paschall" rel="author" class="tnt-user-profile-link tnt-user-name">Michael Paschall</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:michael@trideltanews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-243a2fb0-d60c-11e7-b6f4-1367ae8d197d" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=243a2fb0-d60c-11e7-b6f4-1367ae8d197d&amp;s=start_time&amp;sd=desc" data-subject="Michael Paschall" data-description="Whenever Michael Paschall posts new content, you'll get an email delivered to your inbox with a link." data-name="Michael Paschall notification" data-author-id="243a2fb0-d60c-11e7-b6f4-1367ae8d197d" data-user-url="https://www.deltawindonline.com/users/">
        <i class="fas tnt-star"></i> Follow Michael Paschall
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.deltawindonline.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.deltawindonline.com/users/login/?referer_url=https%3A%2F%2Fwww.deltawindonline.com%2Fsports-outdoors%2Foutdoors%2Fsalmon-habitat-rehabilitation-and-protection-cost-share%2Farticle_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.deltawindonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.deltawindonline.com%2Fsports-outdoors%2Foutdoors%2Fsalmon-habitat-rehabilitation-and-protection-cost-share%2Farticle_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.deltawindonline.com/tncms/asset/editorial/aab68e0a-070b-11ed-bf29-1be1a9933d6f/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1398037" class="tncms-block"><div id="rc-widget-dfb64d" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="270249"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-419861" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-760478" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-rail-top","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-419892" class="tncms-block"><section id="block-419892" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-419892 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.deltawindonline.com/schools/school_lunch_menu/">
                
                SCHOOL LUNCH MENUS
                
                    </a>
                
            </h3>
        </div>
    </div></div> </section></div><div id="tncms-block-760479" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-rail-top3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-rail-top","slot":"3","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-760481" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-rail-top4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-rail-top","slot":"4","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-407590" class="tncms-block"><section id="block-407590" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407590 ">
        <div class="block-title-inner">
            <h3>
                
                Upcoming Events
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-ec917042-d141-11e7-8065-63fb3a062faf" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-delta-junction">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/delta_junction/delta-junction-city-council/event_ec917042-d141-11e7-8065-63fb3a062faf.html" class="tnt-asset-link" aria-label="Delta Junction City Council">
        

        
            Delta Junction City Council</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-07-19T17:00:00-08:00">
            Tue, Jul 19, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a81878e6-7edc-11ec-9bec-3379e0fec250" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-delta-junction">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/delta_junction/chess-club-meeting/event_a81878e6-7edc-11ec-9bec-3379e0fec250.html" class="tnt-asset-link" aria-label="Chess Club Meeting">
        

        
            Chess Club Meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-07-19T18:00:00-08:00">
            Tue, Jul 19, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-8d3d12b0-3a5f-11e6-b231-43593ea3683b" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-delta-junction">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/delta_junction/civil-air-patrol-meeting/event_8d3d12b0-3a5f-11e6-b231-43593ea3683b.html" class="tnt-asset-link" aria-label="Civil Air Patrol Meeting">
        

        
            Civil Air Patrol Meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-07-19T18:30:00-08:00">
            Tue, Jul 19, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-0f8d0cd4-d145-11e7-b17b-e7eb30a9de68" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-delta-junction">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/delta_junction/vfw-meeting/event_0f8d0cd4-d145-11e7-b17b-e7eb30a9de68.html" class="tnt-asset-link" aria-label="VFW Meeting">
        

        
            VFW Meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-07-19T19:00:00-08:00">
            Tue, Jul 19, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-fa72ec7c-3a61-11e6-ad31-d300458b5900" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-delta-junction">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/delta_junction/boy-scouts-scout-house/event_fa72ec7c-3a61-11e6-ad31-d300458b5900.html" class="tnt-asset-link" aria-label="Boy Scouts, Scout House">
        

        
            Boy Scouts, Scout House</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-07-19T19:00:00-08:00">
            Tue, Jul 19, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-606af9d8-ab66-11ea-95ff-b330f3c49484" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/american-legion-meeting/event_606af9d8-ab66-11ea-95ff-b330f3c49484.html" class="tnt-asset-link" aria-label="American Legion Meeting">
        

        
            American Legion Meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-07-19T19:00:00-08:00">
            Tue, Jul 19, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6d801a74-b8ec-11eb-8284-8fcdd15cf5d2" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-delta-junction">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/delta_junction/coronavirus-vaccine-clinic/event_6d801a74-b8ec-11eb-8284-8fcdd15cf5d2.html" class="tnt-asset-link" aria-label="Coronavirus Vaccine Clinic">
        

        
            Coronavirus Vaccine Clinic</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-07-20T08:30:00-08:00">
            Wed, Jul 20, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b9d00f3c-3a62-11e6-b5bc-033428af31f4" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-delta-junction">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/delta_junction/god-s-helping-hands-thrift-store-living-waters-assembly-of-god-church/event_b9d00f3c-3a62-11e6-b5bc-033428af31f4.html" class="tnt-asset-link" aria-label="God’s Helping Hands Thrift Store, Living Waters Assembly of God Church">
        

        
            God’s Helping Hands Thrift Store, Living Waters Assembly of God Church</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-07-20T13:00:00-08:00">
            Wed, Jul 20, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d3c52e20-3a5f-11e6-aa13-7359c3298f6a" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-delta-junction">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/delta_junction/aa-meeting-dpfl-church/event_d3c52e20-3a5f-11e6-aa13-7359c3298f6a.html" class="tnt-asset-link" aria-label="AA meeting, DPFL church">
        

        
            AA meeting, DPFL church</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-07-21T19:30:00-08:00">
            Thu, Jul 21, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-90df3510-e805-11ec-9258-aba770061fef" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-delta-junction">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">22</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/delta_junction/2022-deltana-fair/event_90df3510-e805-11ec-9258-aba770061fef.html" class="tnt-asset-link" aria-label="2022 Deltana Fair">
        

        
            2022 Deltana Fair</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-07-22T00:00:00-08:00">
            Fri, Jul 22, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-419862" class="tncms-block hidden-sm">
        <div id="blox-ad-position-block-big-ad-rail-top-lower1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-rail-top-lower","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-418259" class="tncms-block"><section id="block-418259" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-418259 ">
        <div class="block-title-inner">
            <h3>
                
                Community Calendar
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-418259" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2022-07-19&d2=2022-07-19&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.deltawindonline.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-407675" class="tncms-block"><section id="block-407675" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407675 ">
        <div class="block-title-inner">
            <h3>
                
                This week's e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-abca0fbe-5d21-530e-829b-20c7eaf79c32" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-abca0fbe-5d21-530e-829b-20c7eaf79c32 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/delta-wind/edition_abca0fbe-5d21-530e-829b-20c7eaf79c32.html" class="tnt-asset-link"  aria-label="Delta Wind">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Delta Wind"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="604"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/eedition/3/41/3412cc42-68e9-551b-8441-7a5c695baf57/62d09b9eab03b.preview-300.jpg?resize=150%2C302 150w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/eedition/3/41/3412cc42-68e9-551b-8441-7a5c695baf57/62d09b9eab03b.preview-300.jpg?resize=200%2C403 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/eedition/3/41/3412cc42-68e9-551b-8441-7a5c695baf57/62d09b9eab03b.preview-300.jpg?resize=225%2C453 225w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/eedition/3/41/3412cc42-68e9-551b-8441-7a5c695baf57/62d09b9eab03b.preview-300.jpg?resize=300%2C604 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/delta-wind/edition_abca0fbe-5d21-530e-829b-20c7eaf79c32.html" class="tnt-asset-link" aria-label="Delta Wind">
        

        
            Delta Wind</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">See the full print edition online every Thursday. Click the image on the left to see this week's e-edtion. Watch for e-edition subscription information soon.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-407634" class="tncms-block"><section id="block-407634" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-407634 ">
        <div class="block-title-inner">
            <h2>
                
                Online Poll
                
            </h2>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/polls/has-the-richardson-highway-closure-caused-you-travel-issues/poll_ccc21d36-032b-11ed-965a-23e810d0636a.html" class="tnt-asset-link" aria-label="Has the Richardson Highway closure caused you travel issues?">
        

        
            Has the Richardson Highway closure caused you travel issues?</a></h4>
            <div id="poll-ccc21d36-032b-11ed-965a-23e810d0636a-407634" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-ccc21d36-032b-11ed-965a-23e810d0636a media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-ccc21d36-032b-11ed-965a-23e810d0636a-407634-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-ccc21d36-032b-11ed-965a-23e810d0636a-407634-your-vote"></span>
                </div>
                <div id="poll-ccc21d36-032b-11ed-965a-23e810d0636a-407634-results" class="tnt-poll-results hide"></div>
                <div id="poll-ccc21d36-032b-11ed-965a-23e810d0636a-407634-container">
                    <form id="poll-ccc21d36-032b-11ed-965a-23e810d0636a-407634-form" class="tnt-poll-form" role="form" method="post" action="/opinion/polls/has-the-richardson-highway-closure-caused-you-travel-issues/poll_ccc21d36-032b-11ed-965a-23e810d0636a.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C9E64E47-0020-0001-D4B81FB01C802C90"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C9E64E47-BE90-0001-C08F192DB9005C30"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-ccc21d36-032b-11ed-965a-23e810d0636a-407634-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-ccc21d36-032b-11ed-965a-23e810d0636a-407634-back-vote" class="padding-top hide">
                <button id="poll-ccc21d36-032b-11ed-965a-23e810d0636a-407634-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-407673" class="tncms-block"><section id="block-407673" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407673 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-407673" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-407673" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-407673" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-407673" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-407673" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/state-veterinarian-investigating-dog-illnesses-and-deaths/article_201730bc-032b-11ed-9ab3-7f327599491f.html">State Veterinarian investigating dog illnesses and deaths</a></li><li><a href="/news/local/richardson-highway-remains-closed/article_008b1520-032a-11ed-af6d-2fed35038762.html">Richardson Highway remains closed</a></li><li><a href="/news/local/richardson-highway-now-open/article_c90739cc-0616-11ed-a8b0-431218c30e0f.html">Richardson Highway now open</a></li><li><a href="/announcements/births/josie-and-millie-robinson/article_4b535660-032c-11ed-8624-c3df6a22a998.html">Josie and Millie Robinson</a></li><li><a href="/news/local/rain-dampens-area-fires/article_5506daf8-032a-11ed-ba9b-e776b7d688fb.html">Rain dampens area fires</a></li><li><a href="/news/local/missile-defense-complex-notification-system-tests-today/article_47da1c68-0263-11ed-916b-c79efdeb105f.html">Missile Defense Complex notification system tests today</a></li><li><a href="/news/local/multiple-fires-north-of-delta-junction-result-in-creation-of-fire-complex/article_28b85ae8-fdbd-11ec-a0aa-57c23b0cda6d.html">Multiple fires north of Delta Junction result in creation of fire “complex”</a></li><li><a href="/schools/delta_high_school/dhs-warming-up-for-sports/article_53f6d1ee-032b-11ed-a630-d399f3978ee3.html">DHS warming up for sports</a></li><li><a href="/news/local/statewide-emergency-burn-closure-lifted/article_f287d6ee-03d7-11ed-bff4-0b39c2eb3137.html">Statewide emergency burn closure lifted</a></li><li><a href="/events/delta_junction/celebration-of-life-for-paul-meyers-saturday-july-23/article_6f904390-f4df-11ec-8c0e-a7c8253f1448.html">Celebration of Life for Paul Meyers – Saturday, July 23</a></li></ul></div>
        
        
            <div id="images-407673" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/flag-transfer/image_65a4be8a-fdc0-11ec-85cd-db3c0db60d8c.html" class="tnt-asset-link"  aria-label="Flag transfer">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Flag transfer"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/6/5a/65a4be8a-fdc0-11ec-85cd-db3c0db60d8c/62c6810c3ce64.image.jpg?crop=432%2C432%2C72%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/6/5a/65a4be8a-fdc0-11ec-85cd-db3c0db60d8c/62c6810c3ce64.image.jpg?crop=432%2C432%2C72%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/6/5a/65a4be8a-fdc0-11ec-85cd-db3c0db60d8c/62c6810c3ce64.image.jpg?crop=432%2C432%2C72%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/6/5a/65a4be8a-fdc0-11ec-85cd-db3c0db60d8c/62c6810c3ce64.image.jpg?crop=432%2C432%2C72%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/6/5a/65a4be8a-fdc0-11ec-85cd-db3c0db60d8c/62c6810c3ce64.image.jpg?crop=432%2C432%2C72%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/6/5a/65a4be8a-fdc0-11ec-85cd-db3c0db60d8c/62c6810c3ce64.image.jpg?crop=432%2C432%2C72%2C0&resize=432%2C432&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tanana-valley-state-forest-map-dec-2021/image_8f2ed44a-f805-11ec-b707-df637f82ff19.html" class="tnt-asset-link"  aria-label="Tanana Valley State Forest map Dec 2021">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tanana Valley State Forest map Dec 2021"
                            class="img-responsive lazyload full default"
                            width="1020"
                            height="1020"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/8/f2/8f2ed44a-f805-11ec-b707-df637f82ff19/62bce41a3a5ac.image.jpg?crop=1020%2C1020%2C150%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/8/f2/8f2ed44a-f805-11ec-b707-df637f82ff19/62bce41a3a5ac.image.jpg?crop=1020%2C1020%2C150%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/8/f2/8f2ed44a-f805-11ec-b707-df637f82ff19/62bce41a3a5ac.image.jpg?crop=1020%2C1020%2C150%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/8/f2/8f2ed44a-f805-11ec-b707-df637f82ff19/62bce41a3a5ac.image.jpg?crop=1020%2C1020%2C150%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/8/f2/8f2ed44a-f805-11ec-b707-df637f82ff19/62bce41a3a5ac.image.jpg?crop=1020%2C1020%2C150%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/8/f2/8f2ed44a-f805-11ec-b707-df637f82ff19/62bce41a3a5ac.image.jpg?crop=1020%2C1020%2C150%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/8/f2/8f2ed44a-f805-11ec-b707-df637f82ff19/62bce41a3a5ac.image.jpg?crop=1020%2C1020%2C150%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/8/f2/8f2ed44a-f805-11ec-b707-df637f82ff19/62bce41a3a5ac.image.jpg?crop=1020%2C1020%2C150%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/8/f2/8f2ed44a-f805-11ec-b707-df637f82ff19/62bce41a3a5ac.image.jpg?crop=1020%2C1020%2C150%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/8/f2/8f2ed44a-f805-11ec-b707-df637f82ff19/62bce41a3a5ac.image.jpg?crop=1020%2C1020%2C150%2C0&resize=1020%2C1020&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gold-hub-fire/image_8c1d19ec-fdbe-11ec-a8d8-ff13f77c2c6c.html" class="tnt-asset-link"  aria-label="Gold Hub Fire">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gold Hub Fire"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/8/c1/8c1d19ec-fdbe-11ec-a8d8-ff13f77c2c6c/62c67df1c2da1.image.jpg?crop=576%2C576%2C0%2C96&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/8/c1/8c1d19ec-fdbe-11ec-a8d8-ff13f77c2c6c/62c67df1c2da1.image.jpg?crop=576%2C576%2C0%2C96&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/8/c1/8c1d19ec-fdbe-11ec-a8d8-ff13f77c2c6c/62c67df1c2da1.image.jpg?crop=576%2C576%2C0%2C96&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/8/c1/8c1d19ec-fdbe-11ec-a8d8-ff13f77c2c6c/62c67df1c2da1.image.jpg?crop=576%2C576%2C0%2C96&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/8/c1/8c1d19ec-fdbe-11ec-a8d8-ff13f77c2c6c/62c67df1c2da1.image.jpg?crop=576%2C576%2C0%2C96&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/8/c1/8c1d19ec-fdbe-11ec-a8d8-ff13f77c2c6c/62c67df1c2da1.image.jpg?crop=576%2C576%2C0%2C96&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/assets/v3/editorial/8/c1/8c1d19ec-fdbe-11ec-a8d8-ff13f77c2c6c/62c67df1c2da1.image.jpg?crop=576%2C576%2C0%2C96&resize=576%2C576&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-407673" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-407673" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-419888" class="tncms-block hidden-sm">
        <div id="blox-ad-position-block-big-ad-rail-center1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-rail-center","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-407628" class="tncms-block"><section id="block-407628" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407628 ">
        <div class="block-title-inner">
            <h3>
                
                Most Recent Classified Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-407628-3b6fd77c-04b3-11ed-850a-63d96413b3ef" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-sale tnt-sub-section-pet tnt-sub-section-dog">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/pet/dog/pomeranians-for-sale/ad_3b6fd77c-04b3-11ed-850a-63d96413b3ef.html" class="tnt-asset-link" aria-label="Pomeranians for Sale">
        

        
            Pomeranians for Sale</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-407628-117c368c-0480-11ed-a1aa-8700ed96a20a" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-housing tnt-sub-section-rent tnt-sub-section-home">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/home/dry-cabin/ad_117c368c-0480-11ed-a1aa-8700ed96a20a.html" class="tnt-asset-link" aria-label="Dry Cabin">
        

        
            Dry Cabin</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-407628-b34fa1a6-cbbe-11e7-8e17-8fe90bc90d97" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-housing tnt-sub-section-rent tnt-sub-section-commercial tnt-sub-section-office-space">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/commercial/office_space/office-space-for-rent/ad_b34fa1a6-cbbe-11e7-8e17-8fe90bc90d97.html" class="tnt-asset-link" aria-label="Office Space for Rent">
        

        
            Office Space for Rent</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-407628-8ca0d034-cbbe-11e7-a7bd-23dae8afa0ee" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-housing tnt-sub-section-rent tnt-sub-section-other">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/other/rooms-available/ad_8ca0d034-cbbe-11e7-a7bd-23dae8afa0ee.html" class="tnt-asset-link" aria-label="Rooms Available">
        

        
            Rooms Available</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-407628-1ffd2992-6397-11e4-9c3b-0017a43b2370" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-community tnt-sub-section-announcements tnt-sub-section-notice">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/notice/local-emergency-planning-committee/ad_1ffd2992-6397-11e4-9c3b-0017a43b2370.html" class="tnt-asset-link" aria-label="Local Emergency Planning Committee">
        

        
            Local Emergency Planning Committee</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-593844" class="tncms-block"></div><div id="tncms-block-407649" class="tncms-block"><section id="block-407649" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407649 ">
        <div class="block-title-inner">
            <h3>
                
                Stocks
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.deltawindonline.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-407551" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-407552" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/deltawindonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-407656" class="tncms-block"><section id="block-407656" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407656 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-schools"  href="/schools/"  tabindex="0" >
                    <span class="nav-label ">Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports-and-outdoors"  href="/sports-outdoors/"  tabindex="0" >
                    <span class="nav-label ">Sports and Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-407657" class="tncms-block"><section id="block-407657" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407657 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-407672" class="tncms-block padding-bottom"><section id="block-407672" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/5766391e-7679-11e5-b039-03f41daf7fd8.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/5766391e-7679-11e5-b039-03f41daf7fd8.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/5766391e-7679-11e5-b039-03f41daf7fd8.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/5766391e-7679-11e5-b039-03f41daf7fd8.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/5766391e-7679-11e5-b039-03f41daf7fd8.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/content/tncms/custom/image/5766391e-7679-11e5-b039-03f41daf7fd8.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="473"
                height="94"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-407662" class="tncms-block"><section id="block-407662" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407662 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>deltawindonline.com</strong><br>
    PO Box 986<br>
    Delta Junction, AK 99737
    <br>
    
        <strong>Phone:</strong> 907-895-5115<br>
        <strong>Email:</strong> <a href="mailto:webeditor@deltawindonline.com">webeditor@deltawindonline.com</a><br>
    
</address></section></div><div id="tncms-block-407681" class="tncms-block padding-bottom"><div class="follow-links-407681 default">
    
    <section id="block-407681" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407681 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DeltaWindOnline" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.deltawindonline.com",
  "sameAs" : ["https://www.facebook.com/DeltaWindOnline"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-407663" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-407663"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">TriDelta, Incorporated</a>, PO Box 986 Delta Junction, AK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.deltawindonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.deltawindonline.com%252Fsports-outdoors%252Foutdoors%252Fsalmon-habitat-rehabilitation-and-protection-cost-share%252Farticle_aab68e0a-070b-11ed-bf29-1be1a9933d6f.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("aab68e0a-070b-11ed-bf29-1be1a9933d6f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports-outdoors/outdoors"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': ["alaska department of fish and game", "tanana river drainage", "salmon habitat"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-407677'),
            query_input = d.getElementById('site-search-407677-term'),
            search_dropdown = d.getElementById('site-search-407677-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-407677 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_407696').click(function(e){
                                        $('#weather-407696 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-418259 .fc-inner' ),
            $calendar = $( '#calendar-418259' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-418259 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-418259 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-418259 .fc-year' ).html( cal.getYear() );


        $('#block-418259 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-418259 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-418259 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/deltawindonline.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>